
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

		
	
	<script src="https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js"></script>

			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa.psg.nexstardigital.net/site/wearecentralpa"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.wearecentralpa.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.0.13"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"We could know soon: 'Overwhelming majority' of Pennsylvania ballots expected to be counted Thursday","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"Nexstar Media Wire","description":"Pennsylvania Secretary of State Kathy Boockvar went on CNN Thursday to discuss the vote count process and told host Jake Tapper we \"definitely could\" know the winner in Pennsylvania by the end of today.","publicationDate":"2020-11-05T16:21:51-05:00","lastModifiedDate":"2020-11-05T16:21:51-05:00","publicationDayOfWeek":"Thursday","categoryList":["News","Regional News","Top Stories","Your Local Election HQ"],"primaryCategory":"Your Local Election HQ","tagList":[],"wordCount":206,"paragraphCount":7,"imageCount":0,"videoCount":1,"slideshowCount":0,"pageId":536515,"isShared":true,"originalSource":"https:\/\/www.nxsttv.com\/nmw\/news\/we-could-know-soon-overwhelming-majority-of-pennsylvania-ballots-expected-to-be-counted-thursday\/","sharingMode":"","pageDcode":["1"],"persistentId":"nxs-107-article-59077","primaryCategoryId":2521} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.nxsttv.com\/nmw\/news\/we-could-know-soon-overwhelming-majority-of-pennsylvania-ballots-expected-to-be-counted-thursday\/","ampUrl":"https:\/\/www.wearecentralpa.com\/your-local-election-hq\/we-could-know-soon-overwhelming-majority-of-pennsylvania-ballots-expected-to-be-counted-thursday\/amp\/","urlHostname":"https:\/\/www.wearecentralpa.com","urlSlug":"we-could-know-soon-overwhelming-majority-of-pennsylvania-ballots-expected-to-be-counted-thursday","directoryPath":["your-local-election-hq"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"WTAJ - www.wearecentralpa.com","callSign":"WTAJ","domainName":"www.wearecentralpa.com","timeZone":"America\/New_York","segmentKey":"egI6nKo9bJEIOqkmUFSgKY1pdDFKnEXe"} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":false,"nativoEnabled":true,"revContentEnabled":true,"prebidEnabled":true} )
			window.NXSTdata.identity = window.NXSTdata.identity || {}
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.wearecentralpa.com\/your-local-election-hq\/we-could-know-soon-overwhelming-majority-of-pennsylvania-ballots-expected-to-be-counted-thursday\/" || "";
var cats = "News,Regional News,Top Stories,Your Local Election HQ" || "";
var bob_kw = "" || "";
var bob_desc = "Pennsylvania Secretary of State Kathy Boockvar went on CNN Thursday to discuss the vote count process and told host Jake Tapper we &#8220;definitely could&#8221; know the winner in Pennsylvania by the end of today." || "";
var bob_story_author = "Nexstar Media Wire" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
</script>


<script async src="https://nxsttv.com/wp-content/themes/nexstar/client/vendors/prebid/versions/pbjs3220.js"></script> 
<script>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</script>



<script>
window.prebidData.userSync.userIds.push({
	name: "identityLink",
	params: {
		pid: "1262",
	},
	storage: {
		type: "cookie",
		name: "idl_env",
		expires: 7,
	}
});
</script>

<script>
window.prebidData.analytics.push({
	provider: 'atsAnalytics',
	options: {
		pid: "1262",
		host: 'https://analytics.openlog.in',
	}
});
</script>

	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "wearecentralpa.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({"fireGTM":true,"propID":"UA-37144901-12","event":"dlReady","paragraphCount":7,"wordCount":206,"authorName":"Nexstar Media Wire","imageCount":0,"siteName":"WTAJ - www.wearecentralpa.com","publishDateString":"Thu Nov 05 2020","publishTimeString":"04:21 PM EST","originalContent":false,"classifyText":[],"categories":"News,Regional News,Top Stories,Your Local Election HQ","primaryCategory":"Your Local Election HQ","topics":""});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-NDGM7K");</script>
<!-- End Google Tag Manager -->
	
	
	
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"WTAJ - www.wearecentralpa.com","logo":{"@type":"ImageObject","url":"https:\/\/www.wearecentralpa.com\/wp-content\/uploads\/sites\/69\/2019\/05\/wearecentralpa-2018-logo.png"}},"name":"WTAJ - www.wearecentralpa.com","description":"Pennsylvania Secretary of State Kathy Boockvar went on CNN Thursday to discuss the vote count process and told host Jake Tapper we &#8220;definitely could&#8221; know the winner in Pennsylvania by the end of today.","headline":"We could know soon: &#8216;Overwhelming majority&#8217; of Pennsylvania ballots expected to be counted Thursday","datePublished":"2020-11-05T21:21:51+00:00","dateModified":"2020-11-05T21:21:51+00:00","url":"https:\/\/www.wearecentralpa.com\/your-local-election-hq\/we-could-know-soon-overwhelming-majority-of-pennsylvania-ballots-expected-to-be-counted-thursday\/","author":[{"@type":"Person","name":"Nexstar Media Wire"}],"image":{"@type":"ImageObject","url":"https:\/\/www.wearecentralpa.com\/wp-content\/uploads\/sites\/69\/2020\/11\/AP20310664781026.jpg","name":"A demonstrator calling for all votes to be counted holds up a sign toward protesting supporters of President Donald Trump outside the Pennsylvania Convention Center, Thursday, Nov. 5, 2020, in Philadelphia, as vote counting in the general election continues. (AP Photo\/Rebecca Blackwell)"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.wearecentralpa.com\/your-local-election-hq\/we-could-know-soon-overwhelming-majority-of-pennsylvania-ballots-expected-to-be-counted-thursday\/"},"articleSection":"Your Local Election HQ","genre":["News","Regional News","Top Stories","Your Local Election HQ"]}</script>

	
				<script>
				window.SecondStreetSDK = {
					version: '1.0.0',
					ready: function (secondstreet) {
						window.SecondStreetSDK.secondstreet = secondstreet;
					}
				}
			</script>
		<title>We could know soon: &#8216;Overwhelming majority&#8217; of Pennsylvania ballots expected to be counted Thursday | WTAJ - www.wearecentralpa.com</title>
<link rel='dns-prefetch' href='//prod.segment.psg.nexstardigital.net' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WTAJ - www.wearecentralpa.com &raquo; Feed" href="https://www.wearecentralpa.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WTAJ - www.wearecentralpa.com &raquo; Comments Feed" href="https://www.wearecentralpa.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.wearecentralpa.com\/your-local-election-hq\/we-could-know-soon-overwhelming-majority-of-pennsylvania-ballots-expected-to-be-counted-thursday\/","page_slug":"we-could-know-soon-overwhelming-majority-of-pennsylvania-ballots-expected-to-be-counted-thursday","page_type":"story","page_category":"your_local_election_hq","article_id":536515,"subpath":"\/your_local_election_hq"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">.article-header{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column}.article-header>*{margin-bottom:1rem}@media (max-width:899px){.article-header>*{margin-bottom:1rem}}.article-eyebrow{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.9375rem;font-weight:700;line-height:1;text-transform:uppercase;-webkit-box-ordinal-group:2;-ms-flex-order:1;order:1}@media (min-width:64rem){.article-eyebrow{font-size:1.25rem}}.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1;-webkit-box-ordinal-group:3;-ms-flex-order:2;order:2}@media (min-width:32rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}@media (min-width:64rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2.8125rem;font-weight:700;line-height:1.1;text-transform:none}}.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1}@media (min-width:32rem){.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}.article-featured-media{-webkit-box-ordinal-group:6;-ms-flex-order:5;order:5;position:relative}.article-featured-media>*{margin-bottom:.5rem}.article-featured-media>:last-child{margin-bottom:0}@media (min-width:900px){.article-featured-media{margin-bottom:1.5rem}}@media (max-width:899px){.article-featured-media .image-wrapper,.article-featured-media .media-wrapper{margin-left:-1rem;width:100vw}}.article-featured-media figcaption{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.8125rem;font-weight:400;line-height:1.3;text-transform:none}.article-featured-media .ns-block-embed-anvato{position:relative;z-index:1}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato{width:100vw;margin-left:unset}}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{height:0;overflow:hidden;padding-bottom:56.25%;position:relative}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{margin-left:-1rem;width:100vw}}.article-featured-media .ns-block-embed-anvato iframe,.article-featured-media .ns-block-embed-anvato video{height:100%;left:0;position:absolute;top:0;width:100%}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper iframe{position:absolute!important}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper{margin-left:unset}}.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.125rem;font-weight:400;line-height:1.2;text-transform:none;color:#000;font-style:italic;-webkit-box-ordinal-group:4;-ms-flex-order:3;order:3}@media (min-width:32rem){.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.5rem;font-weight:400;line-height:1.2;text-transform:none}}.article-lead-share{margin-bottom:1rem;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4}.article-meta{font-family:arial,helvetica,verdana,sans-serif;font-size:.75rem;font-weight:700;line-height:2;padding-left:1rem;position:relative;margin-bottom:0;-webkit-box-ordinal-group:7;-ms-flex-order:6;order:6}@media (min-width:64rem){.article-meta{font-size:.875rem}}.article-meta:before{background-color:#000;content:"";height:calc(100% - 8px);left:0;margin-top:.25rem;overflow:hidden;position:absolute;top:0;width:.3125rem}</style><meta name='description' content='Pennsylvania Secretary of State Kathy Boockvar went on CNN Thursday to discuss the vote count process and told host Jake Tapper we &quot;definitely could&quot; know the winner in Pennsylvania by the end of today.' /><!-- WP SEO -->
<meta name='google-site-verification' content='VYpQ0o-iZeiKQjlMvtqcHOxdu_V_es6dxBPWD25DBpY' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.wearecentralpa.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #0B4BCF;
		--primary_color_text: #ffffff;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.wearecentralpa.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.wearecentralpa.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=4f60ef654c9d695f209d' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.wearecentralpa.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=4d38ff37b04b10f5dc41' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.wearecentralpa.com/wp-content/mu-plugins/jetpack-9.0/css/jetpack.css?ver=9.0.2.1' media='all' />
<script type="module" src="https://prod.segment.psg.nexstardigital.net/segment.js?ver=5.5.1"></script><script src='https://www.wearecentralpa.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="https://www.wearecentralpa.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wearecentralpa.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wearecentralpa.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel="canonical" href="https://www.nxsttv.com/nmw/news/we-could-know-soon-overwhelming-majority-of-pennsylvania-ballots-expected-to-be-counted-thursday/" />
<link rel='shortlink' href='https://www.wearecentralpa.com/?p=536515' />
<link rel="alternate" type="application/json+oembed" href="https://www.wearecentralpa.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wearecentralpa.com%2Fyour-local-election-hq%2Fwe-could-know-soon-overwhelming-majority-of-pennsylvania-ballots-expected-to-be-counted-thursday%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wearecentralpa.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wearecentralpa.com%2Fyour-local-election-hq%2Fwe-could-know-soon-overwhelming-majority-of-pennsylvania-ballots-expected-to-be-counted-thursday%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
			<meta property="fb:pages" content="97198902741" />
			<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.wearecentralpa.com/your-local-election-hq/we-could-know-soon-overwhelming-majority-of-pennsylvania-ballots-expected-to-be-counted-thursday/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="We could know soon: &#8216;Overwhelming majority&#8217; of Pennsylvania ballots expected to be counted Thursday" />
<meta property="og:url" content="https://www.wearecentralpa.com/your-local-election-hq/we-could-know-soon-overwhelming-majority-of-pennsylvania-ballots-expected-to-be-counted-thursday/" />
<meta property="og:description" content="Pennsylvania Secretary of State Kathy Boockvar went on CNN Thursday to discuss the vote count process and told host Jake Tapper we &#8220;definitely could&#8221; know the winner in Pennsylvania by …" />
<meta property="article:published_time" content="2020-11-05T21:21:51+00:00" />
<meta property="article:modified_time" content="2020-11-05T21:21:51+00:00" />
<meta property="og:site_name" content="WTAJ - www.wearecentralpa.com" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="We could know soon: &#8216;Overwhelming majority&#8217; of Pennsylvania ballots expected to be counted Thursday" />
<meta name="twitter:image" content="https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/AP20310664781026.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/AP20310664781026.jpg?w=1280" />
<meta property="og:image:secure_url" content="https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/AP20310664781026.jpg?w=1280" />
<meta name="twitter:title" content="We could know soon: &#8216;Overwhelming majority&#8217; of Pennsylvania ballots expected to be counted Thursday" />
<meta name="twitter:description" content="Pennsylvania Secretary of State Kathy Boockvar went on CNN Thursday to discuss the vote count process and told host Jake Tapper we &#8220;definitely could&#8221; know the winner in Pennsylvania by …" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.wearecentralpa.com/wp-content/uploads/sites/69/2019/06/apple-touch-icon-ipad-retina.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.wearecentralpa.com/wp-content/uploads/sites/69/2019/06/apple-touch-icon-ipad-retina.png?w=152" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.wearecentralpa.com/wp-content/uploads/sites/69/2019/06/apple-touch-icon-ipad-retina.png?w=152" />
<meta name="msapplication-TileImage" content="https://www.wearecentralpa.com/wp-content/uploads/sites/69/2019/06/apple-touch-icon-ipad-retina.png?w=152" />
</head>

<body class="post-template-default single single-post postid-536515 single-format-standard wp-custom-logo nexstar">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-NDGM7K"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header " role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.wearecentralpa.com/" rel="home">WTAJ - www.wearecentralpa.com</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.wearecentralpa.com/" rel="home">
						<div class="site-header__logo-bg" style="background-image: url('https://www.wearecentralpa.com/wp-content/uploads/sites/69/2019/05/wearecentralpa-2018-logo.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.wearecentralpa.com/weather/">
							<span class="site-header__weather-region">Altoona</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">62&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-97"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
										<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"nx.wtaj","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"your_local_election_hq","kw":"we-could-know-soon-overwhelming-majority-of-pennsylvania-ballots-expected-to-be-counted-thursday"}'   data-path='/5678/nx.wtaj/your_local_election_hq'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>
					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.wearecentralpa.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-74355" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-articles menu-item-74355"><a href="https://www.wearecentralpa.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-74361" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-74361"><a href="https://www.wearecentralpa.com/news/local-news/">Local News</a></li>
	<li id="menu-item-312466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312466"><a href="https://www.wearecentralpa.com/your-local-election-hq/">Your Local Election HQ</a></li>
	<li id="menu-item-488492" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-488492"><a href="https://www.wearecentralpa.com/hispanic-heritage-month/">Hispanic Heritage Month</a></li>
	<li id="menu-item-412809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-412809"><a href="https://www.wearecentralpa.com/destination-pennsylvania/">Destination Pennsylvania</a></li>
	<li id="menu-item-74364" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-74364"><a href="https://www.wearecentralpa.com/news/national-news/">National News</a></li>
	<li id="menu-item-153990" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153990"><a href="https://www.wearecentralpa.com/news/regional-news/">Regional News</a></li>
	<li id="menu-item-505977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-505977"><a href="https://www.wearecentralpa.com/news/world-news/">World News</a></li>
	<li id="menu-item-501790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-501790"><a href="https://www.wearecentralpa.com/veterans-voices/">Veterans Voices</a></li>
	<li id="menu-item-74378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74378"><a href="https://www.wearecentralpa.com/entertainment-news/">Entertainment News</a></li>
	<li id="menu-item-398457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-398457"><a href="https://www.wearecentralpa.com/newsfeed-now/">Newsfeed Now</a></li>
	<li id="menu-item-74367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74367"><a href="https://www.wearecentralpa.com/washington/washington-dc-bureau/">Washington D.C. Bureau</a></li>
	<li id="menu-item-74385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74385"><a href="https://www.wearecentralpa.com/lottery/">Lottery</a></li>
	<li id="menu-item-74386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74386"><a href="https://www.wearecentralpa.com/newsdubs/">WTAJ Newscast Copies</a></li>
	<li id="menu-item-74387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74387"><a href="https://www.wearecentralpa.com/newstip/">Submit A News Tip</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wearecentralpa.com/your-local-election-hq/we-could-know-soon-overwhelming-majority-of-pennsylvania-ballots-expected-to-be-counted-thursday/"
									>
			
				We could know soon: &#8216;Overwhelming majority&#8217; of Pennsylvania ballots expected to be counted Thursday
							</a>
					</h4>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wearecentralpa.com/your-local-election-hq/we-could-know-soon-overwhelming-majority-of-pennsylvania-ballots-expected-to-be-counted-thursday/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_adstAD63dOKxdkLZ"
	>
	<img
		src="https://i1.wp.com/www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/AP20310664781026.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--livestream"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="11" viewBox="0 0 11 11"><defs><style>.cls-1{fill:#fff}</style></defs><circle id="live_small_carousel_button_default" data-name="live small carousel button default" class="cls-1" cx="5.5" cy="5.5" r="5.5"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Live</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wearecentralpa.com/your-local-election-hq/watch-live-biden-to-make-remarks-as-vote-count-presses-on/"
									>
			
				Watch: Biden urges patience as vote count presses on
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wearecentralpa.com/news/starbucks-reveals-holiday-cups-and-you-can-get-one-free/"
									>
			
				Starbucks reveals holiday cups &#8212; and you can get one free
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wearecentralpa.com/news/mom-gets-40-years-in-deaths-of-2-babies-thrown-away-in-trash-bags/"
									>
			
				Mom gets 40 years in deaths of 2 babies thrown away in trash bags
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wearecentralpa.com/sports/nittany-nation/penn-state-looks-to-end-bumpy-start-as-maryland-visits/"
									>
			
				Penn State looks to end bumpy start as Maryland visits
							</a>
					</h4>
	
				
	
	
	</div>


</article></div></div></div></div></li>
<li id="menu-item-300639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-300639"><a href="https://www.wearecentralpa.com/health/coronavirus/">COVID-19</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-337862" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-337862"><a href="https://www.wearecentralpa.com/health/coronavirus/">The Latest News</a></li>
	<li id="menu-item-356949" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-356949"><a href="https://www.wearecentralpa.com/gov-wolf/">Gov. Wolf Announcements</a></li>
	<li id="menu-item-490549" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-490549"><a href="https://www.wearecentralpa.com/pass-or-fail/">Pass or Fail</a></li>
	<li id="menu-item-345899" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-345899"><a href="https://www.wearecentralpa.com/health/coronavirus/gov-wolf-advising-pa-residents-to-wear-masks-when-leaving-homes/">Gov. Wolf: Mask Recommendation</a></li>
	<li id="menu-item-338445" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-338445"><a href="https://www.wearecentralpa.com/news/interactive-map-covid-19-testing-vs-confirmed-cases-by-state/">Interactive Map | State by State</a></li>
	<li id="menu-item-347148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-347148"><a href="https://www.wearecentralpa.com/restaurant-directory/">Restaurant Directory</a></li>
	<li id="menu-item-337695" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-337695"><a href="https://www.wearecentralpa.com/wtaj-plus/science-with-shields/">Science at home for kids</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wearecentralpa.com/news/covid-19-case-confirmed-at-clearfield-county-jail/"
									>
			
				COVID-19 case confirmed at Clearfield County Jail
							</a>
					</h4>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wearecentralpa.com/news/covid-19-case-confirmed-at-clearfield-county-jail/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i2.wp.com/www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/COVID19-Coronavirus-JPG-1-1-1.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wearecentralpa.com/health/coronavirus/richland-students-grades-4-12-move-to-hybrid-model/"
									>
			
				Richland students, grades 4-12 move to hybrid model
							</a>
					</h4>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wearecentralpa.com/health/coronavirus/richland-students-grades-4-12-move-to-hybrid-model/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i1.wp.com/www.wearecentralpa.com/wp-content/uploads/sites/69/2020/08/richland-reopening-vo.00_00_45_13.Still001.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wearecentralpa.com/health/coronavirus/2900-new-covid-cases-reported-277-in-our-central-region-on-nov-5/"
									>
			
				2,900 new COVID cases reported, 277 in our central region on Nov. 5
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wearecentralpa.com/news/covid-19-test-sites-extended-in-huntingdon/"
									>
			
				COVID-19 test sites extended in Huntingdon
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wearecentralpa.com/news/national-news/second-stimulus-checks-gop-leadership-optimistic-on-post-election-relief-deal/"
									>
			
				Second stimulus checks: GOP leadership optimistic on post-election relief deal
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wearecentralpa.com/health/coronavirus/2795-new-covid-cases-reported-250-in-our-central-region-on-nov-4/"
									>
			
				2,795 new COVID cases reported, 250 in our central region on Nov. 4
							</a>
					</h4>
	
				
	
	
	</div>


</article></div></div></div></div></li>
<li id="menu-item-74469" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-74469"><a href="https://www.wearecentralpa.com/weather/">Weather</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-324521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-324521"><a href="https://www.wearecentralpa.com/todays-forecast/">Today&#8217;s Forecast</a></li>
	<li id="menu-item-311413" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-311413"><a href="https://www.wearecentralpa.com/weather/7-day-forecast/">7-Day Forecast</a></li>
	<li id="menu-item-74627" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74627"><a href="https://www.wearecentralpa.com/interactive-radar/">Radar</a></li>
	<li id="menu-item-441822" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-441822"><a href="https://www.wearecentralpa.com/go-with-joe/">Go With Joe</a></li>
	<li id="menu-item-74610" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74610"><a href="https://www.wearecentralpa.com/weather-skynet/">SkyNet</a></li>
	<li id="menu-item-107599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107599"><a href="https://www.wearecentralpa.com/regioncasts/">Regioncasts</a></li>
	<li id="menu-item-394932" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-394932"><a href="https://www.wearecentralpa.com/weather/tracking-the-tropics/">Tracking the Tropics</a></li>
	<li id="menu-item-178806" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-178806"><a href="https://www.wearecentralpa.com/weather/closings/">Closings &#038; Delays</a></li>
	<li id="menu-item-74480" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74480"><a href="https://www.wearecentralpa.com/closings-signup-login/">Closings Sign Up &#038; Login</a></li>
	<li id="menu-item-74635" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74635"><a href="https://www.wearecentralpa.com/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-74652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74652"><a href="https://www.wearecentralpa.com/weather/webcams/">Traffic Cams</a></li>
	<li id="menu-item-74672" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74672"><a href="https://www.wearecentralpa.com/weather/riverlevels/">River Levels</a></li>
	<li id="menu-item-74661" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74661"><a href="https://www.wearecentralpa.com/map-center/">Map Center</a></li>
</ul>
</div></div></li>
<li id="menu-item-75064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-75064"><a href="https://www.wearecentralpa.com/sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-75065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75065"><a href="https://www.wearecentralpa.com/sports/local-sports/">Local Sports</a></li>
	<li id="menu-item-75357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75357"><a href="https://www.wearecentralpa.com/sports/nittany-nation/">Nittany Nation</a></li>
	<li id="menu-item-330186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-330186"><a href="https://www.wearecentralpa.com/sports/altoona-curve/">Altoona Curve</a></li>
	<li id="menu-item-75425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75425"><a href="https://www.wearecentralpa.com/sports/blackandgoldnation/">Black &#038; Gold Nation</a></li>
	<li id="menu-item-484986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-484986"><a href="https://www.wearecentralpa.com/sports/the-big-game/">Big Game Bound</a></li>
	<li id="menu-item-75359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75359"><a href="https://www.wearecentralpa.com/sports/sportsbeat/">Sportsbeat</a></li>
	<li id="menu-item-325119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-325119"><a href="https://www.wearecentralpa.com/masters-report/">Masters Report</a></li>
	<li id="menu-item-164008" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164008"><a href="https://www.wearecentralpa.com/nfl-football/">NFL Football</a></li>
	<li id="menu-item-164010" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164010"><a href="https://www.wearecentralpa.com/nba-basketball/">NBA Basketball</a></li>
	<li id="menu-item-164007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164007"><a href="https://www.wearecentralpa.com/nhl-hockey/">NHL Hockey</a></li>
	<li id="menu-item-164009" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164009"><a href="https://www.wearecentralpa.com/mlb-baseball/">MLB Baseball</a></li>
	<li id="menu-item-164006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164006"><a href="https://www.wearecentralpa.com/golf/">Golf</a></li>
	<li id="menu-item-164005" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164005"><a href="https://www.wearecentralpa.com/college-football/">College Football</a></li>
	<li id="menu-item-390365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-390365"><a href="https://www.wearecentralpa.com/auto-racing/">Auto Racing</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wearecentralpa.com/sports/struggling-pittsburgh-florida-state-look-to-get-on-track/"
									>
			
				Struggling Pittsburgh, Florida State look to get on track
							</a>
					</h4>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wearecentralpa.com/sports/struggling-pittsburgh-florida-state-look-to-get-on-track/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i0.wp.com/www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/AP20309491290476.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wearecentralpa.com/sports/nittany-nation/penn-state-looks-to-end-bumpy-start-as-maryland-visits/"
									>
			
				Penn State looks to end bumpy start as Maryland visits
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wearecentralpa.com/news/steelers-players-send-dinner-to-pennsylvania-vote-count-workers/"
									>
			
				Steelers players send dinner to Pennsylvania vote count workers
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wearecentralpa.com/sports/nittany-nation/penn-state-athletics-releases-latest-covid-19-count/"
									>
			
				Penn State athletics releases latest COVID-19 count
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wearecentralpa.com/sports/local-sports/state-high-girls-basketball-coach-takes-job-with-north-carolina-tarheels/"
									>
			
				State High girls basketball coach takes job with North Carolina Tar Heels
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-76178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-76178"><a href="https://www.wearecentralpa.com/wtajplus/">WTAJ Plus</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-309822" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-309822"><a href="https://www.wearecentralpa.com/podcasts/">Podcasts</a></li>
	<li id="menu-item-228469" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228469"><a href="https://www.wearecentralpa.com/have-you-seen-me/">Have You Seen Me?</a></li>
	<li id="menu-item-100171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100171"><a href="https://www.wearecentralpa.com/wtaj-plus/science-with-shields/">Science with Shields</a></li>
	<li id="menu-item-100087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100087"><a href="https://www.wearecentralpa.com/wtaj-plus/thats-cool-with-joe-murgo/">That&#8217;s Cool with Joe Murgo</a></li>
	<li id="menu-item-320373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-320373"><a href="https://www.wearecentralpa.com/wtaj-plus/in-case-you-missed-it/">ICYMI</a></li>
	<li id="menu-item-179124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179124"><a href="https://www.wearecentralpa.com/wtaj-plus/sportsbeat-plus/">Sportsbeat Plus</a></li>
	<li id="menu-item-227749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-227749"><a href="https://www.wearecentralpa.com/wtaj-plus/making-it-matter/">Making it Matter</a></li>
	<li id="menu-item-76247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76247"><a href="https://www.wearecentralpa.com/momtrepreneurs/">Momtrepreneurs</a></li>
	<li id="menu-item-76271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76271"><a href="https://www.wearecentralpa.com/wtaj-special-reports/">WTAJ Special Reports</a></li>
</ul>
</div></div></li>
<li id="menu-item-200500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-200500"><a href="https://www.wearecentralpa.com/studio814/">Studio 814</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-153517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153517"><a href="https://www.wearecentralpa.com/centralpalive/hometown-happenings/">Hometown Happenings</a></li>
	<li id="menu-item-265595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-265595"><a href="https://www.wearecentralpa.com/studio814/814-good/">814 Good</a></li>
	<li id="menu-item-214484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-214484"><a href="https://www.wearecentralpa.com/studio814/814-eats/">814 Eats</a></li>
	<li id="menu-item-212403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212403"><a href="https://www.wearecentralpa.com/studio814/81fur/">81Fur</a></li>
	<li id="menu-item-280766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-280766"><a href="https://www.wearecentralpa.com/studio814/814-your-home/">814 Your Home</a></li>
	<li id="menu-item-76623" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76623"><a href="https://www.wearecentralpa.com/hin-muls/">Handyman Dwight</a></li>
	<li id="menu-item-76738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76738"><a href="https://www.wearecentralpa.com/perrywellington/">Perry Wellington Real Estate 4.5</a></li>
	<li id="menu-item-200501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-200501"><a href="https://www.wearecentralpa.com/centralpalive/">Central PA Live</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wearecentralpa.com/studio814/whats-the-814/ariana-grandes-positions-topping-music-charts/"
									>
			
				Ariana Grande&#8217;s &#8220;Positions&#8221; topping music charts
							</a>
					</h4>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wearecentralpa.com/studio814/whats-the-814/ariana-grandes-positions-topping-music-charts/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6000450"
	>
	<img
		src="https://i1.wp.com/www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/GRANDE.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wearecentralpa.com/studio814/whats-the-814/drake-earns-21st-number-one-hit-bests-record-held-by-aretha-franklin-stevie-wonder/"
									>
			
				Drake earns 21st number one hit, bests record held by Aretha Franklin &#038; Stevie Wonder
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wearecentralpa.com/studio814/whats-the-814/seeking-inclusion-grammys-change-name-of-music-category/"
									>
			
				Seeking inclusion, Grammys change name of music category
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wearecentralpa.com/studio814/kansas-man-turns-motorcycle-into-moving-story/"
									>
			
				Kansas man turns motorcycle into moving story
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wearecentralpa.com/studio814/whats-the-814/its-finally-here-play-doh-for-adults-with-grown-up-scents/"
									>
			
				It&#8217;s finally here! Play-Doh for adults with &#8220;Grown Up Scents&#8221;
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-76810" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-76810"><a href="https://www.wearecentralpa.com/community/">Community</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-76813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76813"><a href="https://www.wearecentralpa.com/calendar/">Local Events</a></li>
	<li id="menu-item-502270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-502270"><a href="https://www.wearecentralpa.com/halloween/">Halloween</a></li>
	<li id="menu-item-493549" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-493549"><a href="https://www.wearecentralpa.com/pass-or-fail/">Pass or Fail</a></li>
	<li id="menu-item-345563" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-345563"><a href="https://www.wearecentralpa.com/restaurant-directory/">Restaurant Directory</a></li>
	<li id="menu-item-76878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76878"><a href="https://www.wearecentralpa.com/contest/">Contests</a></li>
	<li id="menu-item-243330" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-243330"><a href="https://www.wearecentralpa.com/contest-winners/">Contest Winners</a></li>
	<li id="menu-item-480301" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-480301"><a href="https://www.wearecentralpa.com/pro-football-challenge/">WTAJ Pro Football Challenge</a></li>
	<li id="menu-item-428639" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-428639"><a href="https://www.wearecentralpa.com/make-us-smile/">Make Us Smile</a></li>
	<li id="menu-item-76822" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76822"><a href="https://www.wearecentralpa.com/donttext/">Don&#8217;t Text &#038; Drive</a></li>
	<li id="menu-item-76823" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76823"><a href="https://www.wearecentralpa.com/gas-tracker/">Gas Tracker</a></li>
	<li id="menu-item-146265" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146265"><a href="https://www.wearecentralpa.com/puzzles-games/">Puzzles &#038; Games</a></li>
	<li id="menu-item-270027" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270027"><a href="https://www.wearecentralpa.com/horoscopes/">Horoscopes</a></li>
	<li id="menu-item-77333" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77333"><a href="https://wtaj.halfoffdeal.com/">Half Off Deals</a></li>
	<li id="menu-item-77329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-77329"><a href="https://www.wearecentralpa.com/marketplace/centralpapros/">Central PA Pros</a></li>
</ul>
</div></div></li>
<li id="menu-item-76891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-76891"><a href="https://www.wearecentralpa.com/about-us/">About Us</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-76894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76894"><a href="https://www.wearecentralpa.com/meet-the-team/">Meet The Team</a></li>
	<li id="menu-item-76901" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-76901"><a href="https://www.wearecentralpa.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-76913" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76913"><a href="https://www.wearecentralpa.com/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-76916" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76916"><a href="https://www.wearecentralpa.com/alerts/">Sign Up for Alerts</a></li>
	<li id="menu-item-76917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76917"><a href="https://www.wearecentralpa.com/apps/">Apps</a></li>
	<li id="menu-item-76963" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76963"><a href="https://www.cbs.com/watch/">Watch CBS</a></li>
	<li id="menu-item-305645" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-305645"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
<li id="menu-item-451174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-451174"><a href="https://www.wearecentralpa.com/jobs/">Jobs</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-450020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-450020"><a href="https://www.wearecentralpa.com/find-a-job/">Find A Job</a></li>
	<li id="menu-item-450025" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450025"><a href="https://www.ziprecruiter.com/wtaj">Post a Job</a></li>
	<li id="menu-item-77224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77224"><a href="https://www.wearecentralpa.com/jobopenings/">Jobs at WTAJ</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://www.wearecentralpa.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div data-react-component="AlertBanners"></div>

			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.wtaj","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"your_local_election_hq","kw":"we-could-know-soon-overwhelming-majority-of-pennsylvania-ballots-expected-to-be-counted-thursday"}'   data-path='/5678/nx.wtaj/your_local_election_hq'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-536515 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-regional-news category-top-stories category-your-local-election-hq" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		We could know soon: &#8216;Overwhelming majority&#8217; of Pennsylvania ballots expected to be counted Thursday	</h1>

			<div class="article-eyebrow">
			<a href="https://www.wearecentralpa.com/your-local-election-hq/">Your Local Election HQ</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: Nexstar Media Wire</p>
		
					Posted: <time datetime="2020-11-05T16:21:51-05:00">Nov 5, 2020 / 04:21 PM EST</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-11-05T16:21:51-05:00">Nov 5, 2020 / 04:21 PM EST</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media">
			<div class="media-wrapper">
				
			<figure class="ns-block-embed-anvato">
				<div class="ns-block-embed__wrapper">
					<div id="p9"></div>
				</div>
				<script data-anvato-params type="application/json">{"mcp":"LIN","width":"100%","height":"100%","video":"adstAD63dOKxdkLZ","autoplay":true,"expect_preroll":true,"pInstance":"p9","plugins":{"comscore":{"clientId":"6036439","c3":"wearecentralpa.com","script":"//w3.cdn.anvato.net/player/prod/v3/plugins/comscore/comscoreplugin.min.js","useDerivedMetadata":true,"mapping":{"video":{"c3":"wearecentralpa.com","ns_st_st":"wtaj","ns_st_pu":"Nexstar","ns_st_ge":"News","cs_ucfr":""},"ad":{"c3":"wearecentralpa.com","ns_st_st":"wtaj","ns_st_pu":"Nexstar","ns_st_ge":"News","cs_ucfr":""}}},"dfp":{"adTagUrl":""},"segmentCustom":{"script":"https://prod.segment.psg.nexstardigital.net/anvato.js"}},"expectPrerollTimeout":8,"accessKey":"70X35QbrlW5L0SmVlBh79t0w9lNQk2R1","token":"eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiJhZHN0QUQ2M2RPS3hka0xaIiwiaXNzIjoiNzBYMzVRYnJsVzVMMFNtVmxCaDc5dDB3OWxOUWsyUjEiLCJleHAiOjE2MDQ2MTg1Nzd9.XyK5_UsQD59BgNllJFlmj0X4FuhdBkJuRNsz79uz6As","nxs":{},"disableMutedAutoplay":false,"recommendations":true,"expectPreroll":true,"titleVisible":true,"pauseOnClick":true,"trackTimePeriod":60}</script>
			</figure>
						</div>
		</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	<section id="custom_html-54" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><script src="https://elections.ap.org/widgets/js/resizer.client.min.js" type="text/javascript"></script><iframe id="iframe_c668e5d6fdabf6e510135700514f6d27" style="overflow: hidden; min-width: 100%; border: none;" src="https://elections.ap.org/widgets/content/c668e5d6fdabf6e510135700514f6d27" width="100%" height="100%" frameborder="1" allowfullscreen="allowfullscreen" onload="iFrameResize({}, '#iframe_c668e5d6fdabf6e510135700514f6d27');"></iframe></div></div></section>
	<div class="article-content rich-text">
		
		
<p>(NEXSTAR) &#8211; We should have a much clearer picture about where the presidential race is headed in Pennsylvania by the end of Thursday, according to the state&#8217;s top election official. </p>



<p>Pennsylvania Secretary of State Kathy Boockvar went on CNN Thursday to discuss the vote count process and told host Jake Tapper we &#8220;<a href="https://twitter.com/HSajwanization/status/1324428035584569344">definitely could</a>&#8221; know the winner in Pennsylvania by the end of today.  </p>



<p>&#8220;It&#8217;s looking like we&#8217;re ahead of schedule,&#8221; said Boockvar. &#8220;I&#8217;ve been saying that we&#8217;ll have the overwhelming majority counted by tomorrow, but it is looking like we&#8217;ll have the overwhelming majority counted by today.&#8221;</p>



<p></p>



<figure class="wp-block-embed-twitter aligncenter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet tw-align-center" data-width="550" data-dnt="true"><p lang="en" dir="ltr">Pennsylvania Update: PA Secretary of State Kathy Boockvar says, &quot;We&#39;ll have the overwhelming majority [of ballots] counted by today.&quot;<a href="https://twitter.com/hashtag/election2020?src=hash&amp;ref_src=twsrc%5Etfw">#election2020</a> <a href="https://t.co/puyOibEnX6">pic.twitter.com/puyOibEnX6</a></p>&mdash; The Recount (@therecount) <a href="https://twitter.com/therecount/status/1324421526721056770?ref_src=twsrc%5Etfw">November 5, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<p>The local CBS station reports that Boockvar will provide a public update on the vote count at 5:15 Eastern Time. </p>



<p>The state is the biggest remaining prize on the Electoral College map, and could well prove decisive. President Donald Trump was leading after early tabulations there, but Joe Biden has closed the gap as hundreds of thousands of ballots have been tallied, many from blue-leaning urban areas. </p>



<aside class="promo-link">
	<a
		href="https://www.newsnationnow.com/politics/2020-election/update-expected-in-nevada-election-results-race-still-too-close-to-call/"
		class="promo-link__link"
	>
		Nevada remains too close to call as state&#8217;s largest county continues counting 	</a>
</aside>



<p>Trump needs a victory in Pennsylvania to retain any path to the needed 270 electoral votes required for reelection to a second term. Biden could win without Pennsylvania&#8217;s 20 votes if he secures a combination of state wins elsewhere. </p>



<p></p>

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 Nexstar Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.wtaj","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"your_local_election_hq","kw":"we-could-know-soon-overwhelming-majority-of-pennsylvania-ballots-expected-to-be-counted-thursday"}'   data-path='/5678/nx.wtaj/your_local_election_hq'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114862"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="custom_html-47" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section></article>

	<aside class="article-list article-list--full-width">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Your Local Election HQ Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.wearecentralpa.com/your-local-election-hq/watch-live-biden-to-make-remarks-as-vote-count-presses-on/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="536578"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Watch: Biden urges patience as vote count presses on
					</h3>
	
						<footer class="article-list__article-byline">
				by Nexstar Media Wire <span class="sep">/</span> <time datetime="2020-11-05T16:32:18-05:00">Nov 5, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			
				<p>WILMINGTON, Del. (NEXSTAR) -- Joe Biden is expressing optimism at the ultimate result of the election but warning supporters to “be patient” as vote counting continues.</p>
<p> The former vice president addressed reporters from Delaware on Thursday afternoon.  </p>

					</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6003878"
	>
	<img
		src="https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/y2mate.com-Joe-Biden-Speaks-LIVE-from-Wilmington-Delaware-_-Joe-Biden-For-President-2020_v720P.mp4.00_02_15_04.Still001.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/y2mate.com-Joe-Biden-Speaks-LIVE-from-Wilmington-Delaware-_-Joe-Biden-For-President-2020_v720P.mp4.00_02_15_04.Still001.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/y2mate.com-Joe-Biden-Speaks-LIVE-from-Wilmington-Delaware-_-Joe-Biden-For-President-2020_v720P.mp4.00_02_15_04.Still001.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/y2mate.com-Joe-Biden-Speaks-LIVE-from-Wilmington-Delaware-_-Joe-Biden-For-President-2020_v720P.mp4.00_02_15_04.Still001.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/y2mate.com-Joe-Biden-Speaks-LIVE-from-Wilmington-Delaware-_-Joe-Biden-For-President-2020_v720P.mp4.00_02_15_04.Still001.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/y2mate.com-Joe-Biden-Speaks-LIVE-from-Wilmington-Delaware-_-Joe-Biden-For-President-2020_v720P.mp4.00_02_15_04.Still001.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/y2mate.com-Joe-Biden-Speaks-LIVE-from-Wilmington-Delaware-_-Joe-Biden-For-President-2020_v720P.mp4.00_02_15_04.Still001.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/y2mate.com-Joe-Biden-Speaks-LIVE-from-Wilmington-Delaware-_-Joe-Biden-For-President-2020_v720P.mp4.00_02_15_04.Still001.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/y2mate.com-Joe-Biden-Speaks-LIVE-from-Wilmington-Delaware-_-Joe-Biden-For-President-2020_v720P.mp4.00_02_15_04.Still001.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/y2mate.com-Joe-Biden-Speaks-LIVE-from-Wilmington-Delaware-_-Joe-Biden-For-President-2020_v720P.mp4.00_02_15_04.Still001.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/y2mate.com-Joe-Biden-Speaks-LIVE-from-Wilmington-Delaware-_-Joe-Biden-For-President-2020_v720P.mp4.00_02_15_04.Still001.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/y2mate.com-Joe-Biden-Speaks-LIVE-from-Wilmington-Delaware-_-Joe-Biden-For-President-2020_v720P.mp4.00_02_15_04.Still001.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"nx.wtaj","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"your_local_election_hq","kw":"we-could-know-soon-overwhelming-majority-of-pennsylvania-ballots-expected-to-be-counted-thursday"}'   data-path='/5678/nx.wtaj/your_local_election_hq'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://www.wearecentralpa.com/your-local-election-hq/georgia-secretary-of-states-office-to-hold-news-conference-at-300-p-m/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="536475"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Georgia Secretary of State&#8217;s Office to hold news conference at 3:00 p.m.
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2020-11-05T14:55:47-05:00">Nov 5, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			
				<p>ATLANTA, Ga. (WRBL) - The Georgia Secretary of State's Office will be holding a news conference Thursday afternoon.</p>
<p>Currently there are around 47,000 votes left to count in Georgia.</p>

					</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/trump-biden-poll-wisconsin-1.png?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/trump-biden-poll-wisconsin-1.png?w=160&amp;h=90&amp;crop=1 160w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/trump-biden-poll-wisconsin-1.png?w=256&amp;h=144&amp;crop=1 256w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/trump-biden-poll-wisconsin-1.png?w=320&amp;h=180&amp;crop=1 320w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/trump-biden-poll-wisconsin-1.png?w=512&amp;h=288&amp;crop=1 512w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/trump-biden-poll-wisconsin-1.png?w=640&amp;h=360&amp;crop=1 640w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/trump-biden-poll-wisconsin-1.png?w=876&amp;h=493&amp;crop=1 876w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/trump-biden-poll-wisconsin-1.png?w=960&amp;h=540&amp;crop=1 960w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/trump-biden-poll-wisconsin-1.png?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/trump-biden-poll-wisconsin-1.png?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/trump-biden-poll-wisconsin-1.png?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/trump-biden-poll-wisconsin-1.png?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://www.wearecentralpa.com/your-local-election-hq/judges-dismiss-trump-campaign-lawsuits-in-georgia-michigan/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="536459"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Judges dismiss Trump campaign lawsuits in Georgia, Michigan
					</h3>
	
						<footer class="article-list__article-byline">
				by The Associated Press and Nexstar Media Wire <span class="sep">/</span> <time datetime="2020-11-05T14:48:58-05:00">Nov 5, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			
				<p>WASHINGTON (AP) — Judges in Georgia and Michigan quickly dismissed Trump campaign lawsuits Thursday, undercutting a campaign legal strategy to attack the integrity of the voting process in states where the result could mean President Donald Trump's defeat.</p>
<p>The rulings came as Democrat Joe Biden inched closer to the 270 Electoral College votes needed to win the White House.</p>

					</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/vote2.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/vote2.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/vote2.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/vote2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/vote2.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/vote2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/vote2.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/vote2.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/vote2.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/vote2.jpg?w=1024&amp;h=683&amp;crop=1 1752w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/vote2.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/vote2.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
				
</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"nx.wtaj","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"your_local_election_hq","kw":"we-could-know-soon-overwhelming-majority-of-pennsylvania-ballots-expected-to-be-counted-thursday"}'   data-path='/5678/nx.wtaj/your_local_election_hq'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

		<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			

	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="536578"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wearecentralpa.com/your-local-election-hq/watch-live-biden-to-make-remarks-as-vote-count-presses-on/"
									>
			
				Watch: Biden urges patience as vote count presses on
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wearecentralpa.com/your-local-election-hq/watch-live-biden-to-make-remarks-as-vote-count-presses-on/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6003878"
	>
	<img
		src="https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/y2mate.com-Joe-Biden-Speaks-LIVE-from-Wilmington-Delaware-_-Joe-Biden-For-President-2020_v720P.mp4.00_02_15_04.Still001.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/y2mate.com-Joe-Biden-Speaks-LIVE-from-Wilmington-Delaware-_-Joe-Biden-For-President-2020_v720P.mp4.00_02_15_04.Still001.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/y2mate.com-Joe-Biden-Speaks-LIVE-from-Wilmington-Delaware-_-Joe-Biden-For-President-2020_v720P.mp4.00_02_15_04.Still001.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/y2mate.com-Joe-Biden-Speaks-LIVE-from-Wilmington-Delaware-_-Joe-Biden-For-President-2020_v720P.mp4.00_02_15_04.Still001.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/y2mate.com-Joe-Biden-Speaks-LIVE-from-Wilmington-Delaware-_-Joe-Biden-For-President-2020_v720P.mp4.00_02_15_04.Still001.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/y2mate.com-Joe-Biden-Speaks-LIVE-from-Wilmington-Delaware-_-Joe-Biden-For-President-2020_v720P.mp4.00_02_15_04.Still001.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/y2mate.com-Joe-Biden-Speaks-LIVE-from-Wilmington-Delaware-_-Joe-Biden-For-President-2020_v720P.mp4.00_02_15_04.Still001.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/y2mate.com-Joe-Biden-Speaks-LIVE-from-Wilmington-Delaware-_-Joe-Biden-For-President-2020_v720P.mp4.00_02_15_04.Still001.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/y2mate.com-Joe-Biden-Speaks-LIVE-from-Wilmington-Delaware-_-Joe-Biden-For-President-2020_v720P.mp4.00_02_15_04.Still001.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/y2mate.com-Joe-Biden-Speaks-LIVE-from-Wilmington-Delaware-_-Joe-Biden-For-President-2020_v720P.mp4.00_02_15_04.Still001.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/y2mate.com-Joe-Biden-Speaks-LIVE-from-Wilmington-Delaware-_-Joe-Biden-For-President-2020_v720P.mp4.00_02_15_04.Still001.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/y2mate.com-Joe-Biden-Speaks-LIVE-from-Wilmington-Delaware-_-Joe-Biden-For-President-2020_v720P.mp4.00_02_15_04.Still001.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="536501"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wearecentralpa.com/sports/nittany-nation/penn-state-looks-to-end-bumpy-start-as-maryland-visits/"
									>
			
				Penn State looks to end bumpy start as Maryland visits
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wearecentralpa.com/sports/nittany-nation/penn-state-looks-to-end-bumpy-start-as-maryland-visits/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/AP20306173729626.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/AP20306173729626.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/AP20306173729626.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/AP20306173729626.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/AP20306173729626.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/AP20306173729626.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/AP20306173729626.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/AP20306173729626.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/AP20306173729626.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/AP20306173729626.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/AP20306173729626.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/AP20306173729626.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="535275"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wearecentralpa.com/your-local-election-hq/live-clark-county-update-on-counting-of-ballots-at-10-a-m/"
									>
			
				Clark County gives update on counting of ballots, 63K more ballots to be counted
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wearecentralpa.com/your-local-election-hq/live-clark-county-update-on-counting-of-ballots-at-10-a-m/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/gloria_thurs.jpg?w=726&#038;h=401&#038;crop=1"
		alt=""
		srcset="https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/gloria_thurs.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/gloria_thurs.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/gloria_thurs.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/gloria_thurs.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/gloria_thurs.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/gloria_thurs.jpg?w=726&amp;h=401&amp;crop=1 876w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/gloria_thurs.jpg?w=726&amp;h=401&amp;crop=1 960w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/gloria_thurs.jpg?w=726&amp;h=401&amp;crop=1 1280w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/gloria_thurs.jpg?w=726&amp;h=401&amp;crop=1 1752w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/gloria_thurs.jpg?w=726&amp;h=401&amp;crop=1 1920w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/gloria_thurs.jpg?w=726&amp;h=401&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="536084"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wearecentralpa.com/news/national-news/ford-recalls-over-375k-explorers-to-fix-suspension-problem/"
									>
			
				Ford recalls over 375K Explorers to fix suspension problem
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wearecentralpa.com/news/national-news/ford-recalls-over-375k-explorers-to-fix-suspension-problem/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/10/b2e3451fcd3c42a48a1b6069681cf554.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt="2019 Ford logo on F-250 pickup truck, r m"
		srcset="https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/10/b2e3451fcd3c42a48a1b6069681cf554.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/10/b2e3451fcd3c42a48a1b6069681cf554.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/10/b2e3451fcd3c42a48a1b6069681cf554.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/10/b2e3451fcd3c42a48a1b6069681cf554.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/10/b2e3451fcd3c42a48a1b6069681cf554.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/10/b2e3451fcd3c42a48a1b6069681cf554.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/10/b2e3451fcd3c42a48a1b6069681cf554.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/10/b2e3451fcd3c42a48a1b6069681cf554.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/10/b2e3451fcd3c42a48a1b6069681cf554.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/10/b2e3451fcd3c42a48a1b6069681cf554.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/10/b2e3451fcd3c42a48a1b6069681cf554.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="536068"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wearecentralpa.com/your-local-election-hq/update-heres-what-we-know-about-the-states-still-counting-ballots/"
									>
			
				Update: Here&#8217;s what we know about the states still counting ballots
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wearecentralpa.com/your-local-election-hq/update-heres-what-we-know-about-the-states-still-counting-ballots/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/GettyImages-1229458153.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/GettyImages-1229458153.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/GettyImages-1229458153.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/GettyImages-1229458153.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/GettyImages-1229458153.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/GettyImages-1229458153.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/GettyImages-1229458153.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/GettyImages-1229458153.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/GettyImages-1229458153.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/GettyImages-1229458153.jpg?w=1024&amp;h=683&amp;crop=1 1752w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/GettyImages-1229458153.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/GettyImages-1229458153.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="536023"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wearecentralpa.com/news/nintendos-profit-soars-as-pandemic-has-people-playing-games/"
									>
			
				Nintendo&#8217;s profit soars as pandemic has people playing games
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wearecentralpa.com/news/nintendos-profit-soars-as-pandemic-has-people-playing-games/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/nintendo.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/nintendo.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/nintendo.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/nintendo.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/nintendo.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/nintendo.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/nintendo.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/nintendo.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/nintendo.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/nintendo.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/nintendo.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/nintendo.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only"   data-slot='{"pos":"leader_mr4","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr4","tag_id":"leader_mr4 Facebook Users only","dfp_id":"5678","tag_name":"nx.wtaj","ad_disabled":"0","facebook_only":"1"}'   data-targeting='{"pos":"leader_mr4","fold":"btf","category":"your_local_election_hq","kw":"we-could-know-soon-overwhelming-majority-of-pennsylvania-ballots-expected-to-be-counted-thursday"}'   data-path='/5678/nx.wtaj/your_local_election_hq'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				



<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="535552"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.wearecentralpa.com/your-local-election-hq/live-updates-world-waits-nervously-impatiently-for-us-election-result/"
									>
			
				Live updates: What we know as presidential vote counts move into Thursday
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wearecentralpa.com/your-local-election-hq/live-updates-world-waits-nervously-impatiently-for-us-election-result/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/AP20309749324985.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/AP20309749324985.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/AP20309749324985.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/AP20309749324985.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/AP20309749324985.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/AP20309749324985.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/AP20309749324985.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/AP20309749324985.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/AP20309749324985.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/AP20309749324985.jpg?w=1024&amp;h=683&amp;crop=1 1752w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/AP20309749324985.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/AP20309749324985.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="535625"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.wearecentralpa.com/news/steelers-players-send-dinner-to-pennsylvania-vote-count-workers/"
									>
			
				Steelers players send dinner to Pennsylvania vote count workers
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wearecentralpa.com/news/steelers-players-send-dinner-to-pennsylvania-vote-count-workers/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/AP20293756433321.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/AP20293756433321.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/AP20293756433321.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/AP20293756433321.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/AP20293756433321.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/AP20293756433321.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/AP20293756433321.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/AP20293756433321.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/AP20293756433321.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/AP20293756433321.jpg?w=1024&amp;h=683&amp;crop=1 1752w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/AP20293756433321.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/AP20293756433321.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="535534"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.wearecentralpa.com/news/video-911-calls-released-in-walter-wallace-police-killing/"
									>
			
				Video, 911 calls released in Walter Wallace police killing
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wearecentralpa.com/news/video-911-calls-released-in-walter-wallace-police-killing/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/AP20301061452191.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/AP20301061452191.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/AP20301061452191.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/AP20301061452191.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/AP20301061452191.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/AP20301061452191.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/AP20301061452191.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/AP20301061452191.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/AP20301061452191.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/AP20301061452191.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/AP20301061452191.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/AP20301061452191.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="535516"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.wearecentralpa.com/news/in-blue-and-red-states-milestone-wins-for-lgbtq-candidates/"
									>
			
				In blue and red states, milestone wins for LGBTQ candidates
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wearecentralpa.com/news/in-blue-and-red-states-milestone-wins-for-lgbtq-candidates/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/AP20309839402503.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/AP20309839402503.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/AP20309839402503.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/AP20309839402503.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/AP20309839402503.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/AP20309839402503.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/AP20309839402503.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/AP20309839402503.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/AP20309839402503.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/AP20309839402503.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/AP20309839402503.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/AP20309839402503.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="535508"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.wearecentralpa.com/news/election-officials-scramble-to-count-ballots-in-key-states/"
									>
			
				Election officials scramble to count ballots in key states
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wearecentralpa.com/news/election-officials-scramble-to-count-ballots-in-key-states/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/df5b72c6fd9241d59b30679b9423e685.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/df5b72c6fd9241d59b30679b9423e685.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/df5b72c6fd9241d59b30679b9423e685.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/df5b72c6fd9241d59b30679b9423e685.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/df5b72c6fd9241d59b30679b9423e685.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/df5b72c6fd9241d59b30679b9423e685.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/df5b72c6fd9241d59b30679b9423e685.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/df5b72c6fd9241d59b30679b9423e685.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/df5b72c6fd9241d59b30679b9423e685.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/df5b72c6fd9241d59b30679b9423e685.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/df5b72c6fd9241d59b30679b9423e685.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/df5b72c6fd9241d59b30679b9423e685.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="535438"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.wearecentralpa.com/news/trump-campaign-sues-in-3rd-state-georgia/"
									>
			
				Trump campaign sues in 3rd state, Georgia
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wearecentralpa.com/news/trump-campaign-sues-in-3rd-state-georgia/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/20308691026679-1.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/20308691026679-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/20308691026679-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/20308691026679-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/20308691026679-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/20308691026679-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/20308691026679-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/20308691026679-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/20308691026679-1.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/20308691026679-1.jpg?w=1024&amp;h=683&amp;crop=1 1752w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/20308691026679-1.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/20308691026679-1.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"nx.wtaj","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"your_local_election_hq","kw":"we-could-know-soon-overwhelming-majority-of-pennsylvania-ballots-expected-to-be-counted-thursday"}'   data-path='/5678/nx.wtaj/your_local_election_hq'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
			<aside class="article-list article-list--grid article-list--grid-2">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="535324"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wearecentralpa.com/news/biden-wins-michigan-now-at-264-electoral-votes/"
									>
			
				Biden wins Michigan, now at 264 electoral votes
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wearecentralpa.com/news/biden-wins-michigan-now-at-264-electoral-votes/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/AP20309764700207.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/AP20309764700207.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/AP20309764700207.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/AP20309764700207.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/AP20309764700207.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/AP20309764700207.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/AP20309764700207.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/AP20309764700207.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/AP20309764700207.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/AP20309764700207.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/AP20309764700207.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/AP20309764700207.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="535278"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wearecentralpa.com/news/wolf-provides-election-update/"
									>
			
				Pennsylvania chips away at 1M vote count amid Trump lawsuit
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wearecentralpa.com/news/wolf-provides-election-update/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/AP20309854393281.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/AP20309854393281.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/AP20309854393281.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/AP20309854393281.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/AP20309854393281.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/AP20309854393281.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/AP20309854393281.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/AP20309854393281.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/AP20309854393281.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/AP20309854393281.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/AP20309854393281.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/AP20309854393281.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="535228"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wearecentralpa.com/your-local-election-hq/biden-confident-we-will-be-the-winner-after-votes-counted/"
									>
			
				Biden confident &#8216;we will be the winner&#8217; after votes counted
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wearecentralpa.com/your-local-election-hq/biden-confident-we-will-be-the-winner-after-votes-counted/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6000277"
	>
	<img
		src="https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/GettyImages-1283810871.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/GettyImages-1283810871.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/GettyImages-1283810871.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/GettyImages-1283810871.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/GettyImages-1283810871.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/GettyImages-1283810871.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/GettyImages-1283810871.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/GettyImages-1283810871.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/GettyImages-1283810871.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/GettyImages-1283810871.jpg?w=1024&amp;h=683&amp;crop=1 1752w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/GettyImages-1283810871.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/GettyImages-1283810871.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="535139"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wearecentralpa.com/news/president-trump-to-hold-press-conference-in-philadelphia/"
									>
			
				Trump campaign to hold press conference in Philadelphia
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wearecentralpa.com/news/president-trump-to-hold-press-conference-in-philadelphia/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/GettyImages-1283817487-1.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/GettyImages-1283817487-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/GettyImages-1283817487-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/GettyImages-1283817487-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/GettyImages-1283817487-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/GettyImages-1283817487-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/GettyImages-1283817487-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/GettyImages-1283817487-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/GettyImages-1283817487-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/GettyImages-1283817487-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/GettyImages-1283817487-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/GettyImages-1283817487-1.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.wtaj","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"your_local_election_hq","kw":"we-could-know-soon-overwhelming-majority-of-pennsylvania-ballots-expected-to-be-counted-thursday"}'   data-path='/5678/nx.wtaj/your_local_election_hq'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="ns-article-bin-18" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="534134"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wearecentralpa.com/your-local-election-hq/"
									>
			
				Your Local Election HQ
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="535340"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wearecentralpa.com/news/local-news/man-arrested-after-shooting-at-brother-with-shotgun/"
									>
			
				Man arrested after shooting at brother with shotgun
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="536524"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wearecentralpa.com/news/mom-gets-40-years-in-deaths-of-2-babies-thrown-away-in-trash-bags/"
									>
			
				Mom gets 40 years in deaths of 2 babies thrown away in trash bags
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="536235"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wearecentralpa.com/health/coronavirus/2900-new-covid-cases-reported-277-in-our-central-region-on-nov-5/"
									>
			
				2,900 new COVID cases reported, 277 in our central region on Nov. 5
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="534942"
			data-index="4"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wearecentralpa.com/news/local-news/altoona-woman-arrested-with-stolen-u-haul-charges-filed/"
									>
			
				Altoona woman arrested with stolen U-Haul, charges filed
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
				
</div>



			</section>
			</section>
<aside class="weather-widget">
	<h2 class="weather-widget__heading">3-Day Forecast</h2>
	<a class="weather-widget__content" href="https://www.wearecentralpa.com/weather/">
		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Current</h4>
			<h5 class="weather-widget__item-temperature">
				62&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-97"></span>
			</figure>
			<span class="weather-widget__item-conditions">Clear</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tonight</h4>
			<h5 class="weather-widget__item-temperature">
				46&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-103"></span>
			</figure>
			<span class="weather-widget__item-conditions">Mostly cloudy</span>
			<span class="weather-widget__item-precipitation">
				Precip: 0&percnt;			</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tomorrow</h4>
			<h5 class="weather-widget__item-temperature">
				70&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-65"></span>
			</figure>
			<span class="weather-widget__item-conditions">Abundant sunshine</span>
			<span class="weather-widget__item-precipitation">
				Precip: 0&percnt;			</span>
		</div>
	</a>
</aside>

			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"nx.wtaj","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"your_local_election_hq","kw":"we-could-know-soon-overwhelming-majority-of-pennsylvania-ballots-expected-to-be-counted-thursday"}'   data-path='/5678/nx.wtaj/your_local_election_hq'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
			<section class="article-list article-list--story-grid article-list--story-grid--one-col">
			

	<h2 class="article-list__heading">
		Don't Miss	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="374114"
			data-index="0"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wearecentralpa.com/newstip/"
									>
			
				Submit A News Tip
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.wearecentralpa.com/newstip/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/05/News_Tip.jpg?w=320&#038;h=157&#038;crop=1"
		alt=""
		srcset="https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/05/News_Tip.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/05/News_Tip.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/05/News_Tip.jpg?w=320&amp;h=157&amp;crop=1 320w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/05/News_Tip.jpg?w=320&amp;h=157&amp;crop=1 512w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/05/News_Tip.jpg?w=320&amp;h=157&amp;crop=1 640w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/05/News_Tip.jpg?w=320&amp;h=157&amp;crop=1 876w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/05/News_Tip.jpg?w=320&amp;h=157&amp;crop=1 960w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/05/News_Tip.jpg?w=320&amp;h=157&amp;crop=1 1280w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/05/News_Tip.jpg?w=320&amp;h=157&amp;crop=1 1752w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/05/News_Tip.jpg?w=320&amp;h=157&amp;crop=1 1920w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/05/News_Tip.jpg?w=320&amp;h=157&amp;crop=1 2560w"
		sizes="(max-width: 1023px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="374104"
			data-index="1"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wearecentralpa.com/alerts/"
									>
			
				Sign Up for Alerts
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="3846"
			data-index="2"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wearecentralpa.com/wtajplus"
									>
			
				WTAJ Plus
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="23135"
			data-index="3"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wearecentralpa.com/marketplace/centralpapros"
									>
			
				Meet the Pros!
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
				
</div>



		</section>
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	<section id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><p></p><div style="text-align: center;"><b><script type="text/javascript" src="//portal.CitySpark.com/WidgetScripts/8075"></script></b></div><p></p><p></p></div></div></section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.wtaj","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"your_local_election_hq","kw":"we-could-know-soon-overwhelming-majority-of-pennsylvania-ballots-expected-to-be-counted-thursday"}'   data-path='/5678/nx.wtaj/your_local_election_hq'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.wtaj","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"your_local_election_hq","kw":"we-could-know-soon-overwhelming-majority-of-pennsylvania-ballots-expected-to-be-counted-thursday"}'   data-path='/5678/nx.wtaj/your_local_election_hq'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
			
			</div><!-- #content -->
		</div>

		
<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://www.wearecentralpa.com/" rel="home">
					<img src="https://www.wearecentralpa.com/wp-content/uploads/sites/69/2019/05/wearecentralpa-2018-logo.png" srcset="https://www.wearecentralpa.com/wp-content/uploads/sites/69/2019/05/wearecentralpa-2018-logo.png?w=90 90w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2019/05/wearecentralpa-2018-logo.png?w=120 120w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2019/05/wearecentralpa-2018-logo.png?w=180 180w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2019/05/wearecentralpa-2018-logo.png?w=240 240w" sizes="(max-width: 899px) 45px, 240px" alt="WTAJ" loading="lazy" />
				</a>
			</div>
		</div>

			<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/wtajtv/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/WTAJnews">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/wtajnews/?hl=en">
					
<img src="https://www.wearecentralpa.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" loading="lazy"/>
				</a>
			</li>
													<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:news@wtajtv.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
			<div class="site-footer__apps">
		<h2 class="site-footer__heading">News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/wearecentralpa.com-wtaj-your/id641341150?ls=1&#038;mt=8">
						<img src="https://www.wearecentralpa.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" srcset="https://www.wearecentralpa.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.wearecentralpa">
						<img src="https://www.wearecentralpa.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" srcset="https://www.wearecentralpa.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2 class="site-footer__heading">Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/wearecentralpa.com-wtaj-your/id799813210?mt=8">
						<img src="https://www.wearecentralpa.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" srcset="https://www.wearecentralpa.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px"  loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.centralpaweather">
						<img src="https://www.wearecentralpa.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" srcset="https://www.wearecentralpa.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	
		
<div class="site-footer__primary-nav">
	<div class="menu-super-nav-container"><ul id="menu-super-nav" class="menu"><li id="menu-item-74355" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-74355"><a href="https://www.wearecentralpa.com/news/">News</a></li>
<li id="menu-item-300639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-300639"><a href="https://www.wearecentralpa.com/health/coronavirus/">COVID-19</a></li>
<li id="menu-item-74469" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-74469"><a href="https://www.wearecentralpa.com/weather/">Weather</a></li>
<li id="menu-item-75064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-75064"><a href="https://www.wearecentralpa.com/sports/">Sports</a></li>
<li id="menu-item-76178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-76178"><a href="https://www.wearecentralpa.com/wtajplus/">WTAJ Plus</a></li>
<li id="menu-item-200500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-200500"><a href="https://www.wearecentralpa.com/studio814/">Studio 814</a></li>
<li id="menu-item-76810" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-76810"><a href="https://www.wearecentralpa.com/community/">Community</a></li>
<li id="menu-item-76891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-76891"><a href="https://www.wearecentralpa.com/about-us/">About Us</a></li>
<li id="menu-item-451174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-451174"><a href="https://www.wearecentralpa.com/jobs/">Jobs</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-42152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42152"><a href="/privacy-policy#advertising">About Our Ads</a></li>
<li id="menu-item-347075" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-347075"><a href="https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/04/WTAJ-2019-2020-Annual-EEO-Public-File-Report-i.e.-WTAJ-2019-2020-EEO-Report.pdf">WTAJ EEO Report</a></li>
<li id="menu-item-42154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42154"><a target="_blank" rel="noopener noreferrer" href="https://publicfiles.fcc.gov/tv-profile/wtaj-tv">WTAJ FCC Public File</a></li>
<li id="menu-item-479949" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-479949"><a href="https://newsnationnow.com">NewsNation Now</a></li>
<li id="menu-item-42155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42155"><a href="https://media.wearecentralpa.com/nxsglobal/global/theme/NexstarCCCertification.pdf">Nexstar CC Certification</a></li>
</ul></div></div>

		
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.nexstar.tv/terms-of-use/"
								target="_blank"
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
											
											<li class="network-footer-fcc-applications">
							<a
								href="https://www.nexstar.tv/fcc-applications/"
								target="_blank"
							>
								FCC Applications							</a>
						</li>
					
									</ul>
	</div>
</div>


		<div class="site-footer__network-branding">
											<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
					<img src="https://www.wearecentralpa.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" srcset="https://www.wearecentralpa.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png?w=100 100w" sizes="50px" loading="lazy" alt="Nexstar Logo">
				</a>
					</div>

					<div class="site-footer__copyright">
				© 1998 - 2020 Nexstar Inc. | All Rights Reserved.			</div>
			</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Your Local Election HQ";
	_sf_async_config.authors = "Nexstar Media Wire";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	
<!-- LiveRamp ATS -->
<script>
var atsScript = document.createElement('script');
atsScript.onload = function() {
	window.ats.start({
		"placementID": "1262",
		"storageType": "localStorage",
		"detectionType": "scrape",
		"cssSelectors": [
			"input[type=text]",
			"input[type=email]"
		],
		"logging": "error"
	});
};
atsScript.src = 'https://ats.rlcdn.com/ats.js';
document.body.appendChild(atsScript);
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.wtaj","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"your_local_election_hq","kw":"we-could-know-soon-overwhelming-majority-of-pennsylvania-ballots-expected-to-be-counted-thursday"}'   data-path='/5678/nx.wtaj/your_local_election_hq'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div
			id="adobe-primetime-container"
			data-react-component="AdobePrimetime"
			data-requestorId=""
			data-resourceId=""
			data-swStatement=""
		></div>
	
	<div id="aria-dialog-overlay"></div>
	<!-- Jetpack Search took 95 ms, ES time 9 ms --><script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=87)}({17:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}},87:function(t,e,n){t.exports=n(88)},88:function(t,e,n){"use strict";n.r(e);var o=n(17);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script src='https://www.wearecentralpa.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=b9252fa563c2157ec376' id='ns-common-js-js'></script>
<script id='wp-api-request-js-extra'>
var wpApiSettings = {"root":"https:\/\/www.wearecentralpa.com\/wp-json\/","nonce":"ae6447d660","versionString":"wp\/v2\/"};
</script>
<script src='https://www.wearecentralpa.com/wp-includes/js/api-request.min.js?ver=5.5.1' id='wp-api-request-js'></script>
<script id='ns-global-js-js-extra'>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</script>
<script src='https://www.wearecentralpa.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=848ecfae1d168d697988' id='ns-global-js-js'></script>
<script src='https://www.wearecentralpa.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=3bf2d3aaa346bba388f1' id='ns-article-js-js'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829' id='ns-addthis-js-js'></script>
<script id='ns-addthis-js-js-after'>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.wearecentralpa.com\/your-local-election-hq\/we-could-know-soon-overwhelming-majority-of-pennsylvania-ballots-expected-to-be-counted-thursday\/"}
</script>
<script src='https://www.wearecentralpa.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202045.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2.1',blog:'162794716',post:'536515',tz:'-5',srv:'www.wearecentralpa.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794716', '536515' ]);
</script>

</body>
</html>
