
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">

						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.wearecentralpa.com\/sports\/nittany-nation\/windsor-helps-fan-get-out-of-traffic-ticket\/" || "";
var cats = "Local Sports,News,Nittany Nation" || "";
var bob_kw = "" || "";
var bob_desc = "UNIVERSITY PARK, Pa. (WTAJ) &#8211; Robert Windsor had arguably his best game in a Penn State uniform Saturday. The senior defensive tackle recorded 6 tackles, 1.5 sacks, 2.5 tackles for loss, and 7 quarterback pressures, but his biggest contribution came after the game. On Sunday, Kevin Horne, a Penn State alumnus, tweeted out a photo [&hellip;]" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&page_url=" + encodeURIComponent(page_url);

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>

<script type="text/javascript" id="bob_003_tag_loader">
var page_url = "https:\/\/www.wearecentralpa.com\/sports\/nittany-nation\/windsor-helps-fan-get-out-of-traffic-ticket\/" || "";
var video_asset_url = "https:\/\/nxsglobal.storage.googleapis.com\/wtaj\/video\/video_studio\/2019\/10\/14\/Windsor_helps_fan_out_of_ticket_4015957_600.mp4" || "";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function() {
var bob_tag_003 = document.createElement('script');
bob_tag_003.type = 'text/javascript';
bob_tag_003.id = "bob_tag_003";
bob_tag_003.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_003.js?bob_cb=' + bob_cb + '&page_url=' + page_url  + '&vid_asset_url=' + video_asset_url;
var bts_003 = document.getElementsByTagName('script')[0];
bts_003.parentNode.insertBefore(bob_tag_003,bts_003);
})();
</script>

				
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 	
				
<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>
	
				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "wearecentralpa.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->

	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-NDGM7K");</script>
<!-- End Google Tag Manager -->

	
	<title>Windsor &#8220;helps&#8221; fan get out of traffic ticket | WTAJ - www.wearecentralpa.com</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WTAJ - www.wearecentralpa.com &raquo; Feed" href="https://www.wearecentralpa.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WTAJ - www.wearecentralpa.com &raquo; Comments Feed" href="https://www.wearecentralpa.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.wearecentralpa.com\/sports\/nittany-nation\/windsor-helps-fan-get-out-of-traffic-ticket\/","page_slug":"windsor-helps-fan-get-out-of-traffic-ticket","page_type":"story","page_category":"nittany_nation","article_id":211204,"subpath":"\/sports\/nittany_nation"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><meta name='description' content='UNIVERSITY PARK, Pa. (WTAJ) &#8211; Robert Windsor had arguably his best game in a Penn State uniform Saturday. The senior defensive tackle recorded 6 tackles, 1.5 sacks, 2.5 tackles for loss, and 7 quarterback pressures, but his biggest contribution came after the game. On Sunday, Kevin Horne, a Penn State alumnus, tweeted out a photo [&hellip;]' /><!-- WP SEO -->
<meta name='google-site-verification' content='77iydVaCAGkm6USIKRkosehtLlUkvwij7Timg-5RLHU' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.wearecentralpa.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #0B4BCF;
		--alert_banner_label_sep: '/';
	}
</style>
<link rel='stylesheet' id='all-css-0' href='https://www.wearecentralpa.com/wp-includes/css/dist/block-library/style.min.css?m=1571091500g' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://www.wearecentralpa.com/_static/??-eJyVzEsOwiAUheENWS7QUtqBcS08bit6oaRAdPla49CJs5OTPx88cue2VDFVqFeMWCDhs1Szg6NwvLYF8uBKgZU2a4hZPqDouV+U0tooOVtpWQyJvZsT/OGZvQZHyEaH2Hu5CC+GUUrDJ+5/grF1mdoaUoEb1mzc/eN895Ff4lkozZUaJz2/AMDlTLo=' type='text/css' media='all' />
<style id='ns-article-css-inline-css' type='text/css'>
.article--is-condensed .article-content { max-height: 600px; }
</style>
<script type='text/javascript' src='https://www.wearecentralpa.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZdVrKOPT4FubmZ6UWJJql5uZh5QsX2uraGpuaGBpaGpgWEWACVfIKQ='></script>
<link rel='https://api.w.org/' href='https://www.wearecentralpa.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wearecentralpa.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wearecentralpa.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.4" />
<link rel="canonical" href="https://www.wearecentralpa.com/sports/nittany-nation/windsor-helps-fan-get-out-of-traffic-ticket/" />
<link rel='shortlink' href='https://www.wearecentralpa.com/?p=211204' />
<link rel="alternate" type="application/json+oembed" href="https://www.wearecentralpa.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wearecentralpa.com%2Fsports%2Fnittany-nation%2Fwindsor-helps-fan-get-out-of-traffic-ticket%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wearecentralpa.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wearecentralpa.com%2Fsports%2Fnittany-nation%2Fwindsor-helps-fan-get-out-of-traffic-ticket%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
			<meta property="fb:pages" content="97198902741" />
			<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.wearecentralpa.com/sports/nittany-nation/windsor-helps-fan-get-out-of-traffic-ticket/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Windsor &#8220;helps&#8221; fan get out of traffic ticket" />
<meta property="og:url" content="https://www.wearecentralpa.com/sports/nittany-nation/windsor-helps-fan-get-out-of-traffic-ticket/" />
<meta property="og:description" content="UNIVERSITY PARK, Pa. (WTAJ) &#8211; Robert Windsor had arguably his best game in a Penn State uniform Saturday. The senior defensive tackle recorded 6 tackles, 1.5 sacks, 2.5 tackles for loss, and …" />
<meta property="article:published_time" content="2019-10-15T01:46:40+00:00" />
<meta property="article:modified_time" content="2019-10-15T16:38:19+00:00" />
<meta property="og:site_name" content="WTAJ - www.wearecentralpa.com" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Windsor &#8220;helps&#8221; fan get out of traffic ticket" />
<meta name="twitter:image" content="https://www.wearecentralpa.com/wp-content/uploads/sites/69/2019/10/Windsor-ticket.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.wearecentralpa.com/wp-content/uploads/sites/69/2019/10/Windsor-ticket.jpg?w=1280&amp;h=720&amp;crop=1" />
<meta property="og:image:secure_url" content="https://www.wearecentralpa.com/wp-content/uploads/sites/69/2019/10/Windsor-ticket.jpg?w=1280&#038;h=720&#038;crop=1" />
<meta name="twitter:title" content="Windsor &#8220;helps&#8221; fan get out of traffic ticket" />
<meta name="twitter:description" content="UNIVERSITY PARK, Pa. (WTAJ) &#8211; Robert Windsor had arguably his best game in a Penn State uniform Saturday. The senior defensive tackle recorded 6 tackles, 1.5 sacks, 2.5 tackles for loss, and …" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.wearecentralpa.com/wp-content/uploads/sites/69/2019/06/apple-touch-icon-ipad-retina.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.wearecentralpa.com/wp-content/uploads/sites/69/2019/06/apple-touch-icon-ipad-retina.png?w=152" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.wearecentralpa.com/wp-content/uploads/sites/69/2019/06/apple-touch-icon-ipad-retina.png?w=152" />
<meta name="msapplication-TileImage" content="https://www.wearecentralpa.com/wp-content/uploads/sites/69/2019/06/apple-touch-icon-ipad-retina.png?w=152" />
</head>

<body class="post-template-default single single-post postid-211204 single-format-standard wp-custom-logo">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXDheight="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-NDGM7Kheight="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.wearecentralpa.com/" rel="home">WTAJ - www.wearecentralpa.com</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.wearecentralpa.com/" rel="home">
						<img src="https://www.wearecentralpa.com/wp-content/uploads/sites/69/2019/05/wearecentralpa-2018-logo.png" alt="Nittany Nation" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.wearecentralpa.com/wp-content/uploads/sites/69/2019/05/wearecentralpa-2018-logo.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.wearecentralpa.com/weather/">
							<span class="site-header__weather-region">Altoona</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">62&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-65"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"nx.wtaj","ad_disabled":"0"}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"nittany_nation","kw":"windsor-helps-fan-get-out-of-traffic-ticket"}'   data-path='/5678/nx.wtaj/sports/nittany_nation'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="site-header__search-form" action="https://www.wearecentralpa.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="Site Search..." />
	<input type="submit" name="submit" value="" />
</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-74355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-74355"><a href="https://www.wearecentralpa.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-74358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74358"><a href="https://www.wearecentralpa.com/your-local-election-hq/">Your Local Election Headquarters</a></li>
	<li id="menu-item-74361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74361"><a href="https://www.wearecentralpa.com/news/local-news/">Local News</a></li>
	<li id="menu-item-74364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74364"><a href="https://www.wearecentralpa.com/news/national-news/">National News</a></li>
	<li id="menu-item-153990" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153990"><a href="https://www.wearecentralpa.com/news/regional-news/">Regional News</a></li>
	<li id="menu-item-74367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74367"><a href="https://www.wearecentralpa.com/washington/washington-dc-bureau/">Washington D.C. Bureau</a></li>
	<li id="menu-item-74378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74378"><a href="https://www.wearecentralpa.com/entertainment-news/">Entertainment News</a></li>
	<li id="menu-item-74382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74382"><a href="https://www.wearecentralpa.com/weird-news/">Weird News</a></li>
	<li id="menu-item-201981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201981"><a href="https://www.wearecentralpa.com/veterans-voices/">Veterans Voices</a></li>
	<li id="menu-item-207192" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-207192"><a href="https://www.wearecentralpa.com/what-to-watch/cma-awards/">CMA Awards</a></li>
	<li id="menu-item-178896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178896"><a href="https://www.wearecentralpa.com/hispanic-heritage/">Hispanic Heritage</a></li>
	<li id="menu-item-74385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74385"><a href="https://www.wearecentralpa.com/lottery/">Lottery</a></li>
	<li id="menu-item-74384" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74384"><a href="https://www.wearecentralpa.com/pet-patrol/">Pet Patrol</a></li>
	<li id="menu-item-74386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74386"><a href="https://www.wearecentralpa.com/newsdubs/">WTAJ Newscast Copies</a></li>
	<li id="menu-item-74387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74387"><a href="https://www.wearecentralpa.com/newstip/">Submit A News Tip</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wearecentralpa.com/news/sandusky-resentencing-set-for-early-november/"
									>
			
				Sandusky resentencing set for early November
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wearecentralpa.com/news/troopers-wanted-man-turns-himself-in-admits-to-burglaries-theft/"
									>
			
				Troopers: Wanted man turns himself in, admits to burglaries, theft
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wearecentralpa.com/news/national-news/greeneville-murder-suspect-captured-in-florida-suspected-of-killing-2-more-in-spree-killing/"
									>
			
				Tennessee murder suspect captured in Florida, suspected of killing 2 more in &#8216;spree killing&#8217;
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wearecentralpa.com/news/national-news/first-look-at-democratic-presidential-debate-stage-at-otterbein-university/"
									>
			
				First look at Democratic presidential debate stage at Otterbein University
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wearecentralpa.com/news/crash-closes-route-56-behind-point-stadium-johnstown/"
									>
			
				Crash closes Route 56 behind Point Stadium, Johnstown
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-74469" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-74469"><a href="https://www.wearecentralpa.com/weather/">Weather</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-178806" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-178806"><a href="https://www.wearecentralpa.com/weather/closings/">Closings &#038; Delays</a></li>
	<li id="menu-item-74480" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74480"><a href="https://www.wearecentralpa.com/closings-signup-login/">Closings Sign Up &#038; Login</a></li>
	<li id="menu-item-118223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118223"><a href="https://www.wearecentralpa.com/hawaii-three-island-holiday/">Hawaii Three Island Holiday</a></li>
	<li id="menu-item-118230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118230"><a href="https://www.wearecentralpa.com/go-with-joe/">Go With Joe</a></li>
	<li id="menu-item-74610" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74610"><a href="https://www.wearecentralpa.com/weather-skynet/">SkyNet</a></li>
	<li id="menu-item-74627" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74627"><a href="https://www.wearecentralpa.com/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-107599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107599"><a href="https://www.wearecentralpa.com/regioncasts/">Regioncasts</a></li>
	<li id="menu-item-74635" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74635"><a href="https://www.wearecentralpa.com/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-74652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74652"><a href="https://www.wearecentralpa.com/weather/webcams/">Traffic Cams</a></li>
	<li id="menu-item-74661" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74661"><a href="https://www.wearecentralpa.com/map-center/">Map Center</a></li>
	<li id="menu-item-74672" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74672"><a href="https://www.wearecentralpa.com/weather/riverlevels/">River Levels</a></li>
</ul>
</div></div></li>
<li id="menu-item-75064" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-articles menu-item-75064"><a href="https://www.wearecentralpa.com/sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-75065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75065"><a href="https://www.wearecentralpa.com/sports/local-sports/">Local Sports</a></li>
	<li id="menu-item-177595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177595"><a href="https://www.wearecentralpa.com/sports/the-big-game/">The Big Game</a></li>
	<li id="menu-item-75357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75357"><a href="https://www.wearecentralpa.com/sports/nittany-nation/">Nittany Nation</a></li>
	<li id="menu-item-75359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75359"><a href="https://www.wearecentralpa.com/sports/sportsbeat/">Sportsbeat</a></li>
	<li id="menu-item-75425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75425"><a href="https://www.wearecentralpa.com/sports/blackandgoldnation/">Black &#038; Gold Nation</a></li>
	<li id="menu-item-164008" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164008"><a href="https://www.wearecentralpa.com/nfl-football/">NFL Football</a></li>
	<li id="menu-item-164010" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164010"><a href="https://www.wearecentralpa.com/nba-basketball/">NBA Basketball</a></li>
	<li id="menu-item-164007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164007"><a href="https://www.wearecentralpa.com/nhl-hockey/">NHL Hockey</a></li>
	<li id="menu-item-164009" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164009"><a href="https://www.wearecentralpa.com/mlb-baseball/">MLB Baseball</a></li>
	<li id="menu-item-164006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164006"><a href="https://www.wearecentralpa.com/golf/">Golf</a></li>
	<li id="menu-item-164005" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164005"><a href="https://www.wearecentralpa.com/college-football/">College Football</a></li>
	<li id="menu-item-164004" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164004"><a href="https://www.wearecentralpa.com/auto-racing/">Auto Racing</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wearecentralpa.com/sports/former-psu-quarterback-matt-mcgloin-drafted-to-xfl-football-league/"
									>
			
				Former PSU Quarterback Matt McGloin joins XFL football league
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wearecentralpa.com/sports/former-psu-quarterback-matt-mcgloin-drafted-to-xfl-football-league/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.wearecentralpa.com/wp-content/uploads/sites/69/2019/10/Capture-13.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wearecentralpa.com/news/local-news/philipsburg-osceola-forfeiting-remainder-of-football-season/"
									>
			
				Philipsburg-Osceola forfeiting remainder of football season
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wearecentralpa.com/sports/angels-team-officials-knew-of-tyler-skaggs-drug-use-reports-say/"
									>
			
				Angels team officials knew of Tyler Skaggs drug use, reports say
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wearecentralpa.com/sports/simone-biles-sets-all-time-medal-record-at-gymnastics-worlds/"
									>
			
				Simone Biles sets all-time medal record at gymnastics worlds
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wearecentralpa.com/sports/nittany-nation/college-gameday-coming-to-penn-state-whiteout-game/"
									>
			
				College GameDay coming to Penn State Whiteout game
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-201178" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201178"><a href="http://www.wearecentralpa.com/video">Video</a></li>
<li id="menu-item-76178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-76178"><a href="https://www.wearecentralpa.com/wtajplus/">WTAJ Plus</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-179124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179124"><a href="https://www.wearecentralpa.com/wtaj-plus/sportsbeat-plus/">Sportsbeat Plus</a></li>
	<li id="menu-item-151835" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151835"><a href="https://www.wearecentralpa.com/summer-road-adventure/">Summer Road Adventure</a></li>
	<li id="menu-item-100157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100157"><a href="https://www.wearecentralpa.com/wtaj-plus/parenting-the-clay-way/">Parenting: The Clay Way</a></li>
	<li id="menu-item-100171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100171"><a href="https://www.wearecentralpa.com/wtaj-plus/science-with-shields/">Science with Shields</a></li>
	<li id="menu-item-100102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100102"><a href="https://www.wearecentralpa.com/wtaj-plus/mikes-mysteries/">Mike&#8217;s Mysteries</a></li>
	<li id="menu-item-100087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100087"><a href="https://www.wearecentralpa.com/wtaj-plus/thats-cool-with-joe-murgo/">That&#8217;s Cool with Joe Murgo</a></li>
	<li id="menu-item-179126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179126"><a href="https://www.wearecentralpa.com/wtaj-plus/nittany-nation-update/">Nittany Nation: Update</a></li>
	<li id="menu-item-179125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179125"><a href="https://www.wearecentralpa.com/wtaj-plus/nittany-nation-now/">Nittany Nation: Now</a></li>
	<li id="menu-item-76247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76247"><a href="https://www.wearecentralpa.com/momtrepreneurs/">Momtrepreneurs</a></li>
	<li id="menu-item-76259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76259"><a href="https://www.wearecentralpa.com/whats-going-around/">Whats Going Around</a></li>
	<li id="menu-item-76271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76271"><a href="https://www.wearecentralpa.com/wtaj-special-reports/">WTAJ Special Reports</a></li>
</ul>
</div></div></li>
<li id="menu-item-200500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-200500"><a href="https://www.wearecentralpa.com/studio814/">Studio 814</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-153517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153517"><a href="https://www.wearecentralpa.com/centralpalive/hometown-happenings/">Hometown Happenings</a></li>
	<li id="menu-item-76620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76620"><a href="https://www.wearecentralpa.com/centralpalive/chefshowcase/">Chef Showcase</a></li>
	<li id="menu-item-76622" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76622"><a href="https://www.wearecentralpa.com/pet-patrol/">Pet Patrol</a></li>
	<li id="menu-item-76623" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76623"><a href="https://www.wearecentralpa.com/hin-muls/">Handyman Dwight</a></li>
	<li id="menu-item-76738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76738"><a href="https://www.wearecentralpa.com/perrywellington/">Perry Wellington Real Estate 4.5</a></li>
	<li id="menu-item-200501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-200501"><a href="https://www.wearecentralpa.com/centralpalive/">Central PA Live</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wearecentralpa.com/studio814/whats-your-favorite-dessert/"
									>
			
				What&#8217;s your favorite dessert?
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wearecentralpa.com/studio814/whats-your-favorite-dessert/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.wearecentralpa.com/wp-content/uploads/sites/69/2019/10/Whats-your-favorite-dessert.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wearecentralpa.com/studio814/rare-white-orca-calf-spotted-off-west-coast/"
									>
			
				Rare White Orca calf spotted off west coast
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wearecentralpa.com/studio814/rare-white-orca-calf-spotted-off-west-coast/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.wearecentralpa.com/wp-content/uploads/sites/69/2019/10/Rare-white-orca.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wearecentralpa.com/studio814/saints-feeling-blessed-after-pope-accidentally-roots-for-them-on-twitter/"
									>
			
				#Saints feeling #Blessed after Pope accidentally roots for them on Twitter
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wearecentralpa.com/studio814/how-to-prevent-back-issues-when-forced-to-sit-all-day/"
									>
			
				How to prevent back issues when forced to sit all day
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wearecentralpa.com/studio814/talk-with-the-animals-downey-to-dolittle/"
									>
			
				Talk with the animals! Downey to &#8220;Dolittle&#8221;
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wearecentralpa.com/studio814/seafood-alfredo-with-maine-bay-and-berry/"
									>
			
				Seafood Alfredo with Maine Bay and Berry
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-76810" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-76810"><a href="https://www.wearecentralpa.com/community/">Community</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-76813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76813"><a href="https://www.wearecentralpa.com/calendar/">Local Events</a></li>
	<li id="menu-item-76878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76878"><a href="https://www.wearecentralpa.com/contest/">Contests</a></li>
	<li id="menu-item-86988" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86988"><a href="https://www.wearecentralpa.com/quizzes/">Interactive Quizzes</a></li>
	<li id="menu-item-76819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76819"><a href="https://www.wearecentralpa.com/cmn/">Children&#8217;s Miracle Network</a></li>
	<li id="menu-item-76822" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76822"><a href="https://www.wearecentralpa.com/donttext/">Don&#8217;t Text &#038; Drive</a></li>
	<li id="menu-item-76823" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76823"><a href="https://www.wearecentralpa.com/gas-tracker/">Gas Tracker</a></li>
	<li id="menu-item-146265" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146265"><a href="https://www.wearecentralpa.com/puzzles-games/">Puzzles &#038; Games</a></li>
</ul>
</div></div></li>
<li id="menu-item-76891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-76891"><a href="https://www.wearecentralpa.com/about-us/">About Us</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-76894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76894"><a href="https://www.wearecentralpa.com/meet-the-team/">Meet The Team</a></li>
	<li id="menu-item-76901" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76901"><a href="https://www.wearecentralpa.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-76913" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76913"><a href="https://www.wearecentralpa.com/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-76916" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76916"><a href="https://www.wearecentralpa.com/alerts/">Sign Up for Alerts</a></li>
	<li id="menu-item-76917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76917"><a href="https://www.wearecentralpa.com/apps/">Apps</a></li>
	<li id="menu-item-77224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77224"><a href="https://www.wearecentralpa.com/jobopenings/">Jobs at WTAJ</a></li>
	<li id="menu-item-76962" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76962"><a href="https://docs.google.com/forms/d/e/1FAIpQLSeaBePgDWfQL9CzwW3POOahv0zBlSgptdMRP2i_HcLTvri5Ig/viewform">WTAJ Internships</a></li>
	<li id="menu-item-76963" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76963"><a href="https://www.cbs.com/watch/">Watch CBS</a></li>
</ul>
</div></div></li>
<li id="menu-item-77329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-77329"><a href="https://www.wearecentralpa.com/marketplace/centralpapros/">Central PA Pros</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-77404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77404"><a href="https://www.wearecentralpa.com/professionals-network/">Professionals Network</a></li>
	<li id="menu-item-77403" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77403"><a href="https://www.wearecentralpa.com/marketplace/yourwellnessnetwork/">Your Wellness Network</a></li>
	<li id="menu-item-77405" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77405"><a href="https://www.wearecentralpa.com/home-improvement-network/">Home Improvement Network</a></li>
</ul>
</div></div></li>
<li id="menu-item-77330" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-77330"><a href="https://wtaj.halfoffdeal.com/">Deals</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-77333" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77333"><a href="https://wtaj.halfoffdeal.com/">Half Off Deals</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="site-header__search-form" action="https://www.wearecentralpa.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="What are you looking for?" />
	<input type="submit" name="submit" value="Search" />
</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			
<div class="alert-banners js-alert-banners has-messages">
	
	<div class="weather-alerts" data-react-component="WeatherAlerts"></div>
</div>


			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.wtaj","ad_disabled":"0"}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"nittany_nation","kw":"windsor-helps-fan-get-out-of-traffic-ticket"}'   data-path='/5678/nx.wtaj/sports/nittany_nation'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-211204 post type-post status-publish format-standard has-post-thumbnail hentry category-local-sports category-news category-nittany-nation" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">Windsor &#8220;helps&#8221; fan get out of traffic ticket</h1>

			<div class="article-eyebrow">
			<a href="https://www.wearecentralpa.com/sports/nittany-nation/">Nittany Nation</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: <a href="https://www.wearecentralpa.com/author/jack-wascher/" title="Posts by Jack Wascher" class="author url fn" rel="author">Jack Wascher</a></p>
		
					Posted: <time datetime="2019-10-14T21:46:40-04:00">Oct 14, 2019 / 09:46 PM EDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2019-10-15T12:38:19-04:00">Oct 15, 2019 / 12:38 PM EDT</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media">
			<div class="media-wrapper">
				<div id="p2"></div><script data-anvato-params type="application/json">{"mcp":"LIN","width":"100%","height":"100%","video":"4015957","autoplay":true,"pInstance":"p2","plugins":{"comscore":{"clientId":"6036439","c3":"https:\/\/www.wearecentralpa.com\/","script":"\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js","useDerivedMetadata":true,"mapping":{"video":{"ns_st_st":"wtaj","ns_st_pu":"Nexstar","c3":"wtaj","ns_st_ge":"News,News,Local News,Video"},"ad":{"ns_st_st":"wtaj","ns_st_pu":"Nexstar","c3":"wtaj","ns_st_ge":"News,News,Local News,Video"}}},"dfp":{"adTagUrl":"https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&iu=%2F5678%2Fnx.wtaj%2Fsports%2Fnittany_nation&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&vid=short_onecue&cmsid=1234&url=https%3A%2F%2Fwww.wearecentralpa.com%2Fsports%2Fnittany-nation%2Fwindsor-helps-fan-get-out-of-traffic-ticket%2F&ciu_szs=728x90%2C300x250&ad_rule=1&cust_params=vid%3D4015957%26cmsid%3D211204%26vidcat%3D\/sports\/nittany_nation%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.wearecentralpa.com\/sports\/nittany-nation\/windsor-helps-fan-get-out-of-traffic-ticket\/%26correlator%3D[timestamp]%26d_code%3Dna003"}},"nxs":{"mp4Url":"https:\/\/nxsglobal.storage.googleapis.com\/wtaj\/video\/video_studio\/2019\/10\/14\/Windsor_helps_fan_out_of_ticket_4015957_600.mp4"},"disableMutedAutoplay":false,"recommendations":true,"expectPreroll":true,"titleVisible":true}</script>			</div>
		</figure>
	
	<div class="article-lead-share">
		
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	<section id="custom_html-37" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div style="background-color: black; ">
<center>
<img alt="" src="https://media.wearecentralpa.com/nxsglobal/wearecentralpa/photo/2018/08/10/Nittany_Nation_Download_App_2018_OP_2_CP__1533915511299_51326238_ver1.0.png" style="width: 71px; height: 55px;"/>
<a href="https://itunes.apple.com/us/app/the-nittany-nation/id1276194628?mt=8&amp;ign-mpt=uo%3D4" target="_blank" rel="noopener noreferrer"><img alt="" src="https://media.wearecentralpa.com/nxsglobal/wearecentralpa/photo/2017/09/12/Available_on_the_App_Store_NITT_1505224359658_26275353_ver1.0.png" style="width: 200px; height: 55px;" /></a>
<a href="https://play.google.com/store/apps/details?id=tv.nexstar.id3583&amp;hl=en" target="_blank" rel="noopener noreferrer"><img alt="" src="https://media.wearecentralpa.com/nxsglobal/wearecentralpa/photo/2017/09/12/Get_it_on_Google_NITT_1505224359658_26275352_ver1.0.png" style="width: 200px; height: 55px;" /></a></center>
</div></div></div></section>
	<div class="article-content rich-text">
		
<p>UNIVERSITY PARK, Pa. (WTAJ) &#8211; Robert Windsor had arguably his best game in a Penn State uniform Saturday.</p>



<p>The senior defensive tackle recorded 6 tackles, 1.5 sacks, 2.5 tackles for loss, and 7 quarterback pressures, but his biggest contribution came after the game.</p>



<p>On Sunday, Kevin Horne, a Penn State alumnus, tweeted out a photo of a warning he got for speeding. Why was he let out of it? See below.</p>


<div class='s2nFriendlyFrame k k-BFYGpRfl' data-type='float'></div><script type='text/javascript' src='https://embed.sendtonews.com/player4/embedcode.js?fk=BFYGpRfl&#038;cid=9413&#038;offsety=140&#038;floatwidth=400&#038;floatposition=top-right' data-type='s2nScript'></script>


<figure class="wp-block-embed-twitter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">Glad I could save you the ticket buddy <a href="https://twitter.com/KevinHornePSU?ref_src=twsrc%5Etfw">@KevinHornePSU</a> <a href="https://t.co/C5fVnQptMj">https://t.co/C5fVnQptMj</a></p>&mdash; Robert Windsor (@RobertWindsor54) <a href="https://twitter.com/RobertWindsor54/status/1183582803205726209?ref_src=twsrc%5Etfw">October 14, 2019</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>

		
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<section id="custom_html-47" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section></article>

<aside class="ad-unit ad-unit--mr1-mobile">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.wtaj","ad_disabled":"0"}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"nittany_nation","kw":"windsor-helps-fan-get-out-of-traffic-ticket"}'   data-path='/5678/nx.wtaj/sports/nittany_nation'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>


	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114862"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<aside class="article-list article-list--full-width">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Nittany Nation Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.wearecentralpa.com/sports/nittany-nation/white-wins-big-ten-defensive-player-of-the-week/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				White wins Big Ten Defensive Player of the Week
					</h3>
	
			<footer class="article-list__article-byline">
			by Jack Wascher <span class="sep">/</span> <time datetime="2019-10-14T21:07:32-04:00">Oct 14, 2019</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>UNIVERSITY PARK, Pa. (WTAJ) - Kendall White will go down as one of the best to ever suit up for Penn State Women's Volleyball.</p>
<p>The All-American libero earned Big Ten Defensive Player of the Week honors after averaging better than four digs a set in the Nittany Lions two wins this weekend.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.wearecentralpa.com/wp-content/uploads/sites/69/2019/10/kendall-white.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wearecentralpa.com/wp-content/uploads/sites/69/2019/10/kendall-white.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2019/10/kendall-white.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2019/10/kendall-white.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2019/10/kendall-white.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2019/10/kendall-white.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://i2.wp.com/www.wearecentralpa.com/wp-content/uploads/sites/69/2019/10/kendall-white.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.wearecentralpa.com/sports/nittany-nation/giliken-named-big-ten-special-teams-player-of-the-week/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Giliken named Big Ten Special Teams Player of the Week
					</h3>
	
			<footer class="article-list__article-byline">
			by Jack Wascher <span class="sep">/</span> <time datetime="2019-10-15T00:12:11-04:00">Oct 15, 2019</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>UNIVERSITY PARK, Pa. (WTAJ) - If you thought Iowa started most of its possession deep in its own territory, you weren't wrong.</p>
<p>Blake Giliken was named Big Ten Special Teams Player of the Week after his performance Saturday night. </p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.wearecentralpa.com/wp-content/uploads/sites/69/2019/10/Screen-Shot-2019-10-14-at-12.26.51-PM.png?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wearecentralpa.com/wp-content/uploads/sites/69/2019/10/Screen-Shot-2019-10-14-at-12.26.51-PM.png?w=320&amp;h=180&amp;crop=1 320w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2019/10/Screen-Shot-2019-10-14-at-12.26.51-PM.png?w=640&amp;h=360&amp;crop=1 640w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2019/10/Screen-Shot-2019-10-14-at-12.26.51-PM.png?w=960&amp;h=540&amp;crop=1 960w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2019/10/Screen-Shot-2019-10-14-at-12.26.51-PM.png?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2019/10/Screen-Shot-2019-10-14-at-12.26.51-PM.png?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2019/10/Screen-Shot-2019-10-14-at-12.26.51-PM.png?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.wearecentralpa.com/sports/nittany-nation/penn-state-michigan-state-slated-for-afternoon-kick/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Penn State-Michigan State slated for afternoon kick
					</h3>
	
			<footer class="article-list__article-byline">
			by Jack Wascher <span class="sep">/</span> <time datetime="2019-10-15T00:13:13-04:00">Oct 15, 2019</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>UNIVERSITY PARK, Pa. (WTAJ) - Penn State will get the afternoon slate when it travels to East Lansing in two weeks.</p>
<p>The Nittany Lions and Spartans will kick off Saturday October 26th at 3:30 pm on ABC. </p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.wearecentralpa.com/wp-content/uploads/sites/69/2019/10/Penn-State-AP-Poll.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wearecentralpa.com/wp-content/uploads/sites/69/2019/10/Penn-State-AP-Poll.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2019/10/Penn-State-AP-Poll.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2019/10/Penn-State-AP-Poll.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2019/10/Penn-State-AP-Poll.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2019/10/Penn-State-AP-Poll.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://i2.wp.com/www.wearecentralpa.com/wp-content/uploads/sites/69/2019/10/Penn-State-AP-Poll.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
			</div>


	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"nx.wtaj","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"nittany_nation","kw":"windsor-helps-fan-get-out-of-traffic-ticket"}'   data-path='/5678/nx.wtaj/sports/nittany_nation'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

	<aside class="article-list article-list--grid article-list--grid-2">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wearecentralpa.com/news/local-news/multiple-crews-responding-to-structure-fire-in-bedford/"
									>
			
				Multiple crews respond to structure fire in Bedford
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wearecentralpa.com/news/local-news/">Local News</a> / <time datetime="2019-10-14T23:15:55-04:00">15 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wearecentralpa.com/news/local-news/multiple-crews-responding-to-structure-fire-in-bedford/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/www.wearecentralpa.com/wp-content/uploads/sites/69/2019/10/bedford-borough-fire.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wearecentralpa.com/wp-content/uploads/sites/69/2019/10/bedford-borough-fire.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2019/10/bedford-borough-fire.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2019/10/bedford-borough-fire.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2019/10/bedford-borough-fire.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2019/10/bedford-borough-fire.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://i2.wp.com/www.wearecentralpa.com/wp-content/uploads/sites/69/2019/10/bedford-borough-fire.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wearecentralpa.com/news/local-news/crews-responding-to-2-alarm-fire-in-tyrone/"
									>
			
				Crews respond to house fire in Tyrone
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wearecentralpa.com/news/local-news/">Local News</a> / <time datetime="2019-10-15T00:18:02-04:00">14 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wearecentralpa.com/news/local-news/crews-responding-to-2-alarm-fire-in-tyrone/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.wearecentralpa.com/wp-content/uploads/sites/69/2019/10/blair-county-fire.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wearecentralpa.com/wp-content/uploads/sites/69/2019/10/blair-county-fire.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2019/10/blair-county-fire.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2019/10/blair-county-fire.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2019/10/blair-county-fire.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2019/10/blair-county-fire.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://i1.wp.com/www.wearecentralpa.com/wp-content/uploads/sites/69/2019/10/blair-county-fire.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wearecentralpa.com/news/local-news/sandusky-resentencing-set-for-early-november/"
									>
			
				Sandusky resentencing set for early November
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wearecentralpa.com/news/local-news/">Local News</a> / <time datetime="2019-10-15T14:14:50-04:00">4 mins ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wearecentralpa.com/news/local-news/sandusky-resentencing-set-for-early-november/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.wearecentralpa.com/wp-content/uploads/sites/69/2016/05/Sandusky_1446128657567_5363658_ver1.0.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="Sandusky_1446128657567.jpg"
		srcset="https://www.wearecentralpa.com/wp-content/uploads/sites/69/2016/05/Sandusky_1446128657567_5363658_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2016/05/Sandusky_1446128657567_5363658_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2016/05/Sandusky_1446128657567_5363658_ver1.0.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2016/05/Sandusky_1446128657567_5363658_ver1.0.jpg?w=960&amp;h=720&amp;crop=1 1280w, https://i0.wp.com/www.wearecentralpa.com/wp-content/uploads/sites/69/2016/05/Sandusky_1446128657567_5363658_ver1.0.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.wearecentralpa.com/wp-content/uploads/sites/69/2016/05/Sandusky_1446128657567_5363658_ver1.0.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wearecentralpa.com/news/troopers-wanted-man-turns-himself-in-admits-to-burglaries-theft/"
									>
			
				Troopers: Wanted man turns himself in, admits to burglaries, theft
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wearecentralpa.com/news/">News</a> / <time datetime="2019-10-15T13:34:42-04:00">44 mins ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wearecentralpa.com/news/troopers-wanted-man-turns-himself-in-admits-to-burglaries-theft/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/www.wearecentralpa.com/wp-content/uploads/sites/69/2019/07/arrest-jail-cuffs.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wearecentralpa.com/wp-content/uploads/sites/69/2019/07/arrest-jail-cuffs.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2019/07/arrest-jail-cuffs.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2019/07/arrest-jail-cuffs.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2019/07/arrest-jail-cuffs.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i2.wp.com/www.wearecentralpa.com/wp-content/uploads/sites/69/2019/07/arrest-jail-cuffs.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.wearecentralpa.com/wp-content/uploads/sites/69/2019/07/arrest-jail-cuffs.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

			</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	
	</aside>
	<section id="custom_html-40" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div class="row"><div class="column medium-4"><script language="javascript" src="https://nexstar.stats.com/multisport/stats.js.asp?sport=cfb&type=leaders&cat=individual&team=34&lang=en"></script></div><div class="column medium-4"><script language="javascript" src="https://nexstar.stats.com/multisport/stats.js.asp?sport=cfb&type=leaders&cat=tm_own&team=34&lang=en"></script></div><div class="column medium-4"><script language="javascript" src="https://nexstar.stats.com/multisport/stats.js.asp?sport=cfb&type=leaders&cat=tm_opp&team=34&lang=en"></script></div></div></div></div></section>
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.wtaj","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"nittany_nation","kw":"windsor-helps-fan-get-out-of-traffic-ticket"}'   data-path='/5678/nx.wtaj/sports/nittany_nation'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="ns-article-bin-36" class="widget widget_ns-article-bin">				<section
					class="article-list article-list--trending"
					data-component=""
					data-context="numbered_list"
				>
					
	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wearecentralpa.com/news/troopers-wanted-man-turns-himself-in-admits-to-burglaries-theft/"
									>
			
				Troopers: Wanted man turns himself in, admits to burglaries, theft
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wearecentralpa.com/news/local-news/philipsburg-osceola-forfeiting-remainder-of-football-season/"
									>
			
				Philipsburg-Osceola forfeiting remainder of football season
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wearecentralpa.com/news/local-news/state-police-search-for-stolen-rifles-suspects/"
									>
			
				State Police search for stolen rifles, suspects
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wearecentralpa.com/news/local-news/penn-highlands-healthcare-experiencing-phone-internet-outage/"
									>
			
				Penn Highlands Healthcare experiencing phone, internet outage
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wearecentralpa.com/weather/"
									>
			
				Weather
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wearecentralpa.com/news/local-news/cambria-county-humane-society-needs-your-help-2/"
									>
			
				Cambria County Humane Society needs your help
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="6"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wearecentralpa.com/news/local-news/update-police-activity-on-kettle-street-blair-county/"
									>
			
				Police investigating death in Blair County
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="7"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wearecentralpa.com/news/another-philadelphia-shooting-wounds-2-1-critically/"
									>
			
				Another Philadelphia shooting wounds 2, 1 critically
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="8"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wearecentralpa.com/news/crash-closes-route-56-behind-point-stadium-johnstown/"
									>
			
				Crash closes Route 56 behind Point Stadium, Johnstown
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="9"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wearecentralpa.com/news/montgomery-county-police-officer-shot-rushed-to-hospital/"
									>
			
				UPDATE: Maryland police officer shot, killed in Montgomery County parking garage
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

			</div>


				</section>
				</section><section id="custom_html-38" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div class="nn-buttons"><a href="https://media.wearecentralpa.com/nxsglobal/wearecentralpa/document_dev/2017/03/29/Beaver%20Stadium_1490791568142_19037841_ver1.0.pdf" target="_blank" rel="noopener noreferrer"><img alt="" src="https://media.wearecentralpa.com/nxsglobal/wearecentralpa/photo/2017/03/30/PSU_Beaver_1490926689436_19122490_ver1.0.png" style="width: 100%;" /></a></div>
<style type="text/css">.nn-buttons {padding:8px 8px 0; background:white;}
.nn-buttons img {margin-bottom: 8px !important;}
</style>

<script language="javascript" src="https://nexstar.stats.com/multisport/stats.js.asp?sport=cfb&type=schedrslt&team=34&lang=en"></script><script language="javascript" src="https://nexstar.stats.com/multisport/stats.js.asp?sport=cfb&type=standings&div=004&lang=en"></script></div></div></section>
			<section class="article-list article-list--story-grid article-list--story-grid--one-col">
			
	<h2 class="article-list__heading">
		Don't Miss	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wearecentralpa.com/ultimate-football-fan-contest/"
									>
			
				Ultimate Football Fan Photo Contest
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.wearecentralpa.com/ultimate-football-fan-contest/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.wearecentralpa.com/wp-content/uploads/sites/69/2019/10/Car_Circus_Ultimate_Football_Fan_Contest_Background.png?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wearecentralpa.com/wp-content/uploads/sites/69/2019/10/Car_Circus_Ultimate_Football_Fan_Contest_Background.png?w=320&amp;h=180&amp;crop=1 320w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2019/10/Car_Circus_Ultimate_Football_Fan_Contest_Background.png?w=640&amp;h=360&amp;crop=1 640w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2019/10/Car_Circus_Ultimate_Football_Fan_Contest_Background.png?w=960&amp;h=500&amp;crop=1 960w, https://i1.wp.com/www.wearecentralpa.com/wp-content/uploads/sites/69/2019/10/Car_Circus_Ultimate_Football_Fan_Contest_Background.png?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.wearecentralpa.com/wp-content/uploads/sites/69/2019/10/Car_Circus_Ultimate_Football_Fan_Contest_Background.png?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.wearecentralpa.com/wp-content/uploads/sites/69/2019/10/Car_Circus_Ultimate_Football_Fan_Contest_Background.png?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wearecentralpa.com/steeler-ticket-giveaway/"
									>
			
				City Beverage Six Pack Steeler Ticket Giveaway
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wearecentralpa.com/teacher-of-the-month"
									>
			
				Teacher of the Month presented by Allied Milk Producers
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wearecentralpa.com/pro-football-challenge/"
									>
			
				RL Waddell Painting &#038; Decorating Pro Football Challenge
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wearecentralpa.com/quizzes"
									>
			
				Interactive Quizzes
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="http://wearecentralpaautoracing.upickem.net/"
									>
			
				Joel Confer Toyota Auto Racing Challenge 2019
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="6"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wearecentralpa.com/wtajplus"
									>
			
				WTAJ Plus
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

			</div>


		</section>
	
	<!-- Nativo -->
			<div id="native-rr"></div>
	
	<section id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><p></p><div style="text-align: center;"><b><script type="text/javascript" src="//portal.CitySpark.com/WidgetScripts/8075"></script></b></div><p></p><p></p></div></div></section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.wtaj","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"nittany_nation","kw":"windsor-helps-fan-get-out-of-traffic-ticket"}'   data-path='/5678/nx.wtaj/sports/nittany_nation'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.wtaj","ad_disabled":"0"}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"nittany_nation","kw":"windsor-helps-fan-get-out-of-traffic-ticket"}'   data-path='/5678/nx.wtaj/sports/nittany_nation'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://www.wearecentralpa.com/" rel="home">
				<img src="https://www.wearecentralpa.com/wp-content/uploads/sites/69/2019/05/wearecentralpa-2018-logo.png" alt="WTAJ" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/wtajtv/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/WTAJnews">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/wtajnews/?hl=en">
					<img src="https://www.wearecentralpa.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" />
				</a>
			</li>
													<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:news@wtajtv.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
		<div class="site-footer__apps">
		<h2>News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/wearecentralpa.com-wtaj-your/id641341150?ls=1&#038;mt=8">
						<img src="https://www.wearecentralpa.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.wearecentralpa">
						<img src="https://www.wearecentralpa.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2>Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/wearecentralpa.com-wtaj-your/id799813210?mt=8">
						<img src="https://www.wearecentralpa.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.centralpaweather">
						<img src="https://www.wearecentralpa.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	
	
<div class="site-footer__primary-nav">
	<div class="menu-super-nav-container"><ul id="menu-super-nav" class="menu"><li id="menu-item-74355" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-74355"><a href="https://www.wearecentralpa.com/news/">News</a></li>
<li id="menu-item-74469" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-74469"><a href="https://www.wearecentralpa.com/weather/">Weather</a></li>
<li id="menu-item-75064" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-75064"><a href="https://www.wearecentralpa.com/sports/">Sports</a></li>
<li id="menu-item-201178" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201178"><a href="http://www.wearecentralpa.com/video">Video</a></li>
<li id="menu-item-76178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-76178"><a href="https://www.wearecentralpa.com/wtajplus/">WTAJ Plus</a></li>
<li id="menu-item-200500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-200500"><a href="https://www.wearecentralpa.com/studio814/">Studio 814</a></li>
<li id="menu-item-76810" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-76810"><a href="https://www.wearecentralpa.com/community/">Community</a></li>
<li id="menu-item-76891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-76891"><a href="https://www.wearecentralpa.com/about-us/">About Us</a></li>
<li id="menu-item-77329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-77329"><a href="https://www.wearecentralpa.com/marketplace/centralpapros/">Central PA Pros</a></li>
<li id="menu-item-77330" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-77330"><a href="https://wtaj.halfoffdeal.com/">Deals</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-42150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42150"><a href="https://www.wearecentralpa.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-42151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42151"><a href="https://www.wearecentralpa.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-42152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42152"><a href="/privacy-policy#advertising">About Our Ads</a></li>
<li id="menu-item-42153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42153"><a target="_blank" rel="noopener noreferrer" href="https://media.wearecentralpa.com/nxsglobal/wearecentralpa/document_dev/2019/04/01/WTAJ%202018-2019%20Annual%20EEO%20Public%20File%20Report_1554125343114_80120392_ver1.0.pdf">WTAJ EEO Report</a></li>
<li id="menu-item-42154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42154"><a target="_blank" rel="noopener noreferrer" href="https://publicfiles.fcc.gov/tv-profile/wtaj-tv">WTAJ FCC Public File</a></li>
<li id="menu-item-42155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42155"><a href="https://media.wearecentralpa.com/nxsglobal/global/theme/NexstarCCCertification.pdf">Nexstar CC Certification</a></li>
</ul></div></div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar">
				<img src="https://www.wearecentralpa.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="LAKANA">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2019 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Nittany Nation";
	_sf_async_config.authors = "Jack Wascher";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.wtaj","ad_disabled":"0"}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"nittany_nation","kw":"windsor-helps-fan-get-out-of-traffic-ticket"}'   data-path='/5678/nx.wtaj/sports/nittany_nation'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<!-- Jetpack Search took 74 ms, ES time  ms --><script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201942'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpApiSettings = {"root":"https:\/\/www.wearecentralpa.com\/wp-json\/","nonce":"b3c8dd03e9","versionString":"wp\/v2\/"};
/* ]]> */
</script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://www.wearecentralpa.com/_static/??-eJydjMsOgyAQAH+ogiigHBq/ZZfdtBhEyyPt51ePvfY6mRn5PrqQfGzERa5FwhG6zK/GpYotJLGWmzwVv6fKqcr65O0UE39KhSx9DBfFFiJd9SPuCFGMlmd0BDi72bAy3hIIbIki/zGFXIM/y8FpnFBbskBu0IPVOP5el+2uzKR6p0yv1i//JEwH'></script>
<script type='text/javascript' async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0#pubid=ra-5b7190c0239b8829'></script>
<script type='text/javascript'>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
</script>
<script type='text/javascript' src='https://www.wearecentralpa.com/wp-includes/js/wp-embed.min.js?m=1571091502g'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201942.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.8',blog:'162794716',post:'211204',tz:'-4',srv:'www.wearecentralpa.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794716', '211204' ]);
</script>

</body>
</html>
