
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

		
	
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa.psg.nexstardigital.net/site/wearecentralpa"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.wearecentralpa.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.1.0"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"Meth, firearm found in Altoona traffic stop","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"WTAJ Staff","description":"ALTOONA, Pa. (WTAJ) \u2014 A traffic stop for an inoperable brake light turned into two arrests after police discovered a firearm and suspected methamphetamine in Altoona. Brenden Smith, 25, of Altoona, posted a $20,000 bond through a bail bond company after his arrest on Jan. 9 when a traffic stop allegedly turned up a revolver [&hellip;]","publicationDate":"2021-01-11T13:08:40-05:00","lastModifiedDate":"2021-01-11T13:13:10-05:00","publicationDayOfWeek":"Monday","categoryList":["Local News","News"],"primaryCategory":"News","tagList":[],"wordCount":194,"paragraphCount":6,"imageCount":1,"videoCount":0,"slideshowCount":0,"pageId":596079,"isShared":false,"originalSource":"","sharingMode":"","pageDcode":["1"],"persistentId":"nxs-69-article-596079","nlpSentiment":{"score":-0.3,"magnitude":3.9},"nlpCategories":{"\/Sensitive Subjects":0.98,"\/Law & Government":0.71},"nlpLocation":{"Altoona":0.09,"Pa":0.01,"traffic stop":0.05},"nlpEvent":{"arrest":0.01,"arrests":0.02},"nlpOrganization":{"bail bond company":0.01,"WTAJ":0.01},"nlpOther":{"bond":0.01,"brake light":0.02,"charges":0.01,"DUI":0.01,"license":0.01,"ownership":0.01,"revolver":0.01,"weapons":0.01},"nlpPerson":{"Brenden Smith":0.36,"Elijah Peterson":0.01,"police":0.1},"nlpConsumerGood":{"car":0.01,"firearm":0.05,"gun":0.01,"Meth":0.05,"methamphetamine":0.01},"primaryCategoryId":5} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.wearecentralpa.com\/news\/meth-firearm-found-in-altoona-traffic-stop\/","ampUrl":"https:\/\/www.wearecentralpa.com\/news\/meth-firearm-found-in-altoona-traffic-stop\/amp\/","urlHostname":"https:\/\/www.wearecentralpa.com","urlSlug":"meth-firearm-found-in-altoona-traffic-stop","directoryPath":["news"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"WTAJ - www.wearecentralpa.com","callSign":"WTAJ","domainName":"www.wearecentralpa.com","timeZone":"America\/New_York","segmentKey":"egI6nKo9bJEIOqkmUFSgKY1pdDFKnEXe","gaId":"UA-37144901-12"} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":false,"nativoEnabled":true,"revContentEnabled":true,"prebidEnabled":true} )
			window.NXSTdata.layout = Object.assign( window.NXSTdata.layout, {"mainModule":""} )
			window.NXSTdata.identity = window.NXSTdata.identity || {}
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.wearecentralpa.com\/news\/meth-firearm-found-in-altoona-traffic-stop\/" || "";
var cats = "Local News,News" || "";
var bob_kw = "" || "";
var bob_desc = "ALTOONA, Pa. (WTAJ) \u2014 A traffic stop for an inoperable brake light turned into two arrests after police discovered a firearm and suspected methamphetamine in Altoona. Brenden Smith, 25, of Altoona, posted a $20,000 bond through a bail bond company after his arrest on Jan. 9 when a traffic stop allegedly turned up a revolver [&hellip;]" || "";
var bob_story_author = "WTAJ Staff" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
</script>


<script async src="https://nxsttv.com/wp-content/themes/nexstar/client/vendors/prebid/versions/pbjs3220.js"></script> 
<script>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</script>



<script>
window.prebidData.userSync.userIds.push({
	name: "identityLink",
	params: {
		pid: "1262",
	},
	storage: {
		type: "cookie",
		name: "idl_env",
		expires: 7,
	}
});
</script>

<script>
window.prebidData.analytics.push({
	provider: 'atsAnalytics',
	options: {
		pid: "1262",
		host: 'https://analytics.openlog.in',
	}
});
</script>

	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "wearecentralpa.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer || [];
if ('function' === typeof dataLayer.push) {
	dataLayer.push({"fireGTM":true,"propID":"UA-37144901-12","event":"dlReady","paragraphCount":6,"wordCount":194,"authorName":"WTAJ Staff","imageCount":0,"siteName":"WTAJ - www.wearecentralpa.com","publishDateString":"Mon Jan 11 2021","publishTimeString":"01:08 PM EST","originalContent":true,"classifyText":[],"categories":"Local News,News","primaryCategory":"News","topics":""});
}
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-NDGM7K");</script>
<!-- End Google Tag Manager -->
	
	
	
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"WTAJ - www.wearecentralpa.com","logo":{"@type":"ImageObject","url":"https:\/\/www.wearecentralpa.com\/wp-content\/uploads\/sites\/69\/2019\/05\/wearecentralpa-2018-logo.png"}},"name":"WTAJ - www.wearecentralpa.com","description":"ALTOONA, Pa. (WTAJ) \u2014 A traffic stop for an inoperable brake light turned into two arrests after police discovered a firearm and suspected methamphetamine in Altoona. Brenden Smith, 25, of Altoona, posted a $20,000 bond through a bail bond company after his arrest on Jan. 9 when a traffic stop allegedly turned up a revolver [&hellip;]","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.wearecentralpa.com\/search\/{search_term_string}\/","query-input":"required name=search_term_string"},"url":"https:\/\/www.wearecentralpa.com\/news\/meth-firearm-found-in-altoona-traffic-stop\/","headline":"Meth, firearm found in Altoona traffic stop","datePublished":"2021-01-11T18:08:40+00:00","dateModified":"2021-01-11T18:13:10+00:00","author":[{"@type":"Person","name":"WTAJ Staff"}],"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.wearecentralpa.com\/news\/meth-firearm-found-in-altoona-traffic-stop\/"},"image":{"@type":"ImageObject","url":"https:\/\/www.wearecentralpa.com\/wp-content\/uploads\/sites\/69\/2020\/09\/GettyImages-170122354.jpg","name":"(File\/Getty)"},"articleSection":"News","genre":["Local News","News"]}</script>

	
				<script>
				window.SecondStreetSDK = {
					version: '1.0.0',
					ready: function (secondstreet) {
						window.SecondStreetSDK.secondstreet = secondstreet;
					}
				}
			</script>
		<title>Meth, firearm found in Altoona traffic stop | WTAJ - www.wearecentralpa.com</title>
<link rel='dns-prefetch' href='//prod.segment.psg.nexstardigital.net' />
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WTAJ - www.wearecentralpa.com &raquo; Feed" href="https://www.wearecentralpa.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WTAJ - www.wearecentralpa.com &raquo; Comments Feed" href="https://www.wearecentralpa.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.wearecentralpa.com\/news\/meth-firearm-found-in-altoona-traffic-stop\/","page_slug":"meth-firearm-found-in-altoona-traffic-stop","page_type":"story","page_category":"news","article_id":596079,"subpath":"\/news"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><script class="wp-asset-manager ns-anvato-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">.article-header{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column}.article-header>*{margin-bottom:1rem}@media (max-width:899px){.article-header>*{margin-bottom:1rem}}.article-eyebrow{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.9375rem;font-weight:700;line-height:1;text-transform:uppercase;-webkit-box-ordinal-group:2;-ms-flex-order:1;order:1}@media (min-width:64rem){.article-eyebrow{font-size:1.25rem}}.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1;-webkit-box-ordinal-group:3;-ms-flex-order:2;order:2}@media (min-width:32rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}@media (min-width:64rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2.8125rem;font-weight:700;line-height:1.1;text-transform:none}}.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1}@media (min-width:32rem){.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}.article-featured-media{-webkit-box-ordinal-group:6;-ms-flex-order:5;order:5;position:relative}.article-featured-media>*{margin-bottom:.5rem}.article-featured-media>:last-child{margin-bottom:0}@media (min-width:900px){.article-featured-media{margin-bottom:1.5rem}}@media (max-width:899px){.article-featured-media .image-wrapper,.article-featured-media .media-wrapper{margin-left:-1rem;width:100vw}}.article-featured-media figcaption{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.8125rem;font-weight:400;line-height:1.3;text-transform:none}.article-featured-media .ns-block-embed-anvato{position:relative;z-index:1}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato{width:100vw;margin-left:unset}}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{height:0;overflow:hidden;padding-bottom:56.25%;position:relative}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{margin-left:-1rem;width:100vw}}.article-featured-media .ns-block-embed-anvato iframe,.article-featured-media .ns-block-embed-anvato video{height:100%;left:0;position:absolute;top:0;width:100%}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper iframe{position:absolute!important}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper{margin-left:unset}}.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.125rem;font-weight:400;line-height:1.2;text-transform:none;color:#000;font-style:italic;-webkit-box-ordinal-group:4;-ms-flex-order:3;order:3}@media (min-width:32rem){.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.5rem;font-weight:400;line-height:1.2;text-transform:none}}.article-lead-share{margin-bottom:1rem;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4}.article-meta{font-family:arial,helvetica,verdana,sans-serif;font-size:.75rem;font-weight:700;line-height:2;padding-left:1rem;position:relative;margin-bottom:0;-webkit-box-ordinal-group:7;-ms-flex-order:6;order:6}@media (min-width:64rem){.article-meta{font-size:.875rem}}.article-meta:before{background-color:#000;content:"";height:calc(100% - 8px);left:0;margin-top:.25rem;overflow:hidden;position:absolute;top:0;width:.3125rem}</style><meta name='description' content='ALTOONA, Pa. (WTAJ) — A traffic stop for an inoperable brake light turned into two arrests after police discovered a firearm and suspected methamphetamine in Altoona. Brenden Smith, 25, of Altoona, posted a $20,000 bond through a bail bond company after his arrest on Jan. 9 when a traffic stop allegedly turned up a revolver [&hellip;]' /><!-- WP SEO -->
<meta name='google-site-verification' content='VYpQ0o-iZeiKQjlMvtqcHOxdu_V_es6dxBPWD25DBpY' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.wearecentralpa.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #0B4BCF;
		--primary_color_text: #ffffff;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.wearecentralpa.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='hurryt-base-css-css'  href='https://www.wearecentralpa.com/wp-content/plugins/hurrytimer/assets/css/main.css?ver=2.7.3' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.wearecentralpa.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=40975ae17ae91c123081' media='all' />
<link rel='stylesheet' id='ns-common-css-css'  href='https://www.wearecentralpa.com/wp-content/themes/nexstar/client/build/css/common.chunk.min.css?ver=df59588c8115df0524d3' media='all' />
<link rel='stylesheet' id='ns-weather-icons-css-css'  href='https://www.wearecentralpa.com/wp-content/themes/nexstar/client/build/css/weatherIcons.min.css?ver=bcff7f88a6853ee306d5' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.wearecentralpa.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=8f250612dd3e91e81e85' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='sailthru-subscribe-widget-styles-css'  href='https://www.wearecentralpa.com/wp-content/plugins/sailthru-widget/css/widget.subscribe.css?ver=5.5.1' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.wearecentralpa.com/wp-content/client-mu-plugins/jetpack/css/jetpack.css?ver=9.1' media='all' />
<script type="module" src="https://prod.segment.psg.nexstardigital.net/segment.js?ver=5.5.1"></script><script src='//ak.sail-horizon.com/spm/spm.v1.min.js?ver=5.5.1' type='text/javascript' async></script><script src='https://www.wearecentralpa.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script id='tag-js-extra'>
var tag = {"options":{"customerId":"93862799dcc979b7570535f1aa74cbd5"}};
</script>
<script src='https://www.wearecentralpa.com/wp-content/plugins/sailthru-widget/js/tag.js?ver=5.5.1' id='tag-js'></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=3' id='anvload-js-js'></script>
<script src='https://www.wearecentralpa.com/wp-content/plugins/sailthru-widget/js/widget.subscribe.js?ver=5.5.1' id='sailthru-subscribe-script-js'></script>
<link rel="https://api.w.org/" href="https://www.wearecentralpa.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wearecentralpa.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wearecentralpa.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel="canonical" href="https://www.wearecentralpa.com/news/meth-firearm-found-in-altoona-traffic-stop/" />
<link rel='shortlink' href='https://www.wearecentralpa.com/?p=596079' />
<link rel="alternate" type="application/json+oembed" href="https://www.wearecentralpa.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wearecentralpa.com%2Fnews%2Fmeth-firearm-found-in-altoona-traffic-stop%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wearecentralpa.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wearecentralpa.com%2Fnews%2Fmeth-firearm-found-in-altoona-traffic-stop%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>


<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2021-01-11 13:08:40" />
<meta name="sailthru.title" content="Meth, firearm found in Altoona traffic stop" />
<meta name="sailthru.author" content="WTAJ Staff" />
<meta name="sailthru.description" content="ALTOONA, Pa. (WTAJ) — A traffic stop for an inoperable brake light turned into two arrests after police discovered a firearm and suspected methamphetamine in Altoona. Brenden Smith, 25, of Altoona, posted a $20,000 bond through a bail bond company after his arrest on Jan. 9 when a traffic stop allegedly turned up a revolver [&hellip;]" />
<meta name="sailthru.image.full" content="https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/09/GettyImages-170122354.jpg" />
<meta name="sailthru.image.thumb" content="https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/09/GettyImages-170122354.jpg?w=50" />
<!-- END Sailthru Horizon Meta Information -->

<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript">var sailthru_vars = {"ajaxurl":"https:\/\/www.wearecentralpa.com\/wp-admin\/admin-ajax.php"}</script><link rel="amphtml" href="https://www.wearecentralpa.com/news/meth-firearm-found-in-altoona-traffic-stop/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Meth, firearm found in Altoona traffic stop" />
<meta property="og:url" content="https://www.wearecentralpa.com/news/meth-firearm-found-in-altoona-traffic-stop/" />
<meta property="og:description" content="ALTOONA, Pa. (WTAJ) — A traffic stop for an inoperable brake light turned into two arrests after police discovered a firearm and suspected methamphetamine in Altoona. Brenden Smith, 25, of Altoona,…" />
<meta property="article:published_time" content="2021-01-11T18:08:40+00:00" />
<meta property="article:modified_time" content="2021-01-11T18:13:10+00:00" />
<meta property="og:site_name" content="WTAJ - www.wearecentralpa.com" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Meth, firearm found in Altoona traffic stop" />
<meta name="twitter:image" content="https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/09/GettyImages-170122354.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/09/GettyImages-170122354.jpg?w=1280" />
<meta property="og:image:secure_url" content="https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/09/GettyImages-170122354.jpg?w=1280" />
<meta name="twitter:title" content="Meth, firearm found in Altoona traffic stop" />
<meta name="twitter:description" content="ALTOONA, Pa. (WTAJ) — A traffic stop for an inoperable brake light turned into two arrests after police discovered a firearm and suspected methamphetamine in Altoona. Brenden Smith, 25, of Altoona,…" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.wearecentralpa.com/wp-content/uploads/sites/69/2019/06/apple-touch-icon-ipad-retina.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.wearecentralpa.com/wp-content/uploads/sites/69/2019/06/apple-touch-icon-ipad-retina.png?w=152" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.wearecentralpa.com/wp-content/uploads/sites/69/2019/06/apple-touch-icon-ipad-retina.png?w=152" />
<meta name="msapplication-TileImage" content="https://www.wearecentralpa.com/wp-content/uploads/sites/69/2019/06/apple-touch-icon-ipad-retina.png?w=152" />
</head>

<body class="post-template-default single single-post postid-596079 single-format-standard wp-custom-logo nexstar">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-NDGM7K"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header " role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.wearecentralpa.com/" rel="home">WTAJ - www.wearecentralpa.com</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.wearecentralpa.com/" rel="home">
						<div class="site-header__logo-bg" style="background-image: url('https://www.wearecentralpa.com/wp-content/uploads/sites/69/2019/05/wearecentralpa-2018-logo.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.wearecentralpa.com/weather/">
							<span class="site-header__weather-region">Altoona</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">38&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-32"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
										<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"nx.wtaj","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"news","kw":"meth-firearm-found-in-altoona-traffic-stop"}'   data-path='/5678/nx.wtaj/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>
					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.wearecentralpa.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-74355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-74355"><a href="https://www.wearecentralpa.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-74361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74361"><a href="https://www.wearecentralpa.com/news/local-news/">Local News</a></li>
	<li id="menu-item-312466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312466"><a href="https://www.wearecentralpa.com/your-local-election-hq/">Your Local Election HQ</a></li>
	<li id="menu-item-554646" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-554646"><a href="https://www.wearecentralpa.com/holidays-2020/">Happy Holidays</a></li>
	<li id="menu-item-412809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-412809"><a href="https://www.wearecentralpa.com/destination-pennsylvania/">Destination Pennsylvania</a></li>
	<li id="menu-item-153990" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153990"><a href="https://www.wearecentralpa.com/news/regional-news/">Regional News</a></li>
	<li id="menu-item-74364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74364"><a href="https://www.wearecentralpa.com/news/national-news/">National News</a></li>
	<li id="menu-item-505977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-505977"><a href="https://www.wearecentralpa.com/news/world-news/">World News</a></li>
	<li id="menu-item-501790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-501790"><a href="https://www.wearecentralpa.com/veterans-voices/">Veterans Voices</a></li>
	<li id="menu-item-74378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74378"><a href="https://www.wearecentralpa.com/entertainment-news/">Entertainment News</a></li>
	<li id="menu-item-398457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-398457"><a href="https://www.wearecentralpa.com/newsfeed-now/">Newsfeed Now</a></li>
	<li id="menu-item-74367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74367"><a href="https://www.wearecentralpa.com/washington/washington-dc-bureau/">Washington D.C. Bureau</a></li>
	<li id="menu-item-74385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74385"><a href="https://www.wearecentralpa.com/lottery/">Lottery</a></li>
	<li id="menu-item-74387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74387"><a href="https://www.wearecentralpa.com/newstip/">Submit A News Tip</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wearecentralpa.com/news/meth-firearm-found-in-altoona-traffic-stop/"
					class="article-list__article-link"
														>
			
				Meth, firearm found in Altoona traffic stop
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wearecentralpa.com/news/meth-firearm-found-in-altoona-traffic-stop/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i1.wp.com/www.wearecentralpa.com/wp-content/uploads/sites/69/2020/09/GettyImages-170122354.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wearecentralpa.com/news/local-news/man-charged-with-stealing-handguns-bank-card-from-home/"
					class="article-list__article-link"
														>
			
				Man charged with stealing handguns, bank card from home
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wearecentralpa.com/news/national-news/pres-trump-faces-incitement-of-insurrection-impeachment-charge/"
					class="article-list__article-link"
														>
			
				Pres. Trump faces &#8216;incitement of insurrection&#8217; impeachment charge
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wearecentralpa.com/news/local-news/5338-new-covid-cases-reported-251-in-our-central-region-on-jan-11/"
					class="article-list__article-link"
														>
			
				5,338 new COVID cases reported, 251 in our central region on Jan. 11
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wearecentralpa.com/health/coronavirus/biden-pushes-for-2000-stimulus-checks-how-quickly-could-you-get-one/"
					class="article-list__article-link"
														>
			
				Biden pushes for $2,000 stimulus checks: How quickly could you get one?
							</a>
					</h4>
	
				
	
	
	
	</div>


</article></div></div></div></div></li>
<li id="menu-item-300639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-300639"><a href="https://www.wearecentralpa.com/health/coronavirus/">COVID-19</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-337862" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-337862"><a href="https://www.wearecentralpa.com/health/coronavirus/">The Latest News</a></li>
	<li id="menu-item-356949" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-356949"><a href="https://www.wearecentralpa.com/gov-wolf/">Gov. Wolf Announcements</a></li>
	<li id="menu-item-490549" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-490549"><a href="https://www.wearecentralpa.com/pass-or-fail/">Pass or Fail</a></li>
	<li id="menu-item-345899" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-345899"><a href="https://www.wearecentralpa.com/health/coronavirus/gov-wolf-advising-pa-residents-to-wear-masks-when-leaving-homes/">Gov. Wolf: Mask Recommendation</a></li>
	<li id="menu-item-338445" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-338445"><a href="https://www.wearecentralpa.com/news/interactive-map-covid-19-testing-vs-confirmed-cases-by-state/">Interactive Map | State by State</a></li>
	<li id="menu-item-337695" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-337695"><a href="https://www.wearecentralpa.com/wtaj-plus/science-with-shields/">Science at home for kids</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wearecentralpa.com/news/local-news/5338-new-covid-cases-reported-251-in-our-central-region-on-jan-11/"
					class="article-list__article-link"
														>
			
				5,338 new COVID cases reported, 251 in our central region on Jan. 11
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wearecentralpa.com/news/local-news/5338-new-covid-cases-reported-251-in-our-central-region-on-jan-11/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i2.wp.com/www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/Coronavirus-report-daily.png?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wearecentralpa.com/health/coronavirus/biden-pushes-for-2000-stimulus-checks-how-quickly-could-you-get-one/"
					class="article-list__article-link"
														>
			
				Biden pushes for $2,000 stimulus checks: How quickly could you get one?
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wearecentralpa.com/health/coronavirus/biden-pushes-for-2000-stimulus-checks-how-quickly-could-you-get-one/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i0.wp.com/www.wearecentralpa.com/wp-content/uploads/sites/69/2021/01/bidenchecks.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wearecentralpa.com/health/coronavirus/7506-new-covid-cases-reported-482-in-our-central-region-on-jan-10/"
					class="article-list__article-link"
														>
			
				7,506 new COVID cases reported, 482 in our central region on Jan. 10
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wearecentralpa.com/health/coronavirus/10045-new-covid-cases-reported-614-in-our-central-region-on-jan-9/"
					class="article-list__article-link"
														>
			
				10,045 new COVID cases reported, 614 in our central region on Jan. 9
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wearecentralpa.com/news/local-news/couple-donates-stimulus-check-to-a-local-restaurant/"
					class="article-list__article-link"
														>
			
				Couple donates stimulus check to a local restaurant
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wearecentralpa.com/news/regional-news/department-of-health-announces-week-six-of-regional-testing-extension-across-the-commonwealth/"
					class="article-list__article-link"
														>
			
				Department of Health announces week-six of regional testing extension across the commonwealth
							</a>
					</h4>
	
				
	
	
	
	</div>


</article></div></div></div></div></li>
<li id="menu-item-74469" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-74469"><a href="https://www.wearecentralpa.com/weather/">Weather</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-324521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-324521"><a href="https://www.wearecentralpa.com/todays-forecast/">Today’s Forecast</a></li>
	<li id="menu-item-311413" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-311413"><a href="https://www.wearecentralpa.com/weather/7-day-forecast/">7-Day Forecast</a></li>
	<li id="menu-item-74627" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74627"><a href="https://www.wearecentralpa.com/interactive-radar/">Radar</a></li>
	<li id="menu-item-579936" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-579936"><a href="https://www.wearecentralpa.com/winterstorm/">December 2020 Winter Storm</a></li>
	<li id="menu-item-74610" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74610"><a href="https://www.wearecentralpa.com/weather-skynet/">SkyNet</a></li>
	<li id="menu-item-107599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107599"><a href="https://www.wearecentralpa.com/regioncasts/">Regioncasts</a></li>
	<li id="menu-item-394932" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-394932"><a href="https://www.wearecentralpa.com/weather/tracking-the-tropics/">Tracking the Tropics</a></li>
	<li id="menu-item-178806" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-178806"><a href="https://www.wearecentralpa.com/weather/closings/">Closings &#038; Delays</a></li>
	<li id="menu-item-74480" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74480"><a href="https://www.wearecentralpa.com/closings-signup-login/">Closings Sign Up &#038; Login</a></li>
	<li id="menu-item-74635" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74635"><a href="https://www.wearecentralpa.com/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-74652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74652"><a href="https://www.wearecentralpa.com/weather/webcams/">Traffic Cams</a></li>
	<li id="menu-item-74672" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74672"><a href="https://www.wearecentralpa.com/weather/riverlevels/">River Levels</a></li>
	<li id="menu-item-74661" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74661"><a href="https://www.wearecentralpa.com/map-center/">Map Center</a></li>
</ul>
</div></div></li>
<li id="menu-item-75064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-75064"><a href="https://www.wearecentralpa.com/sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-75065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75065"><a href="https://www.wearecentralpa.com/sports/local-sports/">Local Sports</a></li>
	<li id="menu-item-75357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75357"><a href="https://www.wearecentralpa.com/sports/nittany-nation/">Nittany Nation</a></li>
	<li id="menu-item-330186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-330186"><a href="https://www.wearecentralpa.com/sports/altoona-curve/">Altoona Curve</a></li>
	<li id="menu-item-75425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75425"><a href="https://www.wearecentralpa.com/sports/blackandgoldnation/">Black &amp; Gold Nation</a></li>
	<li id="menu-item-484986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-484986"><a href="https://www.wearecentralpa.com/sports/the-big-game/">Big Game Bound</a></li>
	<li id="menu-item-75359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75359"><a href="https://www.wearecentralpa.com/sports/sportsbeat/">Sportsbeat</a></li>
	<li id="menu-item-325119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-325119"><a href="https://www.wearecentralpa.com/masters-report/">Masters Report</a></li>
	<li id="menu-item-164008" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164008"><a href="https://www.wearecentralpa.com/nfl-football/">NFL Football</a></li>
	<li id="menu-item-164010" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164010"><a href="https://www.wearecentralpa.com/nba-basketball/">NBA Basketball</a></li>
	<li id="menu-item-164007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164007"><a href="https://www.wearecentralpa.com/nhl-hockey/">NHL Hockey</a></li>
	<li id="menu-item-164009" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164009"><a href="https://www.wearecentralpa.com/mlb-baseball/">MLB Baseball</a></li>
	<li id="menu-item-164006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164006"><a href="https://www.wearecentralpa.com/golf/">Golf</a></li>
	<li id="menu-item-164005" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164005"><a href="https://www.wearecentralpa.com/college-football/">College Football</a></li>
	<li id="menu-item-390365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-390365"><a href="https://www.wearecentralpa.com/auto-racing/">Auto Racing</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wearecentralpa.com/news/national-news/tommy-lasorda-hall-of-fame-dodgers-manager-dies-at-93/"
					class="article-list__article-link"
														>
			
				Tommy Lasorda, Hall of Fame Dodgers manager, dies at 93
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wearecentralpa.com/news/national-news/tommy-lasorda-hall-of-fame-dodgers-manager-dies-at-93/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i0.wp.com/www.wearecentralpa.com/wp-content/uploads/sites/69/2021/01/AP21008619722267.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wearecentralpa.com/sports/swogger-leads-saint-francis-women-to-sweep-liu-brooklyn/"
					class="article-list__article-link"
														>
			
				Swogger leads Saint Francis women to sweep LIU-Brooklyn
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wearecentralpa.com/sports/dodgers-hall-of-fame-manager-tommy-lasorda-dies-at-93/"
					class="article-list__article-link"
														>
			
				Dodgers Hall of Fame manager Tommy Lasorda dies at 93
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wearecentralpa.com/sports/nittany-nation/coach-franklin-kirk-ciarrocca-out-as-offensive-coordinator-mike-yurcich-hired/"
					class="article-list__article-link"
														>
			
				Coach Franklin: Kirk Ciarrocca out as Offensive Coordinator, Mike Yurcich hired
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wearecentralpa.com/sports/nittany-nation/indiana-pulls-away-from-penn-state-lady-lions/"
					class="article-list__article-link"
														>
			
				Indiana pulls away from Penn State Lady Lions
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-76178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-76178"><a href="https://www.wearecentralpa.com/wtajplus/">WTAJ Plus</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-100171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100171"><a href="https://www.wearecentralpa.com/wtaj-plus/science-with-shields/">Science with Shields</a></li>
	<li id="menu-item-100087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100087"><a href="https://www.wearecentralpa.com/wtaj-plus/thats-cool-with-joe-murgo/">That&#8217;s Cool with Joe Murgo</a></li>
	<li id="menu-item-227749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-227749"><a href="https://www.wearecentralpa.com/wtaj-plus/making-it-matter/">Making it Matter</a></li>
	<li id="menu-item-570442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-570442"><a href="https://www.wearecentralpa.com/venn/">VENN Gaming &#038; Pop Culture</a></li>
	<li id="menu-item-309822" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-309822"><a href="https://www.wearecentralpa.com/podcasts/">Podcasts</a></li>
	<li id="menu-item-320373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-320373"><a href="https://www.wearecentralpa.com/wtaj-plus/in-case-you-missed-it/">ICYMI</a></li>
	<li id="menu-item-179124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179124"><a href="https://www.wearecentralpa.com/wtaj-plus/sportsbeat-plus/">Sportsbeat Plus</a></li>
	<li id="menu-item-76247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76247"><a href="https://www.wearecentralpa.com/momtrepreneurs/">Momtrepreneurs</a></li>
	<li id="menu-item-228469" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228469"><a href="https://www.wearecentralpa.com/have-you-seen-me/">Have You Seen Me?</a></li>
	<li id="menu-item-76271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76271"><a href="https://www.wearecentralpa.com/wtaj-special-reports/">WTAJ Special Reports</a></li>
</ul>
</div></div></li>
<li id="menu-item-200500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-200500"><a href="https://www.wearecentralpa.com/studio814/">Studio 814</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-153517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153517"><a href="https://www.wearecentralpa.com/centralpalive/hometown-happenings/">Hometown Happenings</a></li>
	<li id="menu-item-265595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-265595"><a href="https://www.wearecentralpa.com/studio814/814-good/">814 Good</a></li>
	<li id="menu-item-214484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-214484"><a href="https://www.wearecentralpa.com/studio814/814-eats/">814 Eats</a></li>
	<li id="menu-item-212403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212403"><a href="https://www.wearecentralpa.com/studio814/81fur/">81Fur</a></li>
	<li id="menu-item-280766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-280766"><a href="https://www.wearecentralpa.com/studio814/814-your-home/">814 Your Home</a></li>
	<li id="menu-item-76623" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76623"><a href="https://www.wearecentralpa.com/hin-muls/">Handyman Dwight</a></li>
	<li id="menu-item-76738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76738"><a href="https://www.wearecentralpa.com/perrywellington/">Perry Wellington Real Estate 4.5</a></li>
	<li id="menu-item-200501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-200501"><a href="https://www.wearecentralpa.com/centralpalive/">Central PA Live</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wearecentralpa.com/studio814/whats-the-814/must-see-divers-discover-rare-fossils-in-frozen-lake/"
					class="article-list__article-link"
														>
			
				MUST SEE: Divers discover rare fossils in frozen lake
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wearecentralpa.com/studio814/whats-the-814/must-see-divers-discover-rare-fossils-in-frozen-lake/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6176647"
	>
	<img
		src="https://i0.wp.com/www.wearecentralpa.com/wp-content/uploads/sites/69/2021/01/download-83.png?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wearecentralpa.com/studio814/warding-off-skin-woes-this-winter-with-tips-from-dr-love/"
					class="article-list__article-link"
														>
			
				Warding off skin woes this winter with tips from Dr. Love!
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wearecentralpa.com/studio814/whats-the-814/say-what-candle-sales-have-tripled-in-the-last-3-months/"
					class="article-list__article-link"
														>
			
				Say what?! Candle sales have tripled in the last 3 months
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wearecentralpa.com/studio814/most-embarrassing-moments-from-the-814/"
					class="article-list__article-link"
														>
			
				Most embarrassing moments from the 814
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wearecentralpa.com/studio814/must-see-man-gives-part-of-his-liver-to-save-his-moms-life/"
					class="article-list__article-link"
														>
			
				MUST SEE: Man gives part of his liver to save his mom&#8217;s life
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-76810" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-76810"><a href="https://www.wearecentralpa.com/community/">Community</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-76813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76813"><a href="https://www.wearecentralpa.com/calendar/">Local Events</a></li>
	<li id="menu-item-568993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-568993"><a href="https://www.wearecentralpa.com/remarkable-women/">Remarkable Women</a></li>
	<li id="menu-item-76878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76878"><a href="https://www.wearecentralpa.com/contest/">Contests</a></li>
	<li id="menu-item-243330" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-243330"><a href="https://www.wearecentralpa.com/contest-winners/">Contest Winners</a></li>
	<li id="menu-item-480301" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-480301"><a href="https://www.wearecentralpa.com/pro-football-challenge/">WTAJ Pro Football Challenge</a></li>
	<li id="menu-item-428639" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-428639"><a href="https://www.wearecentralpa.com/make-us-smile/">Make Us Smile</a></li>
	<li id="menu-item-76823" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76823"><a href="https://www.wearecentralpa.com/gas-tracker/">Gas Tracker</a></li>
	<li id="menu-item-146265" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146265"><a href="https://www.wearecentralpa.com/puzzles-games/">Puzzles &#038; Games</a></li>
	<li id="menu-item-270027" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270027"><a href="https://www.wearecentralpa.com/horoscopes/">Horoscopes</a></li>
	<li id="menu-item-77333" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77333"><a href="https://wtaj.halfoffdeal.com/">Half Off Deals</a></li>
	<li id="menu-item-77329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-77329"><a href="https://www.wearecentralpa.com/marketplace/centralpapros/">Central PA Pros</a></li>
</ul>
</div></div></li>
<li id="menu-item-76891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-76891"><a href="https://www.wearecentralpa.com/about-us/">About Us</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-76894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76894"><a href="https://www.wearecentralpa.com/meet-the-team/">Meet The Team</a></li>
	<li id="menu-item-76901" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76901"><a href="https://www.wearecentralpa.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-76913" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76913"><a href="https://www.wearecentralpa.com/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-76916" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76916"><a href="https://www.wearecentralpa.com/alerts/">Sign Up for Alerts</a></li>
	<li id="menu-item-76917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76917"><a href="https://www.wearecentralpa.com/apps/">Apps</a></li>
	<li id="menu-item-76963" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76963"><a href="https://www.cbs.com/watch/">Watch CBS</a></li>
	<li id="menu-item-305645" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-305645"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
<li id="menu-item-451174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-451174"><a href="https://www.wearecentralpa.com/jobs/">Jobs</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-450020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-450020"><a href="https://www.wearecentralpa.com/find-a-job/">Find A Job</a></li>
	<li id="menu-item-450025" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450025"><a href="https://www.ziprecruiter.com/wtaj">Post a Job</a></li>
	<li id="menu-item-77224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77224"><a href="https://www.wearecentralpa.com/jobopenings/">Jobs at WTAJ</a></li>
</ul>
</div></div></li>
<li id="menu-item-583297" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-583297"><a href="https://www.wearecentralpa.com/news-live-stream/">Watch</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-583298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-583298"><a href="https://www.wearecentralpa.com/news-live-stream/">Newscasts</a></li>
	<li id="menu-item-583299" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-583299"><a href="https://www.wearecentralpa.com/faq-for-tv-everywhere-authentication/">How to watch newscasts online</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://www.wearecentralpa.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div data-react-component="AlertBanners"></div>

			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[320,50]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.wtaj","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"news","kw":"meth-firearm-found-in-altoona-traffic-stop"}'   data-path='/5678/nx.wtaj/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-596079 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news category-news" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Meth, firearm found in Altoona traffic stop	</h1>

			<div class="article-eyebrow">
			<a href="https://www.wearecentralpa.com/news/">News</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: WTAJ Staff</p>
		
					Posted: <time datetime="2021-01-11T13:08:40-05:00">Jan 11, 2021 / 01:08 PM EST</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2021-01-11T13:13:10-05:00">Jan 11, 2021 / 01:13 PM EST</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/09/GettyImages-170122354.jpg?w=724&#038;h=483&#038;crop=1"
		alt=""
		srcset="https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/09/GettyImages-170122354.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/09/GettyImages-170122354.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/09/GettyImages-170122354.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/09/GettyImages-170122354.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/09/GettyImages-170122354.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/09/GettyImages-170122354.jpg?w=724&amp;h=483&amp;crop=1 876w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/09/GettyImages-170122354.jpg?w=724&amp;h=483&amp;crop=1 960w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/09/GettyImages-170122354.jpg?w=724&amp;h=483&amp;crop=1 1280w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/09/GettyImages-170122354.jpg?w=724&amp;h=483&amp;crop=1 1752w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/09/GettyImages-170122354.jpg?w=724&amp;h=483&amp;crop=1 1920w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/09/GettyImages-170122354.jpg?w=724&amp;h=483&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="eager"
	/>
</div>

							<figcaption><p>(File/Getty)</p>
</figcaption>
					</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		


<p>ALTOONA, Pa. (WTAJ) — A traffic stop for an inoperable brake light turned into two arrests after police discovered a firearm and suspected methamphetamine in Altoona.</p>



<p>Brenden Smith, 25, of Altoona, posted a $20,000 bond through a bail bond company after his arrest on Jan. 9  when a traffic stop allegedly turned up a revolver of questionable ownership, according to Altoona police. </p>



<p>Smith was initially stopped for an inoperable brake light. His license was suspended for a previous DUI and when police asked if he had any weapons in the car, he said he had a Smith and Wesson revolver in the driver&#8217;s side door, according to the charges filed.</p>



<p>According to police, Smith does not have a license to carry a gun and the most recent sale record for the gun was in 1971, although Smith said he recently bought it from a friend for $100. He faces felony gun charges and misdemeanor drug charges.<br><br>His passenger, 20-year-old Elijah Peterson, is in jail on felony and misdemeanor drug charges after police allegedly found a scale, small plastic bags and suspected methamphetamine under the passenger seat.&nbsp;</p>



<p>Both Smith and Peterson have a preliminary hearing slated for Jan. 20.</p>



<h2>THE LATEST</h2>


<div class="nlp-ignore-block article-content rich-text"><ul class="wp-block-latest-posts wp-block-latest-posts__list"><li><a href="https://www.wearecentralpa.com/news/meth-firearm-found-in-altoona-traffic-stop/">Meth, firearm found in Altoona traffic stop</a></li>
<li><a href="https://www.wearecentralpa.com/news/local-news/man-charged-with-stealing-handguns-bank-card-from-home/">Man charged with stealing handguns, bank card from home</a></li>
<li><a href="https://www.wearecentralpa.com/sports/the-big-game/blinding-lights-sing-along-pepsi-debuts-super-bowl-halftime-ad/">&#8216;Blinding Lights&#8217; sing-along: Pepsi debuts Super Bowl halftime ad</a></li>
<li><a href="https://www.wearecentralpa.com/news/national-news/pres-trump-faces-incitement-of-insurrection-impeachment-charge/">Pres. Trump faces &#8216;incitement of insurrection&#8217; impeachment charge</a></li>
<li><a href="https://www.wearecentralpa.com/news/local-news/5338-new-covid-cases-reported-251-in-our-central-region-on-jan-11/">5,338 new COVID cases reported, 251 in our central region on Jan. 11</a></li>
</ul></div>
		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2021 Nexstar Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.wtaj","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"news","kw":"meth-firearm-found-in-altoona-traffic-stop"}'   data-path='/5678/nx.wtaj/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114862"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="custom_html-47" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section></article>

	<aside class="article-list article-list--full-width">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More News Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.wearecentralpa.com/news/local-news/man-charged-with-stealing-handguns-bank-card-from-home/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="596082"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Man charged with stealing handguns, bank card from home
					</h3>
	
						<footer class="article-list__article-byline">
				by Greg Bock <span class="sep">/</span> <time datetime="2021-01-11T13:10:37-05:00">Jan 11, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>BLAIR COUNTY, Pa. (WTAJ) -- An Altoona man&nbsp;is in jail on charges he stole three handguns from a home on the 900 block of First Avenue.</p>
<p>42-year-old Richard Wertz allegedly stole the handguns between early December and early&nbsp;January, according to Altoona police charges. The handguns worth a total of $929, included a .40 semi-automatic pistol, a .38 caliber revolver, and a .22 caliber revolver.</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wearecentralpa.com/wp-content/uploads/sites/69/2021/01/MGN_1280x720_01012B00-RZTZP.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.wearecentralpa.com/wp-content/uploads/sites/69/2021/01/MGN_1280x720_01012B00-RZTZP.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2021/01/MGN_1280x720_01012B00-RZTZP.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2021/01/MGN_1280x720_01012B00-RZTZP.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2021/01/MGN_1280x720_01012B00-RZTZP.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2021/01/MGN_1280x720_01012B00-RZTZP.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2021/01/MGN_1280x720_01012B00-RZTZP.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2021/01/MGN_1280x720_01012B00-RZTZP.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2021/01/MGN_1280x720_01012B00-RZTZP.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2021/01/MGN_1280x720_01012B00-RZTZP.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2021/01/MGN_1280x720_01012B00-RZTZP.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2021/01/MGN_1280x720_01012B00-RZTZP.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"nx.wtaj","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"news","kw":"meth-firearm-found-in-altoona-traffic-stop"}'   data-path='/5678/nx.wtaj/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://www.wearecentralpa.com/news/national-news/pres-trump-faces-incitement-of-insurrection-impeachment-charge/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="595987"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Pres. Trump faces &#8216;incitement of insurrection&#8217; impeachment charge
					</h3>
	
						<footer class="article-list__article-byline">
				by Elyse Russo and Alexa Mencia <span class="sep">/</span> <time datetime="2021-01-11T13:08:42-05:00">Jan 11, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>WASHINGTON (<a href="https://www.newsnationnow.com/">NewsNation Now</a>) — Democratic lawmakers in the House of Representatives have introduced a single charge of impeachment — “incitement of insurrection” — against President Donald Trump over the <a href="https://www.newsnationnow.com/us-news/dc-riots/">deadly riot at the U.S. Capitol</a>.</p>
<p>The Democratic-controlled House&nbsp;is expected to take up the matter as early as Wednesday. Passage of the resolution introduced Monday would make Trump, a Republican, the only president in U.S. history to be impeached twice.</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6185021"
	>
	<img
		src="https://www.wearecentralpa.com/wp-content/uploads/sites/69/2021/01/2021-01-06T183822Z_1309934578_RC2I2L971N2F_RTRMADP_3_USA-ELECTION-TRUMP.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wearecentralpa.com/wp-content/uploads/sites/69/2021/01/2021-01-06T183822Z_1309934578_RC2I2L971N2F_RTRMADP_3_USA-ELECTION-TRUMP.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2021/01/2021-01-06T183822Z_1309934578_RC2I2L971N2F_RTRMADP_3_USA-ELECTION-TRUMP.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2021/01/2021-01-06T183822Z_1309934578_RC2I2L971N2F_RTRMADP_3_USA-ELECTION-TRUMP.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2021/01/2021-01-06T183822Z_1309934578_RC2I2L971N2F_RTRMADP_3_USA-ELECTION-TRUMP.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2021/01/2021-01-06T183822Z_1309934578_RC2I2L971N2F_RTRMADP_3_USA-ELECTION-TRUMP.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2021/01/2021-01-06T183822Z_1309934578_RC2I2L971N2F_RTRMADP_3_USA-ELECTION-TRUMP.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2021/01/2021-01-06T183822Z_1309934578_RC2I2L971N2F_RTRMADP_3_USA-ELECTION-TRUMP.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2021/01/2021-01-06T183822Z_1309934578_RC2I2L971N2F_RTRMADP_3_USA-ELECTION-TRUMP.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2021/01/2021-01-06T183822Z_1309934578_RC2I2L971N2F_RTRMADP_3_USA-ELECTION-TRUMP.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2021/01/2021-01-06T183822Z_1309934578_RC2I2L971N2F_RTRMADP_3_USA-ELECTION-TRUMP.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2021/01/2021-01-06T183822Z_1309934578_RC2I2L971N2F_RTRMADP_3_USA-ELECTION-TRUMP.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://www.wearecentralpa.com/news/local-news/5338-new-covid-cases-reported-251-in-our-central-region-on-jan-11/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="596004"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				5,338 new COVID cases reported, 251 in our central region on Jan. 11
					</h3>
	
						<footer class="article-list__article-byline">
				by WTAJ Staff <span class="sep">/</span> <time datetime="2021-01-11T12:16:13-05:00">Jan 11, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>HARRISBURG, Pa. (WTAJ) — The Pennsylvania Department of Health has confirmed 5,338 new cases of COVID-19 since Sunday, bringing state totals to 726,154 known cases.</p>
<p>According to the DOH, 83 additional COVID-19 related deaths have been reported, bringing the total to 17,853.</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/Coronavirus-report-daily.png?w=960&#038;h=540&#038;crop=1"
		alt=""
		srcset="https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/Coronavirus-report-daily.png?w=160&amp;h=90&amp;crop=1 160w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/Coronavirus-report-daily.png?w=256&amp;h=144&amp;crop=1 256w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/Coronavirus-report-daily.png?w=320&amp;h=180&amp;crop=1 320w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/Coronavirus-report-daily.png?w=512&amp;h=288&amp;crop=1 512w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/Coronavirus-report-daily.png?w=640&amp;h=360&amp;crop=1 640w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/Coronavirus-report-daily.png?w=876&amp;h=493&amp;crop=1 876w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/Coronavirus-report-daily.png?w=960&amp;h=540&amp;crop=1 960w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/Coronavirus-report-daily.png?w=960&amp;h=540&amp;crop=1 1280w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/Coronavirus-report-daily.png?w=960&amp;h=540&amp;crop=1 1752w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/Coronavirus-report-daily.png?w=960&amp;h=540&amp;crop=1 1920w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/Coronavirus-report-daily.png?w=960&amp;h=540&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
				

</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"nx.wtaj","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"news","kw":"meth-firearm-found-in-altoona-traffic-stop"}'   data-path='/5678/nx.wtaj/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

		<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			

	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="595922"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wearecentralpa.com/health/coronavirus/biden-pushes-for-2000-stimulus-checks-how-quickly-could-you-get-one/"
					class="article-list__article-link"
														>
			
				Biden pushes for $2,000 stimulus checks: How quickly could you get one?
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wearecentralpa.com/health/coronavirus/biden-pushes-for-2000-stimulus-checks-how-quickly-could-you-get-one/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wearecentralpa.com/wp-content/uploads/sites/69/2021/01/bidenchecks.jpg?w=1200&#038;h=675&#038;crop=1"
		alt=""
		srcset="https://www.wearecentralpa.com/wp-content/uploads/sites/69/2021/01/bidenchecks.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2021/01/bidenchecks.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2021/01/bidenchecks.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2021/01/bidenchecks.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2021/01/bidenchecks.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2021/01/bidenchecks.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2021/01/bidenchecks.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2021/01/bidenchecks.jpg?w=1200&amp;h=675&amp;crop=1 1280w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2021/01/bidenchecks.jpg?w=1200&amp;h=675&amp;crop=1 1752w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2021/01/bidenchecks.jpg?w=1200&amp;h=675&amp;crop=1 1920w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2021/01/bidenchecks.jpg?w=1200&amp;h=675&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="595488"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wearecentralpa.com/news/local-news/da-johnstown-man-arrested-after-eluding-officers-accused-of-home-burglary/"
					class="article-list__article-link"
														>
			
				DA: Johnstown man arrested after eluding officers, accused of home burglary
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wearecentralpa.com/news/local-news/da-johnstown-man-arrested-after-eluding-officers-accused-of-home-burglary/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/C7AB73A4-A789-47B2-9ADC-6E3615A6679E-1.jpeg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/C7AB73A4-A789-47B2-9ADC-6E3615A6679E-1.jpeg?w=160&amp;h=90&amp;crop=1 160w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/C7AB73A4-A789-47B2-9ADC-6E3615A6679E-1.jpeg?w=256&amp;h=144&amp;crop=1 256w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/C7AB73A4-A789-47B2-9ADC-6E3615A6679E-1.jpeg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/C7AB73A4-A789-47B2-9ADC-6E3615A6679E-1.jpeg?w=512&amp;h=288&amp;crop=1 512w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/C7AB73A4-A789-47B2-9ADC-6E3615A6679E-1.jpeg?w=640&amp;h=360&amp;crop=1 640w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/C7AB73A4-A789-47B2-9ADC-6E3615A6679E-1.jpeg?w=876&amp;h=493&amp;crop=1 876w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/C7AB73A4-A789-47B2-9ADC-6E3615A6679E-1.jpeg?w=960&amp;h=540&amp;crop=1 960w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/C7AB73A4-A789-47B2-9ADC-6E3615A6679E-1.jpeg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/C7AB73A4-A789-47B2-9ADC-6E3615A6679E-1.jpeg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/C7AB73A4-A789-47B2-9ADC-6E3615A6679E-1.jpeg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/C7AB73A4-A789-47B2-9ADC-6E3615A6679E-1.jpeg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="590905"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wearecentralpa.com/news/national-news/drugmakers-kicked-off-2021-with-500-u-s-price-hikes/"
					class="article-list__article-link"
														>
			
				Drugmakers kicked off 2021 with 500 U.S. price hikes
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wearecentralpa.com/news/national-news/drugmakers-kicked-off-2021-with-500-u-s-price-hikes/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6182069"
	>
	<img
		src="https://www.wearecentralpa.com/wp-content/uploads/sites/69/2021/01/close-up-1853400_1280.jpg?w=1280&#038;h=853&#038;crop=1"
		alt=""
		srcset="https://www.wearecentralpa.com/wp-content/uploads/sites/69/2021/01/close-up-1853400_1280.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2021/01/close-up-1853400_1280.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2021/01/close-up-1853400_1280.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2021/01/close-up-1853400_1280.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2021/01/close-up-1853400_1280.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2021/01/close-up-1853400_1280.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2021/01/close-up-1853400_1280.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2021/01/close-up-1853400_1280.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2021/01/close-up-1853400_1280.jpg?w=1280&amp;h=853&amp;crop=1 1752w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2021/01/close-up-1853400_1280.jpg?w=1280&amp;h=853&amp;crop=1 1920w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2021/01/close-up-1853400_1280.jpg?w=1280&amp;h=853&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="595096"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wearecentralpa.com/news/national-news/leader-of-hawaii-proud-boys-nick-ochs-arrested-by-fbi-for-unlawful-entry-into-u-s-capitol/"
					class="article-list__article-link"
														>
			
				Leader of Hawaii &#8216;Proud Boys&#8217; Nick Ochs arrested by FBI for Unlawful Entry into U.S. Capitol
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wearecentralpa.com/news/national-news/leader-of-hawaii-proud-boys-nick-ochs-arrested-by-fbi-for-unlawful-entry-into-u-s-capitol/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6181485"
	>
	<img
		src="https://www.wearecentralpa.com/wp-content/uploads/sites/69/2021/01/handcuffs.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wearecentralpa.com/wp-content/uploads/sites/69/2021/01/handcuffs.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2021/01/handcuffs.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2021/01/handcuffs.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2021/01/handcuffs.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2021/01/handcuffs.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2021/01/handcuffs.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2021/01/handcuffs.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2021/01/handcuffs.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2021/01/handcuffs.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2021/01/handcuffs.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2021/01/handcuffs.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="595128"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wearecentralpa.com/news/national-news/wv-delegate-derrick-evans-resigns-from-house-of-delegates/"
					class="article-list__article-link"
														>
			
				WV Delegate Derrick Evans resigns from House of Delegates
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wearecentralpa.com/news/national-news/wv-delegate-derrick-evans-resigns-from-house-of-delegates/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6180493"
	>
	<img
		src="https://www.wearecentralpa.com/wp-content/uploads/sites/69/2021/01/derrick-evans-1-1.jpg?w=620&#038;h=450&#038;crop=1"
		alt=""
		srcset="https://www.wearecentralpa.com/wp-content/uploads/sites/69/2021/01/derrick-evans-1-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2021/01/derrick-evans-1-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2021/01/derrick-evans-1-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2021/01/derrick-evans-1-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2021/01/derrick-evans-1-1.jpg?w=620&amp;h=360&amp;crop=1 640w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2021/01/derrick-evans-1-1.jpg?w=620&amp;h=450&amp;crop=1 876w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2021/01/derrick-evans-1-1.jpg?w=620&amp;h=450&amp;crop=1 960w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2021/01/derrick-evans-1-1.jpg?w=620&amp;h=450&amp;crop=1 1280w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2021/01/derrick-evans-1-1.jpg?w=620&amp;h=450&amp;crop=1 1752w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2021/01/derrick-evans-1-1.jpg?w=620&amp;h=450&amp;crop=1 1920w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2021/01/derrick-evans-1-1.jpg?w=620&amp;h=450&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="595074"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wearecentralpa.com/news/national-news/tommy-lasorda-hall-of-fame-dodgers-manager-dies-at-93/"
					class="article-list__article-link"
														>
			
				Tommy Lasorda, Hall of Fame Dodgers manager, dies at 93
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wearecentralpa.com/news/national-news/tommy-lasorda-hall-of-fame-dodgers-manager-dies-at-93/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wearecentralpa.com/wp-content/uploads/sites/69/2021/01/AP21008619722267.jpg?w=1024&#038;h=673&#038;crop=1"
		alt=""
		srcset="https://www.wearecentralpa.com/wp-content/uploads/sites/69/2021/01/AP21008619722267.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2021/01/AP21008619722267.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2021/01/AP21008619722267.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2021/01/AP21008619722267.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2021/01/AP21008619722267.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2021/01/AP21008619722267.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2021/01/AP21008619722267.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2021/01/AP21008619722267.jpg?w=1024&amp;h=673&amp;crop=1 1280w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2021/01/AP21008619722267.jpg?w=1024&amp;h=673&amp;crop=1 1752w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2021/01/AP21008619722267.jpg?w=1024&amp;h=673&amp;crop=1 1920w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2021/01/AP21008619722267.jpg?w=1024&amp;h=673&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				

</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only"   data-slot='{"pos":"leader_mr4","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr4","tag_id":"leader_mr4 Facebook Users only","dfp_id":"5678","tag_name":"nx.wtaj","ad_disabled":"0","facebook_only":"1"}'   data-targeting='{"pos":"leader_mr4","fold":"btf","category":"news","kw":"meth-firearm-found-in-altoona-traffic-stop"}'   data-path='/5678/nx.wtaj/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				



<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="595048"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.wearecentralpa.com/news/national-news/new-york-national-guard-members-depart-to-capitol-hill/"
					class="article-list__article-link"
														>
			
				New York National Guard members depart to Capitol Hill
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wearecentralpa.com/news/national-news/new-york-national-guard-members-depart-to-capitol-hill/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6176581"
	>
	<img
		src="https://www.wearecentralpa.com/wp-content/uploads/sites/69/2021/01/0227H7.08_07_51_59.Still001.jpg?w=960&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.wearecentralpa.com/wp-content/uploads/sites/69/2021/01/0227H7.08_07_51_59.Still001.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2021/01/0227H7.08_07_51_59.Still001.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2021/01/0227H7.08_07_51_59.Still001.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2021/01/0227H7.08_07_51_59.Still001.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2021/01/0227H7.08_07_51_59.Still001.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2021/01/0227H7.08_07_51_59.Still001.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2021/01/0227H7.08_07_51_59.Still001.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2021/01/0227H7.08_07_51_59.Still001.jpg?w=960&amp;h=720&amp;crop=1 1280w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2021/01/0227H7.08_07_51_59.Still001.jpg?w=960&amp;h=720&amp;crop=1 1752w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2021/01/0227H7.08_07_51_59.Still001.jpg?w=960&amp;h=720&amp;crop=1 1920w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2021/01/0227H7.08_07_51_59.Still001.jpg?w=960&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="595031"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.wearecentralpa.com/news/national-news/three-men-charged-after-being-identified-in-photos-video-from-capitol-riot-u-s-doj-reports/"
					class="article-list__article-link"
														>
			
				Three men charged after being identified in photos, video from Capitol riot, U.S. DoJ reports
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wearecentralpa.com/news/national-news/three-men-charged-after-being-identified-in-photos-video-from-capitol-riot-u-s-doj-reports/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6178140"
	>
	<img
		src="https://www.wearecentralpa.com/wp-content/uploads/sites/69/2021/01/AP21006789526874-1-1.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://www.wearecentralpa.com/wp-content/uploads/sites/69/2021/01/AP21006789526874-1-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2021/01/AP21006789526874-1-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2021/01/AP21006789526874-1-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2021/01/AP21006789526874-1-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2021/01/AP21006789526874-1-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2021/01/AP21006789526874-1-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2021/01/AP21006789526874-1-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2021/01/AP21006789526874-1-1.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2021/01/AP21006789526874-1-1.jpg?w=1024&amp;h=683&amp;crop=1 1752w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2021/01/AP21006789526874-1-1.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2021/01/AP21006789526874-1-1.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="593474"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.wearecentralpa.com/news/national-news/rare-mercury-jupiter-and-saturn-triple-conjunction-this-weekend/"
					class="article-list__article-link"
														>
			
				Rare &#8216;triple conjunction&#8217; happening this weekend with Mercury, Jupiter, and Saturn
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wearecentralpa.com/news/national-news/rare-mercury-jupiter-and-saturn-triple-conjunction-this-weekend/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wearecentralpa.com/wp-content/uploads/sites/69/2021/01/Triple-Conjunction.png?w=640&#038;h=360&#038;crop=1"
		alt=""
		srcset="https://www.wearecentralpa.com/wp-content/uploads/sites/69/2021/01/Triple-Conjunction.png?w=160&amp;h=90&amp;crop=1 160w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2021/01/Triple-Conjunction.png?w=256&amp;h=144&amp;crop=1 256w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2021/01/Triple-Conjunction.png?w=320&amp;h=180&amp;crop=1 320w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2021/01/Triple-Conjunction.png?w=512&amp;h=288&amp;crop=1 512w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2021/01/Triple-Conjunction.png?w=640&amp;h=360&amp;crop=1 640w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2021/01/Triple-Conjunction.png?w=640&amp;h=360&amp;crop=1 876w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2021/01/Triple-Conjunction.png?w=640&amp;h=360&amp;crop=1 960w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2021/01/Triple-Conjunction.png?w=640&amp;h=360&amp;crop=1 1280w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2021/01/Triple-Conjunction.png?w=640&amp;h=360&amp;crop=1 1752w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2021/01/Triple-Conjunction.png?w=640&amp;h=360&amp;crop=1 1920w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2021/01/Triple-Conjunction.png?w=640&amp;h=360&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="594981"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.wearecentralpa.com/news/national-news/no-longer-smiling-florida-man-carrying-lectern-at-u-s-capitol-riot-arrested/"
					class="article-list__article-link"
														>
			
				No longer smiling: Florida man carrying lectern at U.S. Capitol riot arrested
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wearecentralpa.com/news/national-news/no-longer-smiling-florida-man-carrying-lectern-at-u-s-capitol-riot-arrested/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6180560"
	>
	<img
		src="https://www.wearecentralpa.com/wp-content/uploads/sites/69/2021/01/Adam-Johnson-arrested.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wearecentralpa.com/wp-content/uploads/sites/69/2021/01/Adam-Johnson-arrested.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2021/01/Adam-Johnson-arrested.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2021/01/Adam-Johnson-arrested.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2021/01/Adam-Johnson-arrested.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2021/01/Adam-Johnson-arrested.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2021/01/Adam-Johnson-arrested.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2021/01/Adam-Johnson-arrested.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2021/01/Adam-Johnson-arrested.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2021/01/Adam-Johnson-arrested.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2021/01/Adam-Johnson-arrested.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2021/01/Adam-Johnson-arrested.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="594724"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.wearecentralpa.com/news/national-news/twitter-permanently-suspends-president-donald-trumps-accounts/"
					class="article-list__article-link"
														>
			
				Twitter permanently suspends President Donald Trump&#8217;s accounts
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wearecentralpa.com/news/national-news/twitter-permanently-suspends-president-donald-trumps-accounts/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6182341"
	>
	<img
		src="https://www.wearecentralpa.com/wp-content/uploads/sites/69/2021/01/GettyImages-1295389847.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wearecentralpa.com/wp-content/uploads/sites/69/2021/01/GettyImages-1295389847.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2021/01/GettyImages-1295389847.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2021/01/GettyImages-1295389847.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2021/01/GettyImages-1295389847.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2021/01/GettyImages-1295389847.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2021/01/GettyImages-1295389847.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2021/01/GettyImages-1295389847.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2021/01/GettyImages-1295389847.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2021/01/GettyImages-1295389847.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2021/01/GettyImages-1295389847.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2021/01/GettyImages-1295389847.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="594717"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.wearecentralpa.com/news/twitter-permanently-suspends-trumps-account/"
					class="article-list__article-link"
														>
			
				Twitter permanently suspends Trump&#8217;s account
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wearecentralpa.com/news/twitter-permanently-suspends-trumps-account/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6180493"
	>
	<img
		src="https://www.wearecentralpa.com/wp-content/uploads/sites/69/2021/01/trump1-1.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://www.wearecentralpa.com/wp-content/uploads/sites/69/2021/01/trump1-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2021/01/trump1-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2021/01/trump1-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2021/01/trump1-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2021/01/trump1-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2021/01/trump1-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2021/01/trump1-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2021/01/trump1-1.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2021/01/trump1-1.jpg?w=1024&amp;h=683&amp;crop=1 1752w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2021/01/trump1-1.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2021/01/trump1-1.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"nx.wtaj","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"news","kw":"meth-firearm-found-in-altoona-traffic-stop"}'   data-path='/5678/nx.wtaj/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
			<aside class="article-list article-list--grid article-list--grid-2">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="594167"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wearecentralpa.com/news/national-news/stimulus-checks-with-democrats-in-control-when-could-we-get-2000-direct-payments/"
					class="article-list__article-link"
														>
			
				Stimulus checks: With Democrats in control, when could we get $2,000 direct payments?
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wearecentralpa.com/news/national-news/stimulus-checks-with-democrats-in-control-when-could-we-get-2000-direct-payments/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6178922"
	>
	<img
		src="https://www.wearecentralpa.com/wp-content/uploads/sites/69/2021/01/GettyImages-1250738075-5.jpg?w=724&#038;h=483&#038;crop=1"
		alt=""
		srcset="https://www.wearecentralpa.com/wp-content/uploads/sites/69/2021/01/GettyImages-1250738075-5.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2021/01/GettyImages-1250738075-5.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2021/01/GettyImages-1250738075-5.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2021/01/GettyImages-1250738075-5.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2021/01/GettyImages-1250738075-5.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2021/01/GettyImages-1250738075-5.jpg?w=724&amp;h=483&amp;crop=1 876w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2021/01/GettyImages-1250738075-5.jpg?w=724&amp;h=483&amp;crop=1 960w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2021/01/GettyImages-1250738075-5.jpg?w=724&amp;h=483&amp;crop=1 1280w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2021/01/GettyImages-1250738075-5.jpg?w=724&amp;h=483&amp;crop=1 1752w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2021/01/GettyImages-1250738075-5.jpg?w=724&amp;h=483&amp;crop=1 1920w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2021/01/GettyImages-1250738075-5.jpg?w=724&amp;h=483&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="594190"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wearecentralpa.com/news/national-news/president-trump-i-will-not-be-going-to-the-inauguration/"
					class="article-list__article-link"
														>
			
				President Trump: &#8216;I will not be going to the Inauguration&#8217;
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wearecentralpa.com/news/national-news/president-trump-i-will-not-be-going-to-the-inauguration/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6179250"
	>
	<img
		src="https://www.wearecentralpa.com/wp-content/uploads/sites/69/2021/01/0417d3cdfe2d481cbdf0ea508082a611-3-2.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wearecentralpa.com/wp-content/uploads/sites/69/2021/01/0417d3cdfe2d481cbdf0ea508082a611-3-2.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2021/01/0417d3cdfe2d481cbdf0ea508082a611-3-2.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2021/01/0417d3cdfe2d481cbdf0ea508082a611-3-2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2021/01/0417d3cdfe2d481cbdf0ea508082a611-3-2.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2021/01/0417d3cdfe2d481cbdf0ea508082a611-3-2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2021/01/0417d3cdfe2d481cbdf0ea508082a611-3-2.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2021/01/0417d3cdfe2d481cbdf0ea508082a611-3-2.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2021/01/0417d3cdfe2d481cbdf0ea508082a611-3-2.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2021/01/0417d3cdfe2d481cbdf0ea508082a611-3-2.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2021/01/0417d3cdfe2d481cbdf0ea508082a611-3-2.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2021/01/0417d3cdfe2d481cbdf0ea508082a611-3-2.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="593773"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wearecentralpa.com/your-local-election-hq/president-trump-releases-new-video-condemning-violence-commits-to-peaceful-transfer-of-power/"
					class="article-list__article-link"
														>
			
				President Trump releases new video condemning violence; commits to peaceful transfer of power
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wearecentralpa.com/your-local-election-hq/president-trump-releases-new-video-condemning-violence-commits-to-peaceful-transfer-of-power/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6177454"
	>
	<img
		src="https://www.wearecentralpa.com/wp-content/uploads/sites/69/2021/01/GettyImages-1294907286-2.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wearecentralpa.com/wp-content/uploads/sites/69/2021/01/GettyImages-1294907286-2.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2021/01/GettyImages-1294907286-2.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2021/01/GettyImages-1294907286-2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2021/01/GettyImages-1294907286-2.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2021/01/GettyImages-1294907286-2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2021/01/GettyImages-1294907286-2.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2021/01/GettyImages-1294907286-2.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2021/01/GettyImages-1294907286-2.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2021/01/GettyImages-1294907286-2.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2021/01/GettyImages-1294907286-2.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2021/01/GettyImages-1294907286-2.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="593794"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wearecentralpa.com/news/us-capitol-police-officer-dies-following-injuries-sustained-during-riot/"
					class="article-list__article-link"
														>
			
				US Capitol Police officer dies from injuries in riot; federal homicide investigation opened
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wearecentralpa.com/news/us-capitol-police-officer-dies-following-injuries-sustained-during-riot/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6178148"
	>
	<img
		src="https://www.wearecentralpa.com/wp-content/uploads/sites/69/2021/01/U.S.-Capitol-Police-Officer-Brian-Sicknick-wings.png?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wearecentralpa.com/wp-content/uploads/sites/69/2021/01/U.S.-Capitol-Police-Officer-Brian-Sicknick-wings.png?w=160&amp;h=90&amp;crop=1 160w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2021/01/U.S.-Capitol-Police-Officer-Brian-Sicknick-wings.png?w=256&amp;h=144&amp;crop=1 256w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2021/01/U.S.-Capitol-Police-Officer-Brian-Sicknick-wings.png?w=320&amp;h=180&amp;crop=1 320w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2021/01/U.S.-Capitol-Police-Officer-Brian-Sicknick-wings.png?w=512&amp;h=288&amp;crop=1 512w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2021/01/U.S.-Capitol-Police-Officer-Brian-Sicknick-wings.png?w=640&amp;h=360&amp;crop=1 640w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2021/01/U.S.-Capitol-Police-Officer-Brian-Sicknick-wings.png?w=876&amp;h=493&amp;crop=1 876w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2021/01/U.S.-Capitol-Police-Officer-Brian-Sicknick-wings.png?w=960&amp;h=540&amp;crop=1 960w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2021/01/U.S.-Capitol-Police-Officer-Brian-Sicknick-wings.png?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2021/01/U.S.-Capitol-Police-Officer-Brian-Sicknick-wings.png?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2021/01/U.S.-Capitol-Police-Officer-Brian-Sicknick-wings.png?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2021/01/U.S.-Capitol-Police-Officer-Brian-Sicknick-wings.png?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.wtaj","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"news","kw":"meth-firearm-found-in-altoona-traffic-stop"}'   data-path='/5678/nx.wtaj/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="ns-article-bin-18" class="widget widget--has-z-index-stacking-reset widget_ns-article-bin" data-component="dropzoneWidget">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="596004"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wearecentralpa.com/news/local-news/5338-new-covid-cases-reported-251-in-our-central-region-on-jan-11/"
					class="article-list__article-link"
														>
			
				5,338 new COVID cases reported, 251 in our central region on Jan. 11
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="595922"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wearecentralpa.com/health/coronavirus/biden-pushes-for-2000-stimulus-checks-how-quickly-could-you-get-one/"
					class="article-list__article-link"
														>
			
				Biden pushes for $2,000 stimulus checks: How quickly could you get one?
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="596082"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wearecentralpa.com/news/local-news/man-charged-with-stealing-handguns-bank-card-from-home/"
					class="article-list__article-link"
														>
			
				Man charged with stealing handguns, bank card from home
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="595987"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wearecentralpa.com/news/national-news/pres-trump-faces-incitement-of-insurrection-impeachment-charge/"
					class="article-list__article-link"
														>
			
				Pres. Trump faces &#8216;incitement of insurrection&#8217; impeachment charge
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="595979"
			data-index="4"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wearecentralpa.com/news/local-news/local-reaction-to-senator-toomeys-comments/"
					class="article-list__article-link"
														>
			
				Local reaction to Senator Toomey&#8217;s comments
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
				

</div>



			</section>
			</section>
			<a target="_blank" href="https://www.wearecentralpa.com/sports/the-big-game/ " class="hurry-side-rail   hurrytimer-cdt hurrytimer-cdt--588297 hurrytimer-campaign" 
				data-config="{&quot;id&quot;:588297,&quot;run_in_background&quot;:false,&quot;sticky&quot;:false,&quot;actions&quot;:[{&quot;id&quot;:1,&quot;redirectUrl&quot;:&quot;&quot;,&quot;message&quot;:&quot;&quot;,&quot;coupon&quot;:&quot;&quot;,&quot;wcStockStatus&quot;:&quot;&quot;}],&quot;template&quot;:&quot;&lt;div class=\&quot;hurrytimer-timer-block hurrytimer-cdt__dur\&quot;&gt;&lt;div class=\&quot;hurrytimer-timer-digit hurrytimer-cdt__time\&quot;&gt;%D&lt;\/div&gt;&lt;div class=\&quot;hurrytimer-timer-label hurrytimer-cdt__label\&quot; &gt;Days&lt;\/div&gt;&lt;\/div&gt;&lt;div class=\&quot;hurrytimer-cdt__sep hurrytimer-timer-sep\&quot;&gt;&lt;div class=\&quot;separator-line-side-rail\&quot;&gt;&lt;\/div&gt;&lt;\/div&gt;&lt;div class=\&quot;hurrytimer-timer-block hurrytimer-cdt__dur\&quot;&gt;&lt;div class=\&quot;hurrytimer-timer-digit hurrytimer-cdt__time\&quot;&gt;%H&lt;\/div&gt;&lt;div class=\&quot;hurrytimer-timer-label hurrytimer-cdt__label\&quot; &gt;Hours&lt;\/div&gt;&lt;\/div&gt;&lt;div class=\&quot;hurrytimer-cdt__sep hurrytimer-timer-sep\&quot;&gt;&lt;div class=\&quot;separator-line-side-rail\&quot;&gt;&lt;\/div&gt;&lt;\/div&gt;&lt;div class=\&quot;hurrytimer-timer-block hurrytimer-cdt__dur\&quot;&gt;&lt;div class=\&quot;hurrytimer-timer-digit hurrytimer-cdt__time\&quot;&gt;%M&lt;\/div&gt;&lt;div class=\&quot;hurrytimer-timer-label hurrytimer-cdt__label\&quot; &gt;Minutes&lt;\/div&gt;&lt;\/div&gt;&quot;,&quot;mode&quot;:&quot;one_time&quot;,&quot;sticky_bar_hide_timeout&quot;:7,&quot;timeToNextRecurrence&quot;:0,&quot;isRegular&quot;:true,&quot;endDate&quot;:1612740600000}" 
				style="
				background-color:#ffffff; 
				background-image: url(https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/countdown-clock-template-300x350-with-ad_big-game.jpg);
				"> <div class="dark-overlay"></div><div class="hurrytimer-headline-container-side-rail"> <span class="hurrytimer-headline-side-rail"></span> 
			
			<span class="hurrytimer-content-side-rail"></span>
			</div><div style="background:" class="hurrytimer-timer-container-side-rail">
					<div class="hurrytimer-timer-date"> February 07 2021 06:30 pm</div> 
					<div class="hurrytimer-cdt__inner hurrytimer-timer timer-side-rail"></div>
				</div> <div id='588297'>
			<script>
				window.googletag = window.googletag || {cmd: []};
				googletag.cmd.push(function() {
					let adUnitPath = decodeURIComponent( '%2F5678%2Fnx.wtaj%2Fcountdown_clock%2Fbig_game' );
					let positionName = decodeURIComponent( 'countdown_clock' );
					googletag.defineSlot(adUnitPath, [[300, 90]], '588297').addService(googletag.pubads()).setTargeting('pos', [positionName]);
					googletag.enableServices();
					googletag.display('588297');
				});
				</script>
			</div>
			</a>
			<script>
				if (window.matchMedia("(max-width: 876px)").matches)
				{
					document.querySelector(".hurrytimer-cdt--588297").style.backgroundImage = "url(https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/countdown-clock-template-300x350-with-ad_big-game.jpg)";
				}
			</script>
<aside class="weather-widget">
	<h2 class="weather-widget__heading">3-Day Forecast</h2>
	<a class="weather-widget__content" href="https://www.wearecentralpa.com/weather/">
		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Current</h4>
			<h5 class="weather-widget__item-temperature">
				38&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-32"></span>
			</figure>
			<span class="weather-widget__item-conditions">Sunny</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tonight</h4>
			<h5 class="weather-widget__item-temperature">
				24&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-29"></span>
			</figure>
			<span class="weather-widget__item-conditions">Partly Cloudy</span>
			<span class="weather-widget__item-precipitation">
				Precip: 0&percnt;			</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tomorrow</h4>
			<h5 class="weather-widget__item-temperature">
				40&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-30"></span>
			</figure>
			<span class="weather-widget__item-conditions">Partly Cloudy</span>
			<span class="weather-widget__item-precipitation">
				Precip: 0&percnt;			</span>
		</div>
	</a>
</aside>

			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"nx.wtaj","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"news","kw":"meth-firearm-found-in-altoona-traffic-stop"}'   data-path='/5678/nx.wtaj/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
			<section class="article-list article-list--story-grid article-list--story-grid--one-col">
			

	<h2 class="article-list__heading">
		Don't Miss	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="374114"
			data-index="0"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wearecentralpa.com/newstip/"
					class="article-list__article-link"
														>
			
				Submit A News Tip
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.wearecentralpa.com/newstip/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/05/News_Tip.jpg?w=320&#038;h=157&#038;crop=1"
		alt=""
		srcset="https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/05/News_Tip.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/05/News_Tip.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/05/News_Tip.jpg?w=320&amp;h=157&amp;crop=1 320w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/05/News_Tip.jpg?w=320&amp;h=157&amp;crop=1 512w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/05/News_Tip.jpg?w=320&amp;h=157&amp;crop=1 640w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/05/News_Tip.jpg?w=320&amp;h=157&amp;crop=1 876w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/05/News_Tip.jpg?w=320&amp;h=157&amp;crop=1 960w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/05/News_Tip.jpg?w=320&amp;h=157&amp;crop=1 1280w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/05/News_Tip.jpg?w=320&amp;h=157&amp;crop=1 1752w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/05/News_Tip.jpg?w=320&amp;h=157&amp;crop=1 1920w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/05/News_Tip.jpg?w=320&amp;h=157&amp;crop=1 2560w"
		sizes="(max-width: 1023px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="374104"
			data-index="1"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wearecentralpa.com/alerts/"
					class="article-list__article-link"
														>
			
				Sign Up for Alerts
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="3846"
			data-index="2"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wearecentralpa.com/wtajplus"
					class="article-list__article-link"
														>
			
				WTAJ Plus
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="23135"
			data-index="3"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wearecentralpa.com/marketplace/centralpapros"
					class="article-list__article-link"
														>
			
				Meet the Pros!
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
				

</div>



		</section>
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	<section id="custom_html-5" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><p></p><div style="text-align: center;"><b><script type="text/javascript" src="//portal.CitySpark.com/WidgetScripts/8075"></script></b></div><p></p><p></p></div></div></section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.wtaj","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"news","kw":"meth-firearm-found-in-altoona-traffic-stop"}'   data-path='/5678/nx.wtaj/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.wtaj","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"news","kw":"meth-firearm-found-in-altoona-traffic-stop"}'   data-path='/5678/nx.wtaj/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
			
			</div><!-- #content -->
		</div>

		
<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://www.wearecentralpa.com/" rel="home">
					<img src="https://www.wearecentralpa.com/wp-content/uploads/sites/69/2019/05/wearecentralpa-2018-logo.png" srcset="https://www.wearecentralpa.com/wp-content/uploads/sites/69/2019/05/wearecentralpa-2018-logo.png?w=90 90w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2019/05/wearecentralpa-2018-logo.png?w=120 120w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2019/05/wearecentralpa-2018-logo.png?w=180 180w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2019/05/wearecentralpa-2018-logo.png?w=240 240w" sizes="(max-width: 899px) 45px, 240px" alt="WTAJ" loading="lazy" />
				</a>
			</div>
		</div>

			<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/wtajtv/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/WTAJnews">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/wtajnews/?hl=en">
					
<img src="https://www.wearecentralpa.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" loading="lazy"/>
				</a>
			</li>
													<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:news@wtajtv.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
			<div class="site-footer__apps">
		<h2 class="site-footer__heading">News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/wearecentralpa.com-wtaj-your/id641341150?ls=1&#038;mt=8">
						<img src="https://www.wearecentralpa.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" srcset="https://www.wearecentralpa.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.wearecentralpa">
						<img src="https://www.wearecentralpa.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" srcset="https://www.wearecentralpa.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2 class="site-footer__heading">Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/wearecentralpa.com-wtaj-your/id799813210?mt=8">
						<img src="https://www.wearecentralpa.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" srcset="https://www.wearecentralpa.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px"  loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.centralpaweather">
						<img src="https://www.wearecentralpa.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" srcset="https://www.wearecentralpa.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	
		
<div class="site-footer__primary-nav">
	<div class="menu-super-nav-container"><ul id="menu-super-nav" class="menu"><li id="menu-item-74355" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-74355"><a href="https://www.wearecentralpa.com/news/">News</a></li>
<li id="menu-item-300639" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-300639"><a href="https://www.wearecentralpa.com/health/coronavirus/">COVID-19</a></li>
<li id="menu-item-74469" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-74469"><a href="https://www.wearecentralpa.com/weather/">Weather</a></li>
<li id="menu-item-75064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-75064"><a href="https://www.wearecentralpa.com/sports/">Sports</a></li>
<li id="menu-item-76178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-76178"><a href="https://www.wearecentralpa.com/wtajplus/">WTAJ Plus</a></li>
<li id="menu-item-200500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-200500"><a href="https://www.wearecentralpa.com/studio814/">Studio 814</a></li>
<li id="menu-item-76810" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-76810"><a href="https://www.wearecentralpa.com/community/">Community</a></li>
<li id="menu-item-76891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-76891"><a href="https://www.wearecentralpa.com/about-us/">About Us</a></li>
<li id="menu-item-451174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-451174"><a href="https://www.wearecentralpa.com/jobs/">Jobs</a></li>
<li id="menu-item-583297" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-583297"><a href="https://www.wearecentralpa.com/news-live-stream/">Watch</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-42152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42152"><a href="/privacy-policy#advertising">About Our Ads</a></li>
<li id="menu-item-347075" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-347075"><a href="https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/04/WTAJ-2019-2020-Annual-EEO-Public-File-Report-i.e.-WTAJ-2019-2020-EEO-Report.pdf">WTAJ EEO Report</a></li>
<li id="menu-item-42154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42154"><a target="_blank" rel="noopener noreferrer" href="https://publicfiles.fcc.gov/tv-profile/wtaj-tv">WTAJ FCC Public File</a></li>
<li id="menu-item-479949" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-479949"><a href="https://newsnationnow.com">NewsNation Now</a></li>
<li id="menu-item-42155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42155"><a href="https://media.wearecentralpa.com/nxsglobal/global/theme/NexstarCCCertification.pdf">Nexstar CC Certification</a></li>
</ul></div></div>

		
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.nexstar.tv/terms-of-use/"
								target="_blank"
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li class="network-footer-venn-tv-gaming-news">
							<a
								href="https://www.venn.tv/"
								target="_blank"
							>
								VENN.tv Gaming News							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
											
											<li class="network-footer-fcc-applications">
							<a
								href="https://www.nexstar.tv/fcc-applications/"
								target="_blank"
							>
								FCC Applications							</a>
						</li>
					
											
											<li class="network-footer-public-file-assistance-contact">
							<a
								href="https://www.wearecentralpa.com/contact-us"
								target=""
							>
								Public File Assistance Contact							</a>
						</li>
					
									</ul>
	</div>
</div>


		<div class="site-footer__network-branding">
											<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
					<img src="https://www.wearecentralpa.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" srcset="https://www.wearecentralpa.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png?w=100 100w" sizes="50px" loading="lazy" alt="Nexstar Logo">
				</a>
					</div>

					<div class="site-footer__copyright">
				© 1998 - 2021 Nexstar Inc. | All Rights Reserved.			</div>
			</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "News";
	_sf_async_config.authors = "WTAJ Staff";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	
<!-- LiveRamp ATS -->
<script>
var atsScript = document.createElement('script');
atsScript.onload = function() {
	window.ats.start({
		"placementID": "1262",
		"storageType": "localStorage",
		"detectionType": "scrape",
		"cssSelectors": [
			"input[type=text]",
			"input[type=email]"
		],
		"logging": "error"
	});
};
atsScript.src = 'https://ats.rlcdn.com/ats.js';
document.body.appendChild(atsScript);
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.wtaj","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"news","kw":"meth-firearm-found-in-altoona-traffic-stop"}'   data-path='/5678/nx.wtaj/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div
			id="adobe-primetime-container"
			data-react-component="AdobePrimetime"
			data-requestorId="WGNA"
			data-resourceId="WTAJ"
			data-swStatement="eyJhbGciOiJSUzI1NiJ9.eyJzdWIiOiIzMGQ5ZTdiNi1kMWVlLTQzMGItYWU1NC0yNjJhYTA2NmNiZGYiLCJuYmYiOjE1OTczNTQwMzIsImlzcyI6ImF1dGguYWRvYmUuY29tIiwiaWF0IjoxNTk3MzU0MDMyfQ.if2bVOlVrsckq1acTW5JlFaeLmCvN6sDwruF3cPKL-TBY4PAYMKXdhuvCyLwgLsE7RECex8zZ1r2jNixDvan2tkiIa5ZzqXo74UKTe8HZMjAthSKrIV6D8IIbqL61UNl3YvHp8fphqfik1Ns1efZHP4sPSb0nkBONyz5fMLj2r1DUp4ZtUa1NHE2PaZEcKP5YYSzko0kW_zJ0cnClbNxxNpMPkThw9tcNi2hY7hvuCJgVkllXo4-vtNzObVqW3xqyyRD99yBNxgJPIrjW679z_0cCH26X7OqNYIFe52GxqvxujqzYNKEJfzy4jFGrWfloMjUypEtXAb0IAH6JuApdw"
		></div>
	
	<div id="aria-dialog-overlay"></div>
	<div id="tve-provider-selection-modal"></div>

	<!-- Jetpack Search took 86 ms, ES time  ms --><script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=92)}({18:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}},92:function(t,e,n){t.exports=n(93)},93:function(t,e,n){"use strict";n.r(e);var o=n(18);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script src='https://www.wearecentralpa.com/wp-content/plugins/hurrytimer/assets/js/cookie.min.js?ver=3.14.1' id='hurryt-cookie-js'></script>
<script src='https://www.wearecentralpa.com/wp-content/plugins/hurrytimer/assets/js/jquery.countdown.min.js?ver=2.2.0' id='hurryt-countdown-js'></script>
<script id='hurrytimer-js-extra'>
var hurrytimer_ajax_object = {"ajax_url":"https:\/\/www.wearecentralpa.com\/wp-admin\/admin-ajax.php","ajax_nonce":"bf8abb80bd","disable_actions":"","actionsOptions":{"none":1,"hide":2,"redirect":3,"stockStatus":4,"hideAddToCartButton":5,"displayMessage":6,"expire_coupon":7},"restartOptions":{"none":1,"immediately":2,"afterReload":3},"COOKIEPATH":"\/","COOKIE_DOMAIN":"","redirect_no_back":"1"};
</script>
<script src='https://www.wearecentralpa.com/wp-content/plugins/hurrytimer/assets/js/hurrytimer.js?ver=2.7.3' id='hurrytimer-js'></script>
<script src='https://www.wearecentralpa.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=7da2e5d239ba4e94f934' id='ns-common-js-js'></script>
<script id='wp-api-request-js-extra'>
var wpApiSettings = {"root":"https:\/\/www.wearecentralpa.com\/wp-json\/","nonce":"4785b4f92c","versionString":"wp\/v2\/"};
</script>
<script src='https://www.wearecentralpa.com/wp-includes/js/api-request.min.js?ver=5.5.1' id='wp-api-request-js'></script>
<script id='ns-global-js-js-extra'>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</script>
<script src='https://www.wearecentralpa.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=1f53443148b4d625111f' id='ns-global-js-js'></script>
<script src='https://www.wearecentralpa.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=16d2cfa3d982543dc9b4' id='ns-article-js-js'></script>
<script src='https://www.wearecentralpa.com/wp-content/themes/nexstar/client/build/js/weatherIcons.bundle.min.js?ver=cf2677d62acae363def7' id='ns-weather-icons-js-js'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829' id='ns-addthis-js-js'></script>
<script id='ns-addthis-js-js-after'>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.wearecentralpa.com\/news\/meth-firearm-found-in-altoona-traffic-stop\/"}
</script>
<script src='https://www.wearecentralpa.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202102.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'162794716',post:'596079',tz:'-5',srv:'www.wearecentralpa.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794716', '596079' ]);
</script>

</body>
</html>
