
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">

			
	
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.wearecentralpa.com\/news\/local-news\/altoona-johnstown-diocese-announces-changes-due-to-coronavirus-advises-fish-fries-be-cancelled\/" || "";
var cats = "Coronavirus,Local News,News" || "";
var bob_kw = "" || "";
var bob_desc = "ALTOONA, Pa. (WTAJ) &#8212; The Altoona-Johnstown Diocese is making changes due to the coronavirus outbreak, the diocese announced Thursday. Parishioners are not obligated to attend mass, though mass will still happen, spokesperson, Tony Degol announced. The diocese is also discouraging parishioners from participating in communion, though they will not turn anyone down that wants to [&hellip;]" || "";
var bob_story_author = "Kevin Accettulla" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>


	<script type="text/javascript" id="bob_003_tag_loader">
	var page_url = "https:\/\/www.wearecentralpa.com\/news\/local-news\/altoona-johnstown-diocese-announces-changes-due-to-coronavirus-advises-fish-fries-be-cancelled\/" || "";
	var video_asset_url = "https:\/\/nxsglobal.storage.googleapis.com\/wtaj\/video\/video_studio\/546\/20\/03\/12\/4399243\/4399243_895C68BB13C94FE4850E1A3E30AF130F_200312_4399243_Altoona_Johnstown_Diocese_Press_Conference_600.mp4" || "";

	var bob_cb = '1';
	bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
	(function() {
	var bob_tag_003 = document.createElement('script');
	bob_tag_003.type = 'text/javascript';
	bob_tag_003.id = "bob_tag_003";
	bob_tag_003.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_003.js?bob_cb=' + bob_cb + '&page_url=' + page_url  + '&vid_asset_url=' + video_asset_url;
	var bts_003 = document.getElementsByTagName('script')[0];
	bts_003.parentNode.insertBefore(bob_tag_003,bts_003);
	})();
	</script>

			
	
	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = false;
</script>


				
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "wearecentralpa.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({"fireGTM":true,"propID":"UA-37144901-12","event":"dlReady","paragraphCount":6,"wordCount":129,"authorName":"Kevin Accettulla","imageCount":0,"siteName":"WTAJ - www.wearecentralpa.com","publishDateString":"Thu Mar 12 2020","publishTimeString":"04:11 PM EDT","originalContent":true,"classifyText":[],"categories":"Coronavirus,Local News,News","topics":""});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-NDGM7K");</script>
<!-- End Google Tag Manager -->
	
	
	
	<title>Altoona-Johnstown Diocese announces changes due to coronavirus, advises fish fries be cancelled | WTAJ - www.wearecentralpa.com</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WTAJ - www.wearecentralpa.com &raquo; Feed" href="https://www.wearecentralpa.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WTAJ - www.wearecentralpa.com &raquo; Comments Feed" href="https://www.wearecentralpa.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.wearecentralpa.com\/news\/local-news\/altoona-johnstown-diocese-announces-changes-due-to-coronavirus-advises-fish-fries-be-cancelled\/","page_slug":"altoona-johnstown-diocese-announces-changes-due-to-coronavirus-advises-fish-fries-be-cancelled","page_type":"story","page_category":"local_news","article_id":327428,"subpath":"\/news\/local_news"}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><meta name='description' content='ALTOONA, Pa. (WTAJ) &#8212; The Altoona-Johnstown Diocese is making changes due to the coronavirus outbreak, the diocese announced Thursday. Parishioners are not obligated to attend mass, though mass will still happen, spokesperson, Tony Degol announced. The diocese is also discouraging parishioners from participating in communion, though they will not turn anyone down that wants to [&hellip;]' /><!-- WP SEO -->
<meta name='google-site-verification' content='77iydVaCAGkm6USIKRkosehtLlUkvwij7Timg-5RLHU' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.wearecentralpa.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #0B4BCF;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 150px;
		--image_width_medium: 300px;
		--image_width_large: 1024px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.wearecentralpa.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.wearecentralpa.com/wp-content/themes/nexstar/client/build/css/global.1ebac1312d2a47ab153c.min.css?ver=1.0' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.wearecentralpa.com/wp-content/themes/nexstar/client/build/css/article.82f181f81dbad53dcd08.min.css?ver=1.0' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 450px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.wearecentralpa.com/wp-content/mu-plugins/jetpack/css/jetpack.css?ver=8.3' media='all' />
<script src='https://www.wearecentralpa.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://www.wearecentralpa.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.wearecentralpa.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wearecentralpa.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wearecentralpa.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://www.wearecentralpa.com/news/local-news/altoona-johnstown-diocese-announces-changes-due-to-coronavirus-advises-fish-fries-be-cancelled/" />
<link rel='shortlink' href='https://www.wearecentralpa.com/?p=327428' />
<link rel="alternate" type="application/json+oembed" href="https://www.wearecentralpa.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wearecentralpa.com%2Fnews%2Flocal-news%2Faltoona-johnstown-diocese-announces-changes-due-to-coronavirus-advises-fish-fries-be-cancelled%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wearecentralpa.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wearecentralpa.com%2Fnews%2Flocal-news%2Faltoona-johnstown-diocese-announces-changes-due-to-coronavirus-advises-fish-fries-be-cancelled%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
			<meta property="fb:pages" content="97198902741" />
			<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.wearecentralpa.com/news/local-news/altoona-johnstown-diocese-announces-changes-due-to-coronavirus-advises-fish-fries-be-cancelled/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Altoona-Johnstown Diocese announces changes due to coronavirus, advises fish fries be cancelled" />
<meta property="og:url" content="https://www.wearecentralpa.com/news/local-news/altoona-johnstown-diocese-announces-changes-due-to-coronavirus-advises-fish-fries-be-cancelled/" />
<meta property="og:description" content="ALTOONA, Pa. (WTAJ) &#8212; The Altoona-Johnstown Diocese is making changes due to the coronavirus outbreak, the diocese announced Thursday. Parishioners are not obligated to attend mass, though ma…" />
<meta property="article:published_time" content="2020-03-12T20:11:08+00:00" />
<meta property="article:modified_time" content="2020-03-12T20:13:52+00:00" />
<meta property="og:site_name" content="WTAJ - www.wearecentralpa.com" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Altoona-Johnstown Diocese announces changes due to coronavirus, advises fish fries be cancelled" />
<meta name="twitter:image" content="https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/03/altoona-johnstown-diocese-press-conference.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/03/altoona-johnstown-diocese-press-conference.jpg?w=1280&amp;h=720&amp;crop=1" />
<meta property="og:image:secure_url" content="https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/03/altoona-johnstown-diocese-press-conference.jpg?w=1280&#038;h=720&#038;crop=1" />
<meta name="twitter:title" content="Altoona-Johnstown Diocese announces changes due to coronavirus, advises fish fries be cancelled" />
<meta name="twitter:description" content="ALTOONA, Pa. (WTAJ) &#8212; The Altoona-Johnstown Diocese is making changes due to the coronavirus outbreak, the diocese announced Thursday. Parishioners are not obligated to attend mass, though ma…" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.wearecentralpa.com/wp-content/uploads/sites/69/2019/06/apple-touch-icon-ipad-retina.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.wearecentralpa.com/wp-content/uploads/sites/69/2019/06/apple-touch-icon-ipad-retina.png?w=152" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.wearecentralpa.com/wp-content/uploads/sites/69/2019/06/apple-touch-icon-ipad-retina.png?w=152" />
<meta name="msapplication-TileImage" content="https://www.wearecentralpa.com/wp-content/uploads/sites/69/2019/06/apple-touch-icon-ipad-retina.png?w=152" />
</head>

<body class="post-template-default single single-post postid-327428 single-format-standard wp-custom-logo">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-NDGM7K"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.wearecentralpa.com/" rel="home">WTAJ - www.wearecentralpa.com</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.wearecentralpa.com/" rel="home">
						<img src="https://www.wearecentralpa.com/wp-content/uploads/sites/69/2019/05/wearecentralpa-2018-logo.png" alt="Local News" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.wearecentralpa.com/wp-content/uploads/sites/69/2019/05/wearecentralpa-2018-logo.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.wearecentralpa.com/weather/">
							<span class="site-header__weather-region">Altoona</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">58&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-67"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"nx.wtaj","ad_disabled":"0"}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"local_news","kw":"altoona-johnstown-diocese-announces-changes-due-to-coronavirus-advises-fish-fries-be-cancelled"}'   data-path='/5678/nx.wtaj/news/local_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="site-header__search-form" action="https://www.wearecentralpa.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="Site Search..." />
	<input type="submit" name="submit" value="" />
</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-74355" class="menu-item menu-item-type-taxonomy menu-item-object-category current-category-ancestor current-category-parent menu-item-has-children menu-item-has-articles menu-item-74355"><a href="https://www.wearecentralpa.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-74361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74361"><a href="https://www.wearecentralpa.com/news/local-news/">Local News</a></li>
	<li id="menu-item-312466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312466"><a href="https://www.wearecentralpa.com/your-local-election-hq/">Your Local Election HQ</a></li>
	<li id="menu-item-305932" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-305932"><a href="https://www.wearecentralpa.com/remarkable-women-finalists/">Remarkable Women</a></li>
	<li id="menu-item-300639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-300639"><a href="https://www.wearecentralpa.com/health/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-74364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74364"><a href="https://www.wearecentralpa.com/news/national-news/">National News</a></li>
	<li id="menu-item-153990" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153990"><a href="https://www.wearecentralpa.com/news/regional-news/">Regional News</a></li>
	<li id="menu-item-280735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-280735"><a href="https://www.wearecentralpa.com/news/world-news/">World News</a></li>
	<li id="menu-item-74367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74367"><a href="https://www.wearecentralpa.com/washington/washington-dc-bureau/">Washington D.C. Bureau</a></li>
	<li id="menu-item-74378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74378"><a href="https://www.wearecentralpa.com/entertainment-news/">Entertainment News</a></li>
	<li id="menu-item-284989" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-284989"><a href="https://www.wearecentralpa.com/news/black-history-month/">Hidden History</a></li>
	<li id="menu-item-74385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74385"><a href="https://www.wearecentralpa.com/lottery/">Lottery</a></li>
	<li id="menu-item-74384" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74384"><a href="https://www.wearecentralpa.com/pet-patrol/">Pet Patrol</a></li>
	<li id="menu-item-74386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74386"><a href="https://www.wearecentralpa.com/newsdubs/">WTAJ Newscast Copies</a></li>
	<li id="menu-item-74387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74387"><a href="https://www.wearecentralpa.com/newstip/">Submit A News Tip</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wearecentralpa.com/news/local-news/new-brewery-owners-hoping-to-bring-community-together/"
									>
			
				New brewery owners hoping to bring community together
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wearecentralpa.com/news/local-news/new-brewery-owners-hoping-to-bring-community-together/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.wearecentralpa.com/wp-content/uploads/sites/69/2020/03/FC1126DA892E40028C4D0643B01BEED4.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wearecentralpa.com/news/50-million-gallons-of-raw-sewage-flowing-from-mexico-into-us-officials-say/"
									>
			
				50 million gallons of raw sewage flowing from Mexico into US, officials say
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wearecentralpa.com/news/jack-daniels-closing-tennessee-distillery-to-visitors-amid-covid-19-concerns/"
									>
			
				Jack Daniel&#8217;s closing Tennessee distillery to visitors amid COVID-19 concerns
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wearecentralpa.com/news/how-does-weather-affect-the-spread-of-coronavirus-covid-19/"
									>
			
				How does weather affect the spread of coronavirus COVID-19?
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wearecentralpa.com/news/pregnant-guatemalan-teen-unborn-child-die-after-fall-from-border-wall/"
									>
			
				Pregnant Guatemalan teen, unborn child die after fall from border wall
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article></div></div></div></div></li>
<li id="menu-item-74469" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-74469"><a href="https://www.wearecentralpa.com/weather/">Weather</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-324521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-324521"><a href="https://www.wearecentralpa.com/todays-forecast/">Today&#8217;s Forecast</a></li>
	<li id="menu-item-311413" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-311413"><a href="https://www.wearecentralpa.com/weather/7-day-forecast/">7-Day Forecast</a></li>
	<li id="menu-item-74627" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74627"><a href="https://www.wearecentralpa.com/interactive-radar/">Radar</a></li>
	<li id="menu-item-74610" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74610"><a href="https://www.wearecentralpa.com/weather-skynet/">SkyNet</a></li>
	<li id="menu-item-107599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107599"><a href="https://www.wearecentralpa.com/regioncasts/">Regioncasts</a></li>
	<li id="menu-item-74635" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74635"><a href="https://www.wearecentralpa.com/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-178806" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-178806"><a href="https://www.wearecentralpa.com/weather/closings/">Closings &#038; Delays</a></li>
	<li id="menu-item-74480" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74480"><a href="https://www.wearecentralpa.com/closings-signup-login/">Closings Sign Up &#038; Login</a></li>
	<li id="menu-item-74652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74652"><a href="https://www.wearecentralpa.com/weather/webcams/">Traffic Cams</a></li>
	<li id="menu-item-74672" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74672"><a href="https://www.wearecentralpa.com/weather/riverlevels/">River Levels</a></li>
	<li id="menu-item-118230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118230"><a href="https://www.wearecentralpa.com/go-with-joe/">Go With Joe</a></li>
	<li id="menu-item-282539" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-282539"><a href="https://www.wearecentralpa.com/alaska-inside-passage-cruise/">Alaska &#038; Inside Passage Cruise</a></li>
	<li id="menu-item-118223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118223"><a href="https://www.wearecentralpa.com/scenic-danube-river-cruise/">Scenic Danube River Cruise</a></li>
	<li id="menu-item-74661" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74661"><a href="https://www.wearecentralpa.com/map-center/">Map Center</a></li>
</ul>
</div></div></li>
<li id="menu-item-75064" class="menu-item menu-item-type-taxonomy menu-item-object-category current-menu-ancestor current-menu-parent menu-item-has-children menu-item-has-articles menu-item-75064"><a href="https://www.wearecentralpa.com/sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-75065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75065"><a href="https://www.wearecentralpa.com/sports/local-sports/">Local Sports</a></li>
	<li id="menu-item-269014" class="menu-item menu-item-type-taxonomy menu-item-object-category current-menu-item menu-item-269014"><a href="https://www.wearecentralpa.com/news/japan-2020/" aria-current="page">Japan 2020</a></li>
	<li id="menu-item-75357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75357"><a href="https://www.wearecentralpa.com/sports/nittany-nation/">Nittany Nation</a></li>
	<li id="menu-item-325119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-325119"><a href="https://www.wearecentralpa.com/masters-report/">Masters Report</a></li>
	<li id="menu-item-75359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75359"><a href="https://www.wearecentralpa.com/sports/sportsbeat/">Sportsbeat</a></li>
	<li id="menu-item-75425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75425"><a href="https://www.wearecentralpa.com/sports/blackandgoldnation/">Black &#038; Gold Nation</a></li>
	<li id="menu-item-164008" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164008"><a href="https://www.wearecentralpa.com/nfl-football/">NFL Football</a></li>
	<li id="menu-item-164010" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164010"><a href="https://www.wearecentralpa.com/nba-basketball/">NBA Basketball</a></li>
	<li id="menu-item-164007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164007"><a href="https://www.wearecentralpa.com/nhl-hockey/">NHL Hockey</a></li>
	<li id="menu-item-164009" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164009"><a href="https://www.wearecentralpa.com/mlb-baseball/">MLB Baseball</a></li>
	<li id="menu-item-164006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164006"><a href="https://www.wearecentralpa.com/golf/">Golf</a></li>
	<li id="menu-item-164005" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164005"><a href="https://www.wearecentralpa.com/college-football/">College Football</a></li>
	<li id="menu-item-305776" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305776"><a href="https://www.wearecentralpa.com/sports/xfl/">XFL Football</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wearecentralpa.com/news/local-news/altoona-curve-season-delayed-no-access-to-peoples-natural-gas-field/"
									>
			
				Altoona Curve season delayed, no access to Peoples Natural Gas Field
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wearecentralpa.com/news/local-news/altoona-curve-season-delayed-no-access-to-peoples-natural-gas-field/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.wearecentralpa.com/wp-content/uploads/sites/69/2015/03/Story_1143516_ver1.0.jpg?w=2000&#038;ssl=1"
		alt="ALTOONA CURVE_-4297830319367241398"
		srcset=""
		sizes=""
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wearecentralpa.com/sports/penn-state-football-postpones-all-activities-blue-white-game-in-the-air/"
									>
			
				Blue-White game in the air as PSU postpones all football activities
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wearecentralpa.com/health/coronavirus/nhl-suspends-season-due-to-coronavirus/"
									>
			
				NHL suspends season due to coronavirus
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wearecentralpa.com/entertainment-news/gronk-close-to-new-contract-but-not-with-the-nfl-may-wrestle-in-2020/"
									>
			
				&#8216;Gronk&#8217; close to new contract but not with the NFL, may wrestle in 2020
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wearecentralpa.com/sports/local-sports/piaa-basketball-second-round-wednesday-march-11/"
									>
			
				PIAA Basketball Second Round: Wednesday, March 11
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article></div></div></div></div></li>
<li id="menu-item-201178" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201178"><a href="http://www.wearecentralpa.com/video">Video</a></li>
<li id="menu-item-76178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-76178"><a href="https://www.wearecentralpa.com/wtajplus/">WTAJ Plus</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-309822" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-309822"><a href="https://www.wearecentralpa.com/podcasts/">Podcasts</a></li>
	<li id="menu-item-228469" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228469"><a href="https://www.wearecentralpa.com/have-you-seen-me/">Have You Seen Me?</a></li>
	<li id="menu-item-100171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100171"><a href="https://www.wearecentralpa.com/wtaj-plus/science-with-shields/">Science with Shields</a></li>
	<li id="menu-item-100087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100087"><a href="https://www.wearecentralpa.com/wtaj-plus/thats-cool-with-joe-murgo/">That&#8217;s Cool with Joe Murgo</a></li>
	<li id="menu-item-320373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-320373"><a href="https://www.wearecentralpa.com/wtaj-plus/in-case-you-missed-it/">ICYMI</a></li>
	<li id="menu-item-179124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179124"><a href="https://www.wearecentralpa.com/wtaj-plus/sportsbeat-plus/">Sportsbeat Plus</a></li>
	<li id="menu-item-227749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-227749"><a href="https://www.wearecentralpa.com/wtaj-plus/making-it-matter/">Making it Matter</a></li>
	<li id="menu-item-151835" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151835"><a href="https://www.wearecentralpa.com/summer-road-adventure/">Summer Road Adventure</a></li>
	<li id="menu-item-100157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100157"><a href="https://www.wearecentralpa.com/wtaj-plus/parenting-the-clay-way/">Parenting: The Clay Way</a></li>
	<li id="menu-item-76247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76247"><a href="https://www.wearecentralpa.com/momtrepreneurs/">Momtrepreneurs</a></li>
	<li id="menu-item-76259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76259"><a href="https://www.wearecentralpa.com/whats-going-around/">Whats Going Around</a></li>
	<li id="menu-item-76271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76271"><a href="https://www.wearecentralpa.com/wtaj-special-reports/">WTAJ Special Reports</a></li>
</ul>
</div></div></li>
<li id="menu-item-200500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-200500"><a href="https://www.wearecentralpa.com/studio814/">Studio 814</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-271134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-271134"><a href="https://www.wearecentralpa.com/studio814/sounds-of-the-season/">Sounds of the Season</a></li>
	<li id="menu-item-241622" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-241622"><a href="https://www.wearecentralpa.com/san-antonio-new-orleans-cuisine-culture/">San Antonio &#038; New Orleans Cuisine &#038; Culture</a></li>
	<li id="menu-item-153517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153517"><a href="https://www.wearecentralpa.com/centralpalive/hometown-happenings/">Hometown Happenings</a></li>
	<li id="menu-item-265595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-265595"><a href="https://www.wearecentralpa.com/studio814/814-good/">814 Good</a></li>
	<li id="menu-item-214484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-214484"><a href="https://www.wearecentralpa.com/studio814/814-eats/">814 Eats</a></li>
	<li id="menu-item-212403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212403"><a href="https://www.wearecentralpa.com/studio814/81fur/">81Fur</a></li>
	<li id="menu-item-280766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-280766"><a href="https://www.wearecentralpa.com/studio814/814-your-home/">814 Your Home</a></li>
	<li id="menu-item-76623" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76623"><a href="https://www.wearecentralpa.com/hin-muls/">Handyman Dwight</a></li>
	<li id="menu-item-76738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76738"><a href="https://www.wearecentralpa.com/perrywellington/">Perry Wellington Real Estate 4.5</a></li>
	<li id="menu-item-200501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-200501"><a href="https://www.wearecentralpa.com/centralpalive/">Central PA Live</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wearecentralpa.com/studio814/taco-bell-introduces-the-triplelupa/"
									>
			
				Taco Bell introduces the Triplelupa
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wearecentralpa.com/studio814/taco-bell-introduces-the-triplelupa/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.wearecentralpa.com/wp-content/uploads/sites/69/2020/03/Taco-Bells-Triplelupa.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wearecentralpa.com/studio814/maren-morris-last-performance-before-baby-arrives/"
									>
			
				Maren Morris&#8217; last performance before baby arrives
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wearecentralpa.com/studio814/insect-named-after-lady-gaga/"
									>
			
				Insect named after Lady Gaga!
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wearecentralpa.com/studio814/pictionary-battle-studio-814-vs-maine-bay-berry/"
									>
			
				Pictionary Battle: Studio 814 vs. Maine Bay &#038; Berry
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wearecentralpa.com/studio814/meet-the-black-rat-snake-onyx/"
									>
			
				Meet the Black Rat Snake, Onyx!
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article></div></div></div></div></li>
<li id="menu-item-76810" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-76810"><a href="https://www.wearecentralpa.com/community/">Community</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-76813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76813"><a href="https://www.wearecentralpa.com/calendar/">Local Events</a></li>
	<li id="menu-item-288919" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-288919"><a href="https://www.wearecentralpa.com/catholic-schools-week/">Catholic Schools Week</a></li>
	<li id="menu-item-284661" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-284661"><a href="https://www.wearecentralpa.com/pa-adventure-rv-expo/">PA Adventure RV Expo</a></li>
	<li id="menu-item-76878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76878"><a href="https://www.wearecentralpa.com/contest/">Contests</a></li>
	<li id="menu-item-243330" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-243330"><a href="https://www.wearecentralpa.com/contest-winners/">Contest Winners</a></li>
	<li id="menu-item-86988" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86988"><a href="https://www.wearecentralpa.com/quizzes/">Interactive Quizzes</a></li>
	<li id="menu-item-76819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76819"><a href="https://www.wearecentralpa.com/cmn/">Children&#8217;s Miracle Network</a></li>
	<li id="menu-item-76822" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76822"><a href="https://www.wearecentralpa.com/donttext/">Don&#8217;t Text &#038; Drive</a></li>
	<li id="menu-item-76823" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76823"><a href="https://www.wearecentralpa.com/gas-tracker/">Gas Tracker</a></li>
	<li id="menu-item-146265" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146265"><a href="https://www.wearecentralpa.com/puzzles-games/">Puzzles &#038; Games</a></li>
	<li id="menu-item-270027" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270027"><a href="https://www.wearecentralpa.com/horoscopes/">Horoscopes</a></li>
</ul>
</div></div></li>
<li id="menu-item-76891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-76891"><a href="https://www.wearecentralpa.com/about-us/">About Us</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-76894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76894"><a href="https://www.wearecentralpa.com/meet-the-team/">Meet The Team</a></li>
	<li id="menu-item-76901" class="menu-item menu-item-type-post_type menu-item-object-page current-category-parent menu-item-76901"><a href="https://www.wearecentralpa.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-76913" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76913"><a href="https://www.wearecentralpa.com/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-76916" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76916"><a href="https://www.wearecentralpa.com/alerts/">Sign Up for Alerts</a></li>
	<li id="menu-item-76917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76917"><a href="https://www.wearecentralpa.com/apps/">Apps</a></li>
	<li id="menu-item-77224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77224"><a href="https://www.wearecentralpa.com/jobopenings/">Jobs at WTAJ</a></li>
	<li id="menu-item-76962" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76962"><a href="https://docs.google.com/forms/d/e/1FAIpQLSeaBePgDWfQL9CzwW3POOahv0zBlSgptdMRP2i_HcLTvri5Ig/viewform">WTAJ Internships</a></li>
	<li id="menu-item-76963" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76963"><a href="https://www.cbs.com/watch/">Watch CBS</a></li>
	<li id="menu-item-305645" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-305645"><a href="#" data-component="oneTrust">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
<li id="menu-item-77329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-77329"><a href="https://www.wearecentralpa.com/marketplace/centralpapros/">Central PA Pros</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-77404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77404"><a href="https://www.wearecentralpa.com/professionals-network/">Professionals Network</a></li>
	<li id="menu-item-77403" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77403"><a href="https://www.wearecentralpa.com/marketplace/yourwellnessnetwork/">Your Wellness Network</a></li>
	<li id="menu-item-77405" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77405"><a href="https://www.wearecentralpa.com/home-improvement-network/">Home Improvement Network</a></li>
</ul>
</div></div></li>
<li id="menu-item-77330" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-77330"><a href="https://wtaj.halfoffdeal.com/">Deals</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-77333" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77333"><a href="https://wtaj.halfoffdeal.com/">Half Off Deals</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="site-header__search-form" action="https://www.wearecentralpa.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="What are you looking for?" />
	<input type="submit" name="submit" value="Search" />
</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			
<div class="alert-banners js-alert-banners has-messages">
	
	<div class="weather-alerts" data-react-component="WeatherAlerts"></div>
</div>


			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.wtaj","ad_disabled":"0"}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"local_news","kw":"altoona-johnstown-diocese-announces-changes-due-to-coronavirus-advises-fish-fries-be-cancelled"}'   data-path='/5678/nx.wtaj/news/local_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-327428 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus category-local-news category-news" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Altoona-Johnstown Diocese announces changes due to coronavirus, advises fish fries be cancelled	</h1>

			<div class="article-eyebrow">
			<a href="https://www.wearecentralpa.com/news/local-news/">Local News</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: <a href="https://www.wearecentralpa.com/author/kevin-accettulla/" title="Posts by Kevin Accettulla" class="author url fn" rel="author">Kevin Accettulla</a></p>
		
					Posted: <time datetime="2020-03-12T16:11:08-04:00">Mar 12, 2020 / 04:11 PM EDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-03-12T16:13:52-04:00">Mar 12, 2020 / 04:13 PM EDT</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media">
			<div class="media-wrapper">
				<div id="p7"></div><script data-anvato-params type="application/json">{"mcp":"LIN","width":"100%","height":"100%","video":"4399243","autoplay":true,"expect_preroll":true,"pInstance":"p7","plugins":{"comscore":{"clientId":"6036439","c3":"https://www.wearecentralpa.com/","script":"//w3.cdn.anvato.net/player/prod/v3/plugins/comscore/comscoreplugin.min.js","useDerivedMetadata":true,"mapping":{"video":{"ns_st_st":"wtaj","ns_st_pu":"Nexstar","c3":"wtaj","ns_st_ge":"News,News,Local News,Video"},"ad":{"ns_st_st":"wtaj","ns_st_pu":"Nexstar","c3":"wtaj","ns_st_ge":"News,News,Local News,Video"}}},"dfp":{"adTagUrl":"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/nx.wtaj/news/local_news&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&vid=short_onecue&cmsid=1234&url=https://www.wearecentralpa.com/news/local-news/altoona-johnstown-diocese-announces-changes-due-to-coronavirus-advises-fish-fries-be-cancelled/&ciu_szs=728x90,300x250&ad_rule=1&cust_params=vid%3D4399243%26cmsid%3D327428%26pid%3D327428%26vidcat%3D/news/local_news%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps://www.wearecentralpa.com/news/local-news/altoona-johnstown-diocese-announces-changes-due-to-coronavirus-advises-fish-fries-be-cancelled/%26correlator%3D1584051342.8804%26d_code%3Dna003"}},"nxs":{"mp4Url":"https://nxsglobal.storage.googleapis.com/wtaj/video/video_studio/546/20/03/12/4399243/4399243_895C68BB13C94FE4850E1A3E30AF130F_200312_4399243_Altoona_Johnstown_Diocese_Press_Conference_600.mp4"},"disableMutedAutoplay":false,"recommendations":true,"expectPreroll":true,"titleVisible":true}</script>			</div>
		</figure>
	
	<div class="article-lead-share">
		
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>ALTOONA, Pa. (WTAJ) &#8212; The Altoona-Johnstown Diocese is making changes due to the coronavirus outbreak, the diocese announced Thursday.</p>



<p>Parishioners are not obligated to attend mass, though mass will still happen, spokesperson, Tony Degol announced. </p>



<p>The diocese is also discouraging parishioners from participating in communion, though they will not turn anyone down that wants to participate, they just ask that those partaking wash their hands before and after.</p>



<p>The diocese is also recommending that fish fries do not happen, along with any other non-essential events, though the diocese did not say fish fries have been cancelled at this time.</p>



<p>Catholic schools are being asked to follow the directions of the school districts in which they are located.</p>



<p>We will have more on this story as the day goes on.  </p>



<p> </p>

		

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.wtaj","ad_disabled":"0"}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"local_news","kw":"altoona-johnstown-diocese-announces-changes-due-to-coronavirus-advises-fish-fries-be-cancelled"}'   data-path='/5678/nx.wtaj/news/local_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114862"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="custom_html-47" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section></article>

	<aside class="article-list article-list--full-width">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Local News Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.wearecentralpa.com/news/local-news/new-brewery-owners-hoping-to-bring-community-together/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				New brewery owners hoping to bring community together
					</h3>
	
			<footer class="article-list__article-byline">
			by Colleen Knudsen <span class="sep">/</span> <time datetime="2020-03-12T18:02:53-04:00">Mar 12, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>HUNTINGDON, Pa. (WTAJ) -- The first brewery in Huntingdon County is set to open this weekend.</p>
<p>At Juniata Brewing Company, the owners said it's not just about the beer. It's about bringing something to the community that's never been there before. </p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.wearecentralpa.com/wp-content/uploads/sites/69/2020/03/FC1126DA892E40028C4D0643B01BEED4.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/03/FC1126DA892E40028C4D0643B01BEED4.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/03/FC1126DA892E40028C4D0643B01BEED4.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/03/FC1126DA892E40028C4D0643B01BEED4.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/03/FC1126DA892E40028C4D0643B01BEED4.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i0.wp.com/www.wearecentralpa.com/wp-content/uploads/sites/69/2020/03/FC1126DA892E40028C4D0643B01BEED4.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.wearecentralpa.com/wp-content/uploads/sites/69/2020/03/FC1126DA892E40028C4D0643B01BEED4.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.wearecentralpa.com/news/local-news/altoona-curve-season-delayed-no-access-to-peoples-natural-gas-field/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Altoona Curve season delayed, no access to Peoples Natural Gas Field
					</h3>
	
			<footer class="article-list__article-byline">
			by Kevin Accettulla <span class="sep">/</span> <time datetime="2020-03-12T17:22:41-04:00">Mar 12, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>ALTOONA, Pa. (WTAJ) -- The Altoona Curve are suspending access to Peoples Natural Gas Field beginning on Mar. 13, until further notice after the Minor League Baseball season was delayed.</p>
<p>"Our best course of action is to limit in-person interactions to create a secure environment for our employees," General Manager, Derek Martin said. "We encourage our fans remain patient and adhere to all of the important guidelines established by the CDC and other public health organizations."</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.wearecentralpa.com/wp-content/uploads/sites/69/2015/03/Story_1143516_ver1.0.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="ALTOONA CURVE_-4297830319367241398"
		srcset="https://www.wearecentralpa.com/wp-content/uploads/sites/69/2015/03/Story_1143516_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2015/03/Story_1143516_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i0.wp.com/www.wearecentralpa.com/wp-content/uploads/sites/69/2015/03/Story_1143516_ver1.0.jpg?resize=960%2C540&amp;ssl=1 960w, https://i0.wp.com/www.wearecentralpa.com/wp-content/uploads/sites/69/2015/03/Story_1143516_ver1.0.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.wearecentralpa.com/wp-content/uploads/sites/69/2015/03/Story_1143516_ver1.0.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.wearecentralpa.com/wp-content/uploads/sites/69/2015/03/Story_1143516_ver1.0.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.wearecentralpa.com/news/local-news/highlands-health-clinic-in-johnstown-relocating-to-bigger-facility-to-meet-additional-needs/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Highlands Health Clinic in Johnstown relocating to bigger facility to meet additional needs
					</h3>
	
			<footer class="article-list__article-byline">
			by Shawn Rapp <span class="sep">/</span> <time datetime="2020-03-12T16:06:57-04:00">Mar 12, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>JOHNSTOWN, CAMBRIA COUNTY, Pa. (WTAJ) -- A local health clinic is relocating to better serve the growing number of patients and their needs.</p>
<p>"People with insurance can get their medication but what about those who don't," says Rosalie Danchanko, Executive Director of Highlands Health.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.wearecentralpa.com/wp-content/uploads/sites/69/2020/03/530-highlands-health-clinic-pkg.00_00_07_29.Still002.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/03/530-highlands-health-clinic-pkg.00_00_07_29.Still002.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/03/530-highlands-health-clinic-pkg.00_00_07_29.Still002.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/03/530-highlands-health-clinic-pkg.00_00_07_29.Still002.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/03/530-highlands-health-clinic-pkg.00_00_07_29.Still002.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i1.wp.com/www.wearecentralpa.com/wp-content/uploads/sites/69/2020/03/530-highlands-health-clinic-pkg.00_00_07_29.Still002.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.wearecentralpa.com/wp-content/uploads/sites/69/2020/03/530-highlands-health-clinic-pkg.00_00_07_29.Still002.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
			</div>


	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"nx.wtaj","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"local_news","kw":"altoona-johnstown-diocese-announces-changes-due-to-coronavirus-advises-fish-fries-be-cancelled"}'   data-path='/5678/nx.wtaj/news/local_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>


	<aside class="article-list article-list--grid article-list--grid-3">
		
	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wearecentralpa.com/news/local-news/status-of-local-schools-in-central-pennsylvania-during-covid-19-outbreak/"
									>
			
				Status of local schools in Central Pennsylvania during COVID-19 outbreak
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wearecentralpa.com/news/local-news/status-of-local-schools-in-central-pennsylvania-during-covid-19-outbreak/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.wearecentralpa.com/wp-content/uploads/sites/69/2020/01/classroom-2093743_1280-1.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/01/classroom-2093743_1280-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/01/classroom-2093743_1280-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/01/classroom-2093743_1280-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/01/classroom-2093743_1280-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i1.wp.com/www.wearecentralpa.com/wp-content/uploads/sites/69/2020/01/classroom-2093743_1280-1.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.wearecentralpa.com/wp-content/uploads/sites/69/2020/01/classroom-2093743_1280-1.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wearecentralpa.com/news/national-news/trump-suspends-travel-between-us-and-europe-for-30-days/"
									>
			
				Trump suspends travel between US and Europe for 30 days
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wearecentralpa.com/news/national-news/trump-suspends-travel-between-us-and-europe-for-30-days/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/03/0d94bf13ce9743fabce090fd36f6060e-1.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/03/0d94bf13ce9743fabce090fd36f6060e-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/03/0d94bf13ce9743fabce090fd36f6060e-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/03/0d94bf13ce9743fabce090fd36f6060e-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/03/0d94bf13ce9743fabce090fd36f6060e-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/03/0d94bf13ce9743fabce090fd36f6060e-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/03/0d94bf13ce9743fabce090fd36f6060e-1.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wearecentralpa.com/news/national-news/weinstein-sentenced-to-23-years-for-sexual-assaults/"
									>
			
				Weinstein sentenced to 23 years for sexual assaults
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wearecentralpa.com/news/national-news/weinstein-sentenced-to-23-years-for-sexual-assaults/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/03/AP20055526370789.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/03/AP20055526370789.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/03/AP20055526370789.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/03/AP20055526370789.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/03/AP20055526370789.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/03/AP20055526370789.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/03/AP20055526370789.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wearecentralpa.com/news/live-sxsw-canceled-2020-festival-will-not-be-held-amid-covid-19-concerns/"
									>
			
				SXSW CANCELED: 2020 festival will not be held amid COVID-19 concerns
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wearecentralpa.com/news/live-sxsw-canceled-2020-festival-will-not-be-held-amid-covid-19-concerns/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/03/20_SXSW_Website_SEO-1.png?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/03/20_SXSW_Website_SEO-1.png?w=320&amp;h=180&amp;crop=1 320w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/03/20_SXSW_Website_SEO-1.png?w=640&amp;h=360&amp;crop=1 640w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/03/20_SXSW_Website_SEO-1.png?w=960&amp;h=540&amp;crop=1 960w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/03/20_SXSW_Website_SEO-1.png?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/03/20_SXSW_Website_SEO-1.png?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/03/20_SXSW_Website_SEO-1.png?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wearecentralpa.com/news/live-blog-sanders-hopes-to-keep-momentum-through-super-tuesday/"
									>
			
				Biden sees Super Tuesday surge, wins Texas; Bloomberg drops out
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wearecentralpa.com/news/live-blog-sanders-hopes-to-keep-momentum-through-super-tuesday/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.wearecentralpa.com/wp-content/uploads/sites/69/2020/03/GettyImages-1205024543.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/03/GettyImages-1205024543.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/03/GettyImages-1205024543.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/03/GettyImages-1205024543.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i1.wp.com/www.wearecentralpa.com/wp-content/uploads/sites/69/2020/03/GettyImages-1205024543.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.wearecentralpa.com/wp-content/uploads/sites/69/2020/03/GettyImages-1205024543.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.wearecentralpa.com/wp-content/uploads/sites/69/2020/03/GettyImages-1205024543.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wearecentralpa.com/news/regional-news/president-trump-to-visit-scranton-thursday/"
									>
			
				President Trump to visit Scranton Thursday
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wearecentralpa.com/news/regional-news/president-trump-to-visit-scranton-thursday/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/02/2d20e3d7106141e9a48fcda0eb6d8fa2.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt="Donald Trump"
		srcset="https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/02/2d20e3d7106141e9a48fcda0eb6d8fa2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/02/2d20e3d7106141e9a48fcda0eb6d8fa2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/02/2d20e3d7106141e9a48fcda0eb6d8fa2.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/02/2d20e3d7106141e9a48fcda0eb6d8fa2.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/02/2d20e3d7106141e9a48fcda0eb6d8fa2.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/02/2d20e3d7106141e9a48fcda0eb6d8fa2.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

			</div>


	</aside>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"nx.wtaj","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"local_news","kw":"altoona-johnstown-diocese-announces-changes-due-to-coronavirus-advises-fish-fries-be-cancelled"}'   data-path='/5678/nx.wtaj/news/local_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		
	<aside class="article-list article-list--grid article-list--grid-2">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wearecentralpa.com/your-local-election-hq/new-poll-shows-bernie-sanders-in-the-lead-in-california/"
									>
			
				New poll shows Bernie Sanders in the lead in California
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wearecentralpa.com/your-local-election-hq/new-poll-shows-bernie-sanders-in-the-lead-in-california/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.wearecentralpa.com/wp-content/uploads/sites/69/2020/03/NEXSTAR.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/03/NEXSTAR.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/03/NEXSTAR.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/03/NEXSTAR.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i1.wp.com/www.wearecentralpa.com/wp-content/uploads/sites/69/2020/03/NEXSTAR.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.wearecentralpa.com/wp-content/uploads/sites/69/2020/03/NEXSTAR.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.wearecentralpa.com/wp-content/uploads/sites/69/2020/03/NEXSTAR.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wearecentralpa.com/your-local-election-hq/first-look-bernie-sanders-ahead-of-joe-biden-in-texas-new-poll-shows/"
									>
			
				First look: Bernie Sanders ahead of Joe Biden in Texas, new poll shows
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wearecentralpa.com/your-local-election-hq/first-look-bernie-sanders-ahead-of-joe-biden-in-texas-new-poll-shows/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/03/9d85583c2b9a49469c1ec3ab38ef1ebc.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/03/9d85583c2b9a49469c1ec3ab38ef1ebc.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/03/9d85583c2b9a49469c1ec3ab38ef1ebc.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/03/9d85583c2b9a49469c1ec3ab38ef1ebc.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/03/9d85583c2b9a49469c1ec3ab38ef1ebc.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/03/9d85583c2b9a49469c1ec3ab38ef1ebc.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/03/9d85583c2b9a49469c1ec3ab38ef1ebc.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wearecentralpa.com/news/live-south-carolina-primary-2020-coverage/"
									>
			
				Biden wins South Carolina Democratic primary
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wearecentralpa.com/news/live-south-carolina-primary-2020-coverage/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/02/AP20061067571698.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/02/AP20061067571698.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/02/AP20061067571698.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/02/AP20061067571698.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/02/AP20061067571698.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/02/AP20061067571698.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/02/AP20061067571698.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wearecentralpa.com/news/big-time-basketball-gets-ready-for-the-madness-of-march/"
									>
			
				Big Time Basketball gets ready for the madness of March
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wearecentralpa.com/news/big-time-basketball-gets-ready-for-the-madness-of-march/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/www.wearecentralpa.com/wp-content/uploads/sites/69/2020/02/Big-Time-Basketball-logo-3.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/02/Big-Time-Basketball-logo-3.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/02/Big-Time-Basketball-logo-3.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/02/Big-Time-Basketball-logo-3.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/02/Big-Time-Basketball-logo-3.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i2.wp.com/www.wearecentralpa.com/wp-content/uploads/sites/69/2020/02/Big-Time-Basketball-logo-3.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.wearecentralpa.com/wp-content/uploads/sites/69/2020/02/Big-Time-Basketball-logo-3.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

			</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	
	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.wtaj","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"local_news","kw":"altoona-johnstown-diocese-announces-changes-due-to-coronavirus-advises-fish-fries-be-cancelled"}'   data-path='/5678/nx.wtaj/news/local_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="ns-article-bin-18" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				
	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wearecentralpa.com/news/local-news/status-of-local-schools-in-central-pennsylvania-during-covid-19-outbreak/"
									>
			
				Status of local schools in Central Pennsylvania during COVID-19 outbreak
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wearecentralpa.com/news/local-news/altoona-johnstown-diocese-announces-changes-due-to-coronavirus-advises-fish-fries-be-cancelled/"
									>
			
				Altoona-Johnstown Diocese announces changes due to coronavirus, advises fish fries be cancelled
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wearecentralpa.com/news/local-news/state-college-area-school-district-closing-march-16-20-for-coronavirus-preperations/"
									>
			
				State College Area School District closing March 16-20 for coronavirus preparations
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wearecentralpa.com/contact/john-clay/"
									>
			
				John Clay
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="4"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wearecentralpa.com/news/coronavirus-or-not-french-mayor-says-smurf-rally-must-go-on/"
									>
			
				Coronavirus or not, French mayor says &#8216;Smurf rally&#8217; must go on!
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

			</div>


			</section>
			</section>
			<section class="article-list article-list--story-grid article-list--story-grid--one-col">
			
	<h2 class="article-list__heading">
		Don't Miss	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wearecentralpa.com/news/local-news/list-of-local-fish-fries/"
									>
			
				List of Local Fish Fries
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.wearecentralpa.com/news/local-news/list-of-local-fish-fries/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.wearecentralpa.com/wp-content/uploads/sites/69/2020/02/fish-and-chips-656223_1920.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/02/fish-and-chips-656223_1920.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/02/fish-and-chips-656223_1920.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/02/fish-and-chips-656223_1920.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/02/fish-and-chips-656223_1920.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/02/fish-and-chips-656223_1920.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://i1.wp.com/www.wearecentralpa.com/wp-content/uploads/sites/69/2020/02/fish-and-chips-656223_1920.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wearecentralpa.com/teacher-of-the-month"
									>
			
				Teacher of the Month presented by Allied Milk Producers
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wearecentralpa.com/quizzes"
									>
			
				Interactive Quizzes
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wearecentralpa.com/wtajplus"
									>
			
				WTAJ Plus
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wearecentralpa.com/marketplace/centralpapros"
									>
			
				Meet the Pros!
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

			</div>


		</section>
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	<section id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><p></p><div style="text-align: center;"><b><script type="text/javascript" src="//portal.CitySpark.com/WidgetScripts/8075"></script></b></div><p></p><p></p></div></div></section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.wtaj","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"local_news","kw":"altoona-johnstown-diocese-announces-changes-due-to-coronavirus-advises-fish-fries-be-cancelled"}'   data-path='/5678/nx.wtaj/news/local_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.wtaj","ad_disabled":"0"}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"local_news","kw":"altoona-johnstown-diocese-announces-changes-due-to-coronavirus-advises-fish-fries-be-cancelled"}'   data-path='/5678/nx.wtaj/news/local_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://www.wearecentralpa.com/" rel="home">
				<img src="https://www.wearecentralpa.com/wp-content/uploads/sites/69/2019/05/wearecentralpa-2018-logo.png" alt="WTAJ" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/wtajtv/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/WTAJnews">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/wtajnews/?hl=en">
					<img src="https://www.wearecentralpa.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" />
				</a>
			</li>
													<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:news@wtajtv.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
		<div class="site-footer__apps">
		<h2>News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/wearecentralpa.com-wtaj-your/id641341150?ls=1&#038;mt=8">
						<img src="https://www.wearecentralpa.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.wearecentralpa">
						<img src="https://www.wearecentralpa.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2>Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/wearecentralpa.com-wtaj-your/id799813210?mt=8">
						<img src="https://www.wearecentralpa.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.centralpaweather">
						<img src="https://www.wearecentralpa.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	
	
<div class="site-footer__primary-nav">
	<div class="menu-super-nav-container"><ul id="menu-super-nav" class="menu"><li id="menu-item-74355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-74355"><a href="https://www.wearecentralpa.com/news/">News</a></li>
<li id="menu-item-74469" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-74469"><a href="https://www.wearecentralpa.com/weather/">Weather</a></li>
<li id="menu-item-75064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-75064"><a href="https://www.wearecentralpa.com/sports/">Sports</a></li>
<li id="menu-item-201178" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201178"><a href="http://www.wearecentralpa.com/video">Video</a></li>
<li id="menu-item-76178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-76178"><a href="https://www.wearecentralpa.com/wtajplus/">WTAJ Plus</a></li>
<li id="menu-item-200500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-200500"><a href="https://www.wearecentralpa.com/studio814/">Studio 814</a></li>
<li id="menu-item-76810" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-76810"><a href="https://www.wearecentralpa.com/community/">Community</a></li>
<li id="menu-item-76891" class="menu-item menu-item-type-post_type menu-item-object-page current-menu-ancestor current-menu-parent current_page_parent current_page_ancestor menu-item-has-children menu-item-76891"><a href="https://www.wearecentralpa.com/about-us/">About Us</a></li>
<li id="menu-item-77329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-77329"><a href="https://www.wearecentralpa.com/marketplace/centralpapros/">Central PA Pros</a></li>
<li id="menu-item-77330" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-77330"><a href="https://wtaj.halfoffdeal.com/">Deals</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-291833" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-291833"><a target="_blank" rel="noopener noreferrer" href="https://www.nexstar.tv/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-42150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42150"><a href="https://www.wearecentralpa.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-42152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42152"><a href="/privacy-policy#advertising">About Our Ads</a></li>
<li id="menu-item-42153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42153"><a target="_blank" rel="noopener noreferrer" href="https://media.wearecentralpa.com/nxsglobal/wearecentralpa/document_dev/2019/04/01/WTAJ%202018-2019%20Annual%20EEO%20Public%20File%20Report_1554125343114_80120392_ver1.0.pdf">WTAJ EEO Report</a></li>
<li id="menu-item-42154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42154"><a target="_blank" rel="noopener noreferrer" href="https://publicfiles.fcc.gov/tv-profile/wtaj-tv">WTAJ FCC Public File</a></li>
<li id="menu-item-42155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42155"><a href="https://media.wearecentralpa.com/nxsglobal/global/theme/NexstarCCCertification.pdf">Nexstar CC Certification</a></li>
<li id="menu-item-305644" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-305644"><a href="#" data-component="oneTrust">Do Not Sell My Personal Information</a></li>
</ul></div></div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar">
				<img src="https://www.wearecentralpa.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="LAKANA">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2020 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Local News";
	_sf_async_config.authors = "Kevin Accettulla";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.wtaj","ad_disabled":"0"}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"local_news","kw":"altoona-johnstown-diocese-announces-changes-due-to-coronavirus-advises-fish-fries-be-cancelled"}'   data-path='/5678/nx.wtaj/news/local_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<div id="aria-dialog-overlay"></div>
	<!-- Jetpack Search took 73 ms, ES time  ms --><script>
var wpApiSettings = {"root":"https:\/\/www.wearecentralpa.com\/wp-json\/","nonce":"452562310a","versionString":"wp\/v2\/"};
</script>
<script src='https://www.wearecentralpa.com/wp-includes/js/api-request.min.js?ver=5.3.2'></script>
<script>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</script>
<script src='https://www.wearecentralpa.com/wp-content/themes/nexstar/client/build/js/global.9425223ee3a93b9856c8.bundle.min.js?ver=1.0'></script>
<script src='https://www.wearecentralpa.com/wp-content/themes/nexstar/client/build/js/article.6afdfeb5b8007cdc8d93.bundle.min.js?ver=1.0'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
</script>
<script src='https://www.wearecentralpa.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202011.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'162794716',post:'327428',tz:'-4',srv:'www.wearecentralpa.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794716', '327428' ]);
</script>

</body>
</html>
