
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

		
	
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa.psg.nexstardigital.net/site/wearecentralpa"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.wearecentralpa.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.1.0"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"Donald Trump, Michelle Obama are most admired in 2020, Gallup poll finds","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"Nexstar Media Wire","description":"President Donald Trump and former first lady Michelle Obama topped this year's list of the most admired men and women, according to a new Gallup poll.","publicationDate":"2020-12-29T13:09:09-05:00","lastModifiedDate":"2020-12-29T13:34:46-05:00","publicationDayOfWeek":"Tuesday","categoryList":["National News","News"],"primaryCategory":"News","tagList":[],"wordCount":336,"paragraphCount":17,"imageCount":1,"videoCount":0,"slideshowCount":0,"pageId":587080,"isShared":true,"originalSource":"https:\/\/www.nxsttv.com\/nmw\/news\/donald-trump-michelle-obama-are-most-admired-in-2020-gallup-poll-finds\/","sharingMode":"","pageDcode":["1"],"persistentId":"nxs-107-article-73269","nlpSentiment":{"score":0.1,"magnitude":3.8},"nlpCategories":{"\/News\/Politics":0.99},"nlpOther":{"10%":0.01,"18%":0.01,"32%":0.01,"Donald Trump":0.18,"honor":0.02,"list":0.02,"poll":0.03,"row":0.01,"title":0.01},"nlpPerson":{"Anthony Fauci":0.01,"Barack Obama":0.01,"first lady":0.01,"Joe Biden":0.01,"Kamala Harris":0.01,"Melania Trump":0.02,"men":0.02,"Michelle Obama":0.26,"president":0.02,"woman":0.04,"women":0.02,"women Women":0.01},"nlpOrganization":{"Gallup":0.12,"NEXSTAR":0.01},"nlpEvent":{"run":0.01},"primaryCategoryId":5} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.nxsttv.com\/nmw\/news\/donald-trump-michelle-obama-are-most-admired-in-2020-gallup-poll-finds\/","ampUrl":"https:\/\/www.wearecentralpa.com\/news\/donald-trump-michelle-obama-are-most-admired-in-2020-gallup-poll-finds\/amp\/","urlHostname":"https:\/\/www.wearecentralpa.com","urlSlug":"donald-trump-michelle-obama-are-most-admired-in-2020-gallup-poll-finds","directoryPath":["news"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"WTAJ - www.wearecentralpa.com","callSign":"WTAJ","domainName":"www.wearecentralpa.com","timeZone":"America\/New_York","segmentKey":"egI6nKo9bJEIOqkmUFSgKY1pdDFKnEXe","gaId":"UA-37144901-12"} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":false,"nativoEnabled":true,"revContentEnabled":true,"prebidEnabled":true} )
			window.NXSTdata.layout = Object.assign( window.NXSTdata.layout, {"mainModule":""} )
			window.NXSTdata.identity = window.NXSTdata.identity || {}
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.wearecentralpa.com\/news\/donald-trump-michelle-obama-are-most-admired-in-2020-gallup-poll-finds\/" || "";
var cats = "National News,News" || "";
var bob_kw = "" || "";
var bob_desc = "President Donald Trump and former first lady Michelle Obama topped this year&#8217;s list of the most admired men and women, according to a new Gallup poll." || "";
var bob_story_author = "Nexstar Media Wire" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
</script>


<script async src="https://nxsttv.com/wp-content/themes/nexstar/client/vendors/prebid/versions/pbjs3220.js"></script> 
<script>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</script>



<script>
window.prebidData.userSync.userIds.push({
	name: "identityLink",
	params: {
		pid: "1262",
	},
	storage: {
		type: "cookie",
		name: "idl_env",
		expires: 7,
	}
});
</script>

<script>
window.prebidData.analytics.push({
	provider: 'atsAnalytics',
	options: {
		pid: "1262",
		host: 'https://analytics.openlog.in',
	}
});
</script>

	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "wearecentralpa.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer || [];
if ('function' === typeof dataLayer.push) {
	dataLayer.push({"fireGTM":true,"propID":"UA-37144901-12","event":"dlReady","paragraphCount":17,"wordCount":336,"authorName":"Nexstar Media Wire","imageCount":0,"siteName":"WTAJ - www.wearecentralpa.com","publishDateString":"Tue Dec 29 2020","publishTimeString":"01:09 PM EST","originalContent":false,"classifyText":[],"categories":"National News,News","primaryCategory":"News","topics":""});
}
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-NDGM7K");</script>
<!-- End Google Tag Manager -->
	
	
	
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"WTAJ - www.wearecentralpa.com","logo":{"@type":"ImageObject","url":"https:\/\/www.wearecentralpa.com\/wp-content\/uploads\/sites\/69\/2019\/05\/wearecentralpa-2018-logo.png"}},"name":"WTAJ - www.wearecentralpa.com","description":"President Donald Trump and former first lady Michelle Obama topped this year&#8217;s list of the most admired men and women, according to a new Gallup poll.","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.wearecentralpa.com\/search\/{search_term_string}\/","query-input":"required name=search_term_string"},"url":"https:\/\/www.wearecentralpa.com\/news\/donald-trump-michelle-obama-are-most-admired-in-2020-gallup-poll-finds\/","headline":"Donald Trump, Michelle Obama are most admired in 2020, Gallup poll finds","datePublished":"2020-12-29T18:09:09+00:00","dateModified":"2020-12-29T18:34:46+00:00","author":[{"@type":"Person","name":"Nexstar Media Wire"}],"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.wearecentralpa.com\/news\/donald-trump-michelle-obama-are-most-admired-in-2020-gallup-poll-finds\/"},"image":{"@type":"ImageObject","url":"https:\/\/www.wearecentralpa.com\/wp-content\/uploads\/sites\/69\/2020\/12\/donald_trump_michelle_obama_getty.jpg"},"articleSection":"News","genre":["National News","News"]}</script>

	
				<script>
				window.SecondStreetSDK = {
					version: '1.0.0',
					ready: function (secondstreet) {
						window.SecondStreetSDK.secondstreet = secondstreet;
					}
				}
			</script>
		<title>Donald Trump, Michelle Obama are most admired in 2020, Gallup poll finds | WTAJ - www.wearecentralpa.com</title>
<link rel='dns-prefetch' href='//prod.segment.psg.nexstardigital.net' />
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WTAJ - www.wearecentralpa.com &raquo; Feed" href="https://www.wearecentralpa.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WTAJ - www.wearecentralpa.com &raquo; Comments Feed" href="https://www.wearecentralpa.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.wearecentralpa.com\/news\/donald-trump-michelle-obama-are-most-admired-in-2020-gallup-poll-finds\/","page_slug":"donald-trump-michelle-obama-are-most-admired-in-2020-gallup-poll-finds","page_type":"story","page_category":"news","article_id":587080,"subpath":"\/news"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><script class="wp-asset-manager ns-anvato-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">.article-header{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column}.article-header>*{margin-bottom:1rem}@media (max-width:899px){.article-header>*{margin-bottom:1rem}}.article-eyebrow{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.9375rem;font-weight:700;line-height:1;text-transform:uppercase;-webkit-box-ordinal-group:2;-ms-flex-order:1;order:1}@media (min-width:64rem){.article-eyebrow{font-size:1.25rem}}.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1;-webkit-box-ordinal-group:3;-ms-flex-order:2;order:2}@media (min-width:32rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}@media (min-width:64rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2.8125rem;font-weight:700;line-height:1.1;text-transform:none}}.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1}@media (min-width:32rem){.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}.article-featured-media{-webkit-box-ordinal-group:6;-ms-flex-order:5;order:5;position:relative}.article-featured-media>*{margin-bottom:.5rem}.article-featured-media>:last-child{margin-bottom:0}@media (min-width:900px){.article-featured-media{margin-bottom:1.5rem}}@media (max-width:899px){.article-featured-media .image-wrapper,.article-featured-media .media-wrapper{margin-left:-1rem;width:100vw}}.article-featured-media figcaption{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.8125rem;font-weight:400;line-height:1.3;text-transform:none}.article-featured-media .ns-block-embed-anvato{position:relative;z-index:1}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato{width:100vw;margin-left:unset}}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{height:0;overflow:hidden;padding-bottom:56.25%;position:relative}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{margin-left:-1rem;width:100vw}}.article-featured-media .ns-block-embed-anvato iframe,.article-featured-media .ns-block-embed-anvato video{height:100%;left:0;position:absolute;top:0;width:100%}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper iframe{position:absolute!important}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper{margin-left:unset}}.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.125rem;font-weight:400;line-height:1.2;text-transform:none;color:#000;font-style:italic;-webkit-box-ordinal-group:4;-ms-flex-order:3;order:3}@media (min-width:32rem){.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.5rem;font-weight:400;line-height:1.2;text-transform:none}}.article-lead-share{margin-bottom:1rem;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4}.article-meta{font-family:arial,helvetica,verdana,sans-serif;font-size:.75rem;font-weight:700;line-height:2;padding-left:1rem;position:relative;margin-bottom:0;-webkit-box-ordinal-group:7;-ms-flex-order:6;order:6}@media (min-width:64rem){.article-meta{font-size:.875rem}}.article-meta:before{background-color:#000;content:"";height:calc(100% - 8px);left:0;margin-top:.25rem;overflow:hidden;position:absolute;top:0;width:.3125rem}</style><meta name='description' content='President Donald Trump and former first lady Michelle Obama topped this year&#039;s list of the most admired men and women, according to a new Gallup poll.' /><!-- WP SEO -->
<meta name='google-site-verification' content='VYpQ0o-iZeiKQjlMvtqcHOxdu_V_es6dxBPWD25DBpY' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.wearecentralpa.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #0B4BCF;
		--primary_color_text: #ffffff;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.wearecentralpa.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.wearecentralpa.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=fb070087accbe2f87fae' media='all' />
<link rel='stylesheet' id='ns-common-css-css'  href='https://www.wearecentralpa.com/wp-content/themes/nexstar/client/build/css/common.chunk.min.css?ver=df59588c8115df0524d3' media='all' />
<link rel='stylesheet' id='ns-weather-icons-css-css'  href='https://www.wearecentralpa.com/wp-content/themes/nexstar/client/build/css/weatherIcons.min.css?ver=bcff7f88a6853ee306d5' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.wearecentralpa.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=8f250612dd3e91e81e85' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.wearecentralpa.com/wp-content/client-mu-plugins/jetpack/css/jetpack.css?ver=9.1' media='all' />
<script type="module" src="https://prod.segment.psg.nexstardigital.net/segment.js?ver=5.5.1"></script><script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=3' id='anvload-js-js'></script>
<script src='https://www.wearecentralpa.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="https://www.wearecentralpa.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wearecentralpa.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wearecentralpa.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel="canonical" href="https://www.nxsttv.com/nmw/news/donald-trump-michelle-obama-are-most-admired-in-2020-gallup-poll-finds/" />
<link rel='shortlink' href='https://www.wearecentralpa.com/?p=587080' />
<link rel="alternate" type="application/json+oembed" href="https://www.wearecentralpa.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wearecentralpa.com%2Fnews%2Fdonald-trump-michelle-obama-are-most-admired-in-2020-gallup-poll-finds%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wearecentralpa.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wearecentralpa.com%2Fnews%2Fdonald-trump-michelle-obama-are-most-admired-in-2020-gallup-poll-finds%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
<style type='text/css'>img#wpstats{display:none}</style><link rel="amphtml" href="https://www.wearecentralpa.com/news/donald-trump-michelle-obama-are-most-admired-in-2020-gallup-poll-finds/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Donald Trump, Michelle Obama are most admired in 2020, Gallup poll finds" />
<meta property="og:url" content="https://www.wearecentralpa.com/news/donald-trump-michelle-obama-are-most-admired-in-2020-gallup-poll-finds/" />
<meta property="og:description" content="President Donald Trump and former first lady Michelle Obama topped this year&#8217;s list of the most admired men and women, according to a new Gallup poll." />
<meta property="article:published_time" content="2020-12-29T18:09:09+00:00" />
<meta property="article:modified_time" content="2020-12-29T18:34:46+00:00" />
<meta property="og:site_name" content="WTAJ - www.wearecentralpa.com" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Donald Trump, Michelle Obama are most admired in 2020, Gallup poll finds" />
<meta name="twitter:image" content="https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/donald_trump_michelle_obama_getty.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/donald_trump_michelle_obama_getty.jpg?w=1280" />
<meta property="og:image:secure_url" content="https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/donald_trump_michelle_obama_getty.jpg?w=1280" />
<meta name="twitter:title" content="Donald Trump, Michelle Obama are most admired in 2020, Gallup poll finds" />
<meta name="twitter:description" content="President Donald Trump and former first lady Michelle Obama topped this year&#8217;s list of the most admired men and women, according to a new Gallup poll." />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.wearecentralpa.com/wp-content/uploads/sites/69/2019/06/apple-touch-icon-ipad-retina.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.wearecentralpa.com/wp-content/uploads/sites/69/2019/06/apple-touch-icon-ipad-retina.png?w=152" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.wearecentralpa.com/wp-content/uploads/sites/69/2019/06/apple-touch-icon-ipad-retina.png?w=152" />
<meta name="msapplication-TileImage" content="https://www.wearecentralpa.com/wp-content/uploads/sites/69/2019/06/apple-touch-icon-ipad-retina.png?w=152" />
</head>

<body class="post-template-default single single-post postid-587080 single-format-standard wp-custom-logo nexstar">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-NDGM7K"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header " role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.wearecentralpa.com/" rel="home">WTAJ - www.wearecentralpa.com</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.wearecentralpa.com/" rel="home">
						<div class="site-header__logo-bg" style="background-image: url('https://www.wearecentralpa.com/wp-content/uploads/sites/69/2019/05/wearecentralpa-2018-logo.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.wearecentralpa.com/weather/">
							<span class="site-header__weather-region">Altoona</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">31&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-26"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
										<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"nx.wtaj","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"news","kw":"donald-trump-michelle-obama-are-most-admired-in-2020-gallup-poll-finds"}'   data-path='/5678/nx.wtaj/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>
					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.wearecentralpa.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-74355" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-has-articles menu-item-74355"><a href="https://www.wearecentralpa.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-74361" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-74361"><a href="https://www.wearecentralpa.com/news/local-news/">Local News</a></li>
	<li id="menu-item-312466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312466"><a href="https://www.wearecentralpa.com/your-local-election-hq/">Your Local Election HQ</a></li>
	<li id="menu-item-554646" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-554646"><a href="https://www.wearecentralpa.com/holidays-2020/">Happy Holidays</a></li>
	<li id="menu-item-412809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-412809"><a href="https://www.wearecentralpa.com/destination-pennsylvania/">Destination Pennsylvania</a></li>
	<li id="menu-item-153990" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153990"><a href="https://www.wearecentralpa.com/news/regional-news/">Regional News</a></li>
	<li id="menu-item-74364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74364"><a href="https://www.wearecentralpa.com/news/national-news/">National News</a></li>
	<li id="menu-item-505977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-505977"><a href="https://www.wearecentralpa.com/news/world-news/">World News</a></li>
	<li id="menu-item-501790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-501790"><a href="https://www.wearecentralpa.com/veterans-voices/">Veterans Voices</a></li>
	<li id="menu-item-74378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74378"><a href="https://www.wearecentralpa.com/entertainment-news/">Entertainment News</a></li>
	<li id="menu-item-398457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-398457"><a href="https://www.wearecentralpa.com/newsfeed-now/">Newsfeed Now</a></li>
	<li id="menu-item-74367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74367"><a href="https://www.wearecentralpa.com/washington/washington-dc-bureau/">Washington D.C. Bureau</a></li>
	<li id="menu-item-74385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74385"><a href="https://www.wearecentralpa.com/lottery/">Lottery</a></li>
	<li id="menu-item-74387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74387"><a href="https://www.wearecentralpa.com/newstip/">Submit A News Tip</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wearecentralpa.com/us-politics/senate-gop-blocks-democratic-push-for-trumps-2k-checks/"
					class="article-list__article-link"
														>
			
				Senate GOP blocks Democratic push for Trump&#8217;s $2K checks
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wearecentralpa.com/us-politics/senate-gop-blocks-democratic-push-for-trumps-2k-checks/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i2.wp.com/www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/AP20359768319002.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wearecentralpa.com/news/national-news/help-hes-got-a-gun-women-fend-off-robber-in-walmart-parking-lot/"
					class="article-list__article-link"
														>
			
				‘Help! He&#8217;s got a gun!’ Women fend off robber in Walmart parking lot
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wearecentralpa.com/news/donald-trump-michelle-obama-are-most-admired-in-2020-gallup-poll-finds/"
					class="article-list__article-link"
														>
			
				Donald Trump, Michelle Obama are most admired in 2020, Gallup poll finds
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wearecentralpa.com/news/local-news/hit-and-run-in-altoona-leaves-police-asking-for-community-help/"
					class="article-list__article-link"
														>
			
				Hit and run in Altoona leaves police asking for community&#8217;s help
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wearecentralpa.com/news/local-news/caregiver-charged-after-taking-prescribed-pain-pills-replacing-them-with-tylenol/"
					class="article-list__article-link"
														>
			
				Caregiver charged after taking prescribed pain pills, replacing them with Tylenol
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-300639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-300639"><a href="https://www.wearecentralpa.com/health/coronavirus/">COVID-19</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-337862" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-337862"><a href="https://www.wearecentralpa.com/health/coronavirus/">The Latest News</a></li>
	<li id="menu-item-356949" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-356949"><a href="https://www.wearecentralpa.com/gov-wolf/">Gov. Wolf Announcements</a></li>
	<li id="menu-item-490549" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-490549"><a href="https://www.wearecentralpa.com/pass-or-fail/">Pass or Fail</a></li>
	<li id="menu-item-345899" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-345899"><a href="https://www.wearecentralpa.com/health/coronavirus/gov-wolf-advising-pa-residents-to-wear-masks-when-leaving-homes/">Gov. Wolf: Mask Recommendation</a></li>
	<li id="menu-item-338445" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-338445"><a href="https://www.wearecentralpa.com/news/interactive-map-covid-19-testing-vs-confirmed-cases-by-state/">Interactive Map | State by State</a></li>
	<li id="menu-item-337695" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-337695"><a href="https://www.wearecentralpa.com/wtaj-plus/science-with-shields/">Science at home for kids</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wearecentralpa.com/health/coronavirus/8545-new-covid-cases-reported-547-in-our-central-region-on-dec-29/"
					class="article-list__article-link"
														>
			
				8,545 new COVID cases reported, 547 in our central region on Dec. 29
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wearecentralpa.com/health/coronavirus/8545-new-covid-cases-reported-547-in-our-central-region-on-dec-29/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6152497"
	>
	<img
		src="https://i0.wp.com/www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/PA-COVID-12.29.20.png?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wearecentralpa.com/health/coronavirus/harris-to-receive-covid-19-vaccine-tuesday-biden-to-deliver-remarks-on-pandemic/"
					class="article-list__article-link"
														>
			
				Harris receives COVID-19 vaccine ahead of Biden&#8217;s speech on pandemic
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wearecentralpa.com/health/coronavirus/harris-to-receive-covid-19-vaccine-tuesday-biden-to-deliver-remarks-on-pandemic/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6152304"
	>
	<img
		src="https://i0.wp.com/www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/2020-12-29T160522Z_1539566966_RC24XK9LSNJ7_RTRMADP_3_USA-BIDEN-HARRIS.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wearecentralpa.com/news/local-news/local-fund-for-english-language-learners-gains-global-support/"
					class="article-list__article-link"
														>
			
				Local fund for English language learners gains global support
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--gallery"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="16" height="14" viewBox="0 0 16 14"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="gallery_small_carousel_button_default" data-name="gallery small carousel button default" class="cls-1" d="M828 1055h12v10h-12v-10zm2 2h8v6h-8v-6zm4 12h10v-10h-2v8h-8v2z" transform="translate(-828 -1055)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Gallery</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wearecentralpa.com/health/coronavirus/3779-new-covid-cases-reported-221-in-our-central-region-on-dec-28/"
					class="article-list__article-link"
														>
			
				3,779 new COVID cases reported, 221 in our central region on Dec. 28
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wearecentralpa.com/news/world-news/china-sentences-lawyer-who-reported-on-coronavirus-outbreak-to-4-years/"
					class="article-list__article-link"
														>
			
				China sentences lawyer who reported on coronavirus outbreak to 4 years
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wearecentralpa.com/health/coronavirus/14755-new-covid-cases-reported-1019-in-our-central-region-on-dec-26/"
					class="article-list__article-link"
														>
			
				14,755 new COVID cases reported, 1,019 in our central region on Dec. 26
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-74469" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-74469"><a href="https://www.wearecentralpa.com/weather/">Weather</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-324521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-324521"><a href="https://www.wearecentralpa.com/todays-forecast/">Today’s Forecast</a></li>
	<li id="menu-item-311413" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-311413"><a href="https://www.wearecentralpa.com/weather/7-day-forecast/">7-Day Forecast</a></li>
	<li id="menu-item-74627" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74627"><a href="https://www.wearecentralpa.com/interactive-radar/">Radar</a></li>
	<li id="menu-item-579936" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-579936"><a href="https://www.wearecentralpa.com/winterstorm/">December 2020 Winter Storm</a></li>
	<li id="menu-item-74610" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74610"><a href="https://www.wearecentralpa.com/weather-skynet/">SkyNet</a></li>
	<li id="menu-item-107599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107599"><a href="https://www.wearecentralpa.com/regioncasts/">Regioncasts</a></li>
	<li id="menu-item-394932" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-394932"><a href="https://www.wearecentralpa.com/weather/tracking-the-tropics/">Tracking the Tropics</a></li>
	<li id="menu-item-178806" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-178806"><a href="https://www.wearecentralpa.com/weather/closings/">Closings &#038; Delays</a></li>
	<li id="menu-item-74480" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74480"><a href="https://www.wearecentralpa.com/closings-signup-login/">Closings Sign Up &#038; Login</a></li>
	<li id="menu-item-74635" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74635"><a href="https://www.wearecentralpa.com/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-74652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74652"><a href="https://www.wearecentralpa.com/weather/webcams/">Traffic Cams</a></li>
	<li id="menu-item-74672" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74672"><a href="https://www.wearecentralpa.com/weather/riverlevels/">River Levels</a></li>
	<li id="menu-item-74661" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74661"><a href="https://www.wearecentralpa.com/map-center/">Map Center</a></li>
</ul>
</div></div></li>
<li id="menu-item-75064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-75064"><a href="https://www.wearecentralpa.com/sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-75065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75065"><a href="https://www.wearecentralpa.com/sports/local-sports/">Local Sports</a></li>
	<li id="menu-item-75357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75357"><a href="https://www.wearecentralpa.com/sports/nittany-nation/">Nittany Nation</a></li>
	<li id="menu-item-330186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-330186"><a href="https://www.wearecentralpa.com/sports/altoona-curve/">Altoona Curve</a></li>
	<li id="menu-item-75425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75425"><a href="https://www.wearecentralpa.com/sports/blackandgoldnation/">Black &amp; Gold Nation</a></li>
	<li id="menu-item-484986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-484986"><a href="https://www.wearecentralpa.com/sports/the-big-game/">Big Game Bound</a></li>
	<li id="menu-item-75359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75359"><a href="https://www.wearecentralpa.com/sports/sportsbeat/">Sportsbeat</a></li>
	<li id="menu-item-325119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-325119"><a href="https://www.wearecentralpa.com/masters-report/">Masters Report</a></li>
	<li id="menu-item-164008" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164008"><a href="https://www.wearecentralpa.com/nfl-football/">NFL Football</a></li>
	<li id="menu-item-164010" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164010"><a href="https://www.wearecentralpa.com/nba-basketball/">NBA Basketball</a></li>
	<li id="menu-item-164007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164007"><a href="https://www.wearecentralpa.com/nhl-hockey/">NHL Hockey</a></li>
	<li id="menu-item-164009" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164009"><a href="https://www.wearecentralpa.com/mlb-baseball/">MLB Baseball</a></li>
	<li id="menu-item-164006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164006"><a href="https://www.wearecentralpa.com/golf/">Golf</a></li>
	<li id="menu-item-164005" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164005"><a href="https://www.wearecentralpa.com/college-football/">College Football</a></li>
	<li id="menu-item-390365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-390365"><a href="https://www.wearecentralpa.com/auto-racing/">Auto Racing</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wearecentralpa.com/sports/nittany-nation/penn-states-shaka-toney-declares-for-nfl-draft/"
					class="article-list__article-link"
														>
			
				Penn State&#8217;s Shaka Toney declares for NFL draft
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wearecentralpa.com/sports/nittany-nation/penn-states-shaka-toney-declares-for-nfl-draft/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i0.wp.com/www.wearecentralpa.com/wp-content/uploads/sites/69/2020/10/48f54321eb704adf8bc62e11b6f99803.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wearecentralpa.com/sports/nittany-nation/lamar-stevens-scores-first-nba-points/"
					class="article-list__article-link"
														>
			
				Lamar Stevens scores first NBA points
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wearecentralpa.com/sports/blackandgoldnation/steelers-celebrate-afc-north-title-with-sights-set-on-bigger-prize/"
					class="article-list__article-link"
														>
			
				Steelers celebrate AFC North title with sights set on bigger prize
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wearecentralpa.com/sports/nittany-nation/penn-state-adds-defensive-back-transfer-from-south-carolina/"
					class="article-list__article-link"
														>
			
				Penn State adds defensive back transfer from South Carolina
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wearecentralpa.com/sports/nittany-nation/nittany-nation-overtime-looking-back-at-penn-states-2020-season/"
					class="article-list__article-link"
														>
			
				Nittany Nation Overtime: Looking back at Penn State&#8217;s 2020 season
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-76178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-76178"><a href="https://www.wearecentralpa.com/wtajplus/">WTAJ Plus</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-100171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100171"><a href="https://www.wearecentralpa.com/wtaj-plus/science-with-shields/">Science with Shields</a></li>
	<li id="menu-item-100087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100087"><a href="https://www.wearecentralpa.com/wtaj-plus/thats-cool-with-joe-murgo/">That&#8217;s Cool with Joe Murgo</a></li>
	<li id="menu-item-227749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-227749"><a href="https://www.wearecentralpa.com/wtaj-plus/making-it-matter/">Making it Matter</a></li>
	<li id="menu-item-570442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-570442"><a href="https://www.wearecentralpa.com/venn/">VENN Gaming &#038; Pop Culture</a></li>
	<li id="menu-item-309822" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-309822"><a href="https://www.wearecentralpa.com/podcasts/">Podcasts</a></li>
	<li id="menu-item-320373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-320373"><a href="https://www.wearecentralpa.com/wtaj-plus/in-case-you-missed-it/">ICYMI</a></li>
	<li id="menu-item-179124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179124"><a href="https://www.wearecentralpa.com/wtaj-plus/sportsbeat-plus/">Sportsbeat Plus</a></li>
	<li id="menu-item-76247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76247"><a href="https://www.wearecentralpa.com/momtrepreneurs/">Momtrepreneurs</a></li>
	<li id="menu-item-228469" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228469"><a href="https://www.wearecentralpa.com/have-you-seen-me/">Have You Seen Me?</a></li>
	<li id="menu-item-76271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76271"><a href="https://www.wearecentralpa.com/wtaj-special-reports/">WTAJ Special Reports</a></li>
</ul>
</div></div></li>
<li id="menu-item-200500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-200500"><a href="https://www.wearecentralpa.com/studio814/">Studio 814</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-153517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153517"><a href="https://www.wearecentralpa.com/centralpalive/hometown-happenings/">Hometown Happenings</a></li>
	<li id="menu-item-265595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-265595"><a href="https://www.wearecentralpa.com/studio814/814-good/">814 Good</a></li>
	<li id="menu-item-214484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-214484"><a href="https://www.wearecentralpa.com/studio814/814-eats/">814 Eats</a></li>
	<li id="menu-item-212403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212403"><a href="https://www.wearecentralpa.com/studio814/81fur/">81Fur</a></li>
	<li id="menu-item-280766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-280766"><a href="https://www.wearecentralpa.com/studio814/814-your-home/">814 Your Home</a></li>
	<li id="menu-item-76623" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76623"><a href="https://www.wearecentralpa.com/hin-muls/">Handyman Dwight</a></li>
	<li id="menu-item-76738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76738"><a href="https://www.wearecentralpa.com/perrywellington/">Perry Wellington Real Estate 4.5</a></li>
	<li id="menu-item-200501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-200501"><a href="https://www.wearecentralpa.com/centralpalive/">Central PA Live</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wearecentralpa.com/studio814/holiday-song-showdown/"
					class="article-list__article-link"
														>
			
				Holiday Song Showdown!
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wearecentralpa.com/studio814/holiday-song-showdown/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6146213"
	>
	<img
		src="https://i1.wp.com/www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/Song-Showdown.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wearecentralpa.com/studio814/holiday-crafts-with-maker-studio/"
					class="article-list__article-link"
														>
			
				Holiday crafts with Maker Studio!
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wearecentralpa.com/studio814/santas-preflight-interview-with-studio-814/"
					class="article-list__article-link"
														>
			
				Santa&#8217;s preflight interview with Studio 814!
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wearecentralpa.com/studio814/live-reading-of-a-christmas-carol-raises-awareness-for-out-of-the-cold-centre-county/"
					class="article-list__article-link"
														>
			
				Live reading of &#8220;A Christmas Carol&#8221; raises awareness for &#8220;Out Of The Cold: Centre County&#8221;
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.wearecentralpa.com/studio814/must-watch-brother-jacks-cat-in-the-christmas-tree-is-for-cat-lovers-everywhere/"
					class="article-list__article-link"
														>
			
				MUST WATCH: Brother Jack&#8217;s &#8220;Cat In The Christmas Tree&#8221; is for cat lovers everywhere
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-76810" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-76810"><a href="https://www.wearecentralpa.com/community/">Community</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-76813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76813"><a href="https://www.wearecentralpa.com/calendar/">Local Events</a></li>
	<li id="menu-item-549274" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-549274"><a href="https://www.wearecentralpa.com/hfth-contest/#//">Home for the holidays</a></li>
	<li id="menu-item-559037" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-559037"><a href="https://www.wearecentralpa.com/31-nights-of-lights/">31 Nights of Lights Contest</a></li>
	<li id="menu-item-568993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-568993"><a href="https://www.wearecentralpa.com/remarkable-women/">Remarkable Women</a></li>
	<li id="menu-item-76878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76878"><a href="https://www.wearecentralpa.com/contest/">Contests</a></li>
	<li id="menu-item-243330" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-243330"><a href="https://www.wearecentralpa.com/contest-winners/">Contest Winners</a></li>
	<li id="menu-item-480301" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-480301"><a href="https://www.wearecentralpa.com/pro-football-challenge/">WTAJ Pro Football Challenge</a></li>
	<li id="menu-item-428639" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-428639"><a href="https://www.wearecentralpa.com/make-us-smile/">Make Us Smile</a></li>
	<li id="menu-item-76823" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76823"><a href="https://www.wearecentralpa.com/gas-tracker/">Gas Tracker</a></li>
	<li id="menu-item-146265" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146265"><a href="https://www.wearecentralpa.com/puzzles-games/">Puzzles &#038; Games</a></li>
	<li id="menu-item-270027" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270027"><a href="https://www.wearecentralpa.com/horoscopes/">Horoscopes</a></li>
	<li id="menu-item-77333" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77333"><a href="https://wtaj.halfoffdeal.com/">Half Off Deals</a></li>
	<li id="menu-item-77329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-77329"><a href="https://www.wearecentralpa.com/marketplace/centralpapros/">Central PA Pros</a></li>
</ul>
</div></div></li>
<li id="menu-item-76891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-76891"><a href="https://www.wearecentralpa.com/about-us/">About Us</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-76894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76894"><a href="https://www.wearecentralpa.com/meet-the-team/">Meet The Team</a></li>
	<li id="menu-item-76901" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76901"><a href="https://www.wearecentralpa.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-76913" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76913"><a href="https://www.wearecentralpa.com/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-76916" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76916"><a href="https://www.wearecentralpa.com/alerts/">Sign Up for Alerts</a></li>
	<li id="menu-item-76917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76917"><a href="https://www.wearecentralpa.com/apps/">Apps</a></li>
	<li id="menu-item-76963" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76963"><a href="https://www.cbs.com/watch/">Watch CBS</a></li>
	<li id="menu-item-305645" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-305645"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
<li id="menu-item-451174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-451174"><a href="https://www.wearecentralpa.com/jobs/">Jobs</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-450020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-450020"><a href="https://www.wearecentralpa.com/find-a-job/">Find A Job</a></li>
	<li id="menu-item-450025" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450025"><a href="https://www.ziprecruiter.com/wtaj">Post a Job</a></li>
	<li id="menu-item-77224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77224"><a href="https://www.wearecentralpa.com/jobopenings/">Jobs at WTAJ</a></li>
</ul>
</div></div></li>
<li id="menu-item-583297" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-583297"><a href="https://www.wearecentralpa.com/news-live-stream/">Watch</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-583298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-583298"><a href="https://www.wearecentralpa.com/news-live-stream/">Newscasts</a></li>
	<li id="menu-item-583299" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-583299"><a href="https://www.wearecentralpa.com/faq-for-tv-everywhere-authentication/">How to watch newscasts online</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://www.wearecentralpa.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div data-react-component="AlertBanners"></div>

			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[320,50]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.wtaj","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"news","kw":"donald-trump-michelle-obama-are-most-admired-in-2020-gallup-poll-finds"}'   data-path='/5678/nx.wtaj/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-587080 post type-post status-publish format-standard has-post-thumbnail hentry category-national-news category-news" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Donald Trump, Michelle Obama are most admired in 2020, Gallup poll finds	</h1>

			<div class="article-eyebrow">
			<a href="https://www.wearecentralpa.com/news/">News</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: Nexstar Media Wire</p>
		
					Posted: <time datetime="2020-12-29T13:09:09-05:00">Dec 29, 2020 / 01:09 PM EST</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-12-29T13:34:46-05:00">Dec 29, 2020 / 01:34 PM EST</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/donald_trump_michelle_obama_getty.jpg?w=800&#038;h=450&#038;crop=1"
		alt=""
		srcset="https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/donald_trump_michelle_obama_getty.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/donald_trump_michelle_obama_getty.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/donald_trump_michelle_obama_getty.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/donald_trump_michelle_obama_getty.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/donald_trump_michelle_obama_getty.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/donald_trump_michelle_obama_getty.jpg?w=800&amp;h=450&amp;crop=1 876w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/donald_trump_michelle_obama_getty.jpg?w=800&amp;h=450&amp;crop=1 960w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/donald_trump_michelle_obama_getty.jpg?w=800&amp;h=450&amp;crop=1 1280w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/donald_trump_michelle_obama_getty.jpg?w=800&amp;h=450&amp;crop=1 1752w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/donald_trump_michelle_obama_getty.jpg?w=800&amp;h=450&amp;crop=1 1920w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/donald_trump_michelle_obama_getty.jpg?w=800&amp;h=450&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="eager"
	/>
</div>

					</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>(NEXSTAR) — President Donald Trump and former first lady Michelle Obama topped this year&#8217;s list of the most admired men and women, according to a <a href="https://news.gallup.com/poll/328193/donald-trump-michelle-obama-admired-2020.aspx">new Gallup poll</a>.</p>



<p>Trump edged out <a href="https://news.gallup.com/poll/273125/obama-trump-tie-admired-man-2019.aspx">Barack Obama</a> for the 2020 honor, ending a 12-year run for the former president, who is tied with Dwight Eisenhower for the most ever.</p>



<p>Last year, Trump and Obama tied for the 2019 honor. </p>



<p>For Michelle Obama, 2020 was the third year in a row that she has held the title, with Vice President-elect Kamala Harris ranking second.</p>



<h3><strong>The men</strong></h3>



<p>When asked which man in the world they admire most, the incumbent president tends to be top of mind for most Americans, Gallup said. </p>


<div class="nlp-ignore-block article-content rich-text">
<aside class="promo-link">
	<a
		href="https://www.8newsnow.com/news/local-news/30-retailers-that-struggled-shrunk-or-closed-for-good-in-2020/"
		class="promo-link__link"
			>
		30 retailers that struggled, shrunk or closed for good in 2020	</a>
</aside>
</div>


<p>&#8220;In the 74 times Gallup has asked the open-ended most admired man question since 1946, the incumbent president has topped the list 60 times,&#8221; it said.</p>



<p>Trump scored votes from 18% of U.S. adults, with Barack Obama placing second with 15%, according to the analytics company.</p>



<p>In third place was President-elect Joe Biden with 6%.</p>



<h3><strong>The women</strong></h3>



<p>Women who were first lady have commonly been named most admired woman. </p>



<p>&#8220;Gallup has asked the public to name the woman they admire most 71 times since 1948, with either a current (18) or a former (39) first lady winning a total of 57 times,&#8221; the company said.</p>



<p>Michelle Obama received 10% of the votes, followed by Harris with 6% of respondents.</p>


<div class="nlp-ignore-block article-content rich-text">
<aside class="promo-link">
	<a
		href="https://www.wivb.com/news/national/fate-of-trumps-2000-checks-now-rests-with-gop-led-senate/"
		class="promo-link__link"
			>
		Fate of Trump’s $2,000 checks now rests with GOP-led Senate	</a>
</aside>
</div>


<p>Current first lady Melania Trump, who has been in the top 10 each of the past four years but has never finished first, gained the No. 3 spot with 4%. She joins Bess Truman and Lady Bird Johnson as former or current first ladies to miss receiving the honor.</p>



<h3><strong>Political divisions</strong> reflected</h3>



<p>The votes for the top admired men were divided among party lines — 48% of Republicans chose Trump, up from 45% last year, and 32% of Democrats chose Obama, down from 41% last year. Biden was also favored by Democrats with 13%.</p>



<p>In addition, Dr. Anthony Fauci, the nation&#8217;s top infectious disease expert, was favored by 5% of Democrats but only 1% of Republicans, &#8220;further contributing to Democrats&#8217; relative dispersion of choices,&#8221; Gallup said. Fauci received 3% overall. </p>

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 Nexstar Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.wtaj","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"news","kw":"donald-trump-michelle-obama-are-most-admired-in-2020-gallup-poll-finds"}'   data-path='/5678/nx.wtaj/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114862"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="custom_html-47" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section></article>

	<aside class="article-list article-list--full-width">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More News Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.wearecentralpa.com/us-politics/senate-gop-blocks-democratic-push-for-trumps-2k-checks/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="587116"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Senate GOP blocks Democratic push for Trump&#8217;s $2K checks
					</h3>
	
						<footer class="article-list__article-byline">
				by The Associated Press <span class="sep">/</span> <time datetime="2020-12-29T13:29:31-05:00">Dec 29, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>WASHINGTON (AP) — Senate Majority Leader Mitch McConnell on Tuesday blocked Democrats' push to immediately bring President Donald Trump's demand for bigger $2,000 COVID-19 relief checks up for a vote, saying the chamber would “begin a process” to address the issue.</p>
<p>Pressure is mounting on the Republican-led Senate to follow the House, which voted overwhelmingly on Monday to meet the president's demand to increase the checks from $600 as the virus crisis worsens. A growing number of Republicans, including two senators in runoff elections on Jan. 5 in Georgia, have said they will support the larger amount. But most GOP senators oppose more spending, even if they are also wary of bucking Trump.</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/AP20359768319002.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/AP20359768319002.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/AP20359768319002.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/AP20359768319002.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/AP20359768319002.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/AP20359768319002.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/AP20359768319002.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/AP20359768319002.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/AP20359768319002.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/AP20359768319002.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/AP20359768319002.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/AP20359768319002.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"nx.wtaj","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"news","kw":"donald-trump-michelle-obama-are-most-admired-in-2020-gallup-poll-finds"}'   data-path='/5678/nx.wtaj/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://www.wearecentralpa.com/news/national-news/help-hes-got-a-gun-women-fend-off-robber-in-walmart-parking-lot/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="586991"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				‘Help! He&#8217;s got a gun!’ Women fend off robber in Walmart parking lot
					</h3>
	
						<footer class="article-list__article-byline">
				by Nexstar Media Wire and Ty Hawkins, KTVI <span class="sep">/</span> <time datetime="2020-12-29T13:15:43-05:00">Dec 29, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>COLLINSVILLE, Ill. (<a href="https://fox2now.com/news/illinois/women-fend-off-would-be-robbery-in-walmart-parking-lot/">KTVI</a>) – A suspect is on the loose after two women stood their ground in an attempted robbery at a Walmart in Illinois. </p>
<p>Diana Hardesty and Mattie Talbot were loading their car at a Collinsville store when a man jumped out of the passenger side of a dark-colored SUV, displayed a gun and demanded a purse.</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6151250"
	>
	<img
		src="https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/walmart-store-exterior-at-night-1.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/walmart-store-exterior-at-night-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/walmart-store-exterior-at-night-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/walmart-store-exterior-at-night-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/walmart-store-exterior-at-night-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/walmart-store-exterior-at-night-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/walmart-store-exterior-at-night-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/walmart-store-exterior-at-night-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/walmart-store-exterior-at-night-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/walmart-store-exterior-at-night-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/walmart-store-exterior-at-night-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/walmart-store-exterior-at-night-1.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://www.wearecentralpa.com/news/local-news/hit-and-run-in-altoona-leaves-police-asking-for-community-help/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="587088"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Hit and run in Altoona leaves police asking for community&#8217;s help
					</h3>
	
						<footer class="article-list__article-byline">
				by WTAJ Staff <span class="sep">/</span> <time datetime="2020-12-29T12:58:08-05:00">Dec 29, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>ALTOONA, Pa. (WTAJ) -- Altoona police are looking for the person who crashed into another vehicle on Christmas Eve and then drove off. </p>
<p>It happened at the intersection of 16th Street and First Avenue at about 5:30 p.m., Thursday, according to Altoona police.  </p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/Hit-and-Run-featured.jpg?w=640&#038;h=360&#038;crop=1"
		alt=""
		srcset="https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/Hit-and-Run-featured.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/Hit-and-Run-featured.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/Hit-and-Run-featured.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/Hit-and-Run-featured.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/Hit-and-Run-featured.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/Hit-and-Run-featured.jpg?w=640&amp;h=360&amp;crop=1 876w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/Hit-and-Run-featured.jpg?w=640&amp;h=360&amp;crop=1 960w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/Hit-and-Run-featured.jpg?w=640&amp;h=360&amp;crop=1 1280w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/Hit-and-Run-featured.jpg?w=640&amp;h=360&amp;crop=1 1752w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/Hit-and-Run-featured.jpg?w=640&amp;h=360&amp;crop=1 1920w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/Hit-and-Run-featured.jpg?w=640&amp;h=360&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
				

</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"nx.wtaj","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"news","kw":"donald-trump-michelle-obama-are-most-admired-in-2020-gallup-poll-finds"}'   data-path='/5678/nx.wtaj/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

		<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			

	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="586991"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wearecentralpa.com/news/national-news/help-hes-got-a-gun-women-fend-off-robber-in-walmart-parking-lot/"
					class="article-list__article-link"
														>
			
				‘Help! He&#8217;s got a gun!’ Women fend off robber in Walmart parking lot
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wearecentralpa.com/news/national-news/help-hes-got-a-gun-women-fend-off-robber-in-walmart-parking-lot/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6151250"
	>
	<img
		src="https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/walmart-store-exterior-at-night-1.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/walmart-store-exterior-at-night-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/walmart-store-exterior-at-night-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/walmart-store-exterior-at-night-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/walmart-store-exterior-at-night-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/walmart-store-exterior-at-night-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/walmart-store-exterior-at-night-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/walmart-store-exterior-at-night-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/walmart-store-exterior-at-night-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/walmart-store-exterior-at-night-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/walmart-store-exterior-at-night-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/11/walmart-store-exterior-at-night-1.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="586844"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wearecentralpa.com/news/national-news/4-year-old-girl-allegedly-killed-by-neighbors-while-removing-demon-parents-charged/"
					class="article-list__article-link"
														>
			
				4-year-old girl allegedly killed by neighbors while removing &#8216;demon&#8217;; Parents charged
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wearecentralpa.com/news/national-news/4-year-old-girl-allegedly-killed-by-neighbors-while-removing-demon-parents-charged/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6150483"
	>
	<img
		src="https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/James-and-Mary-Mast-1.png?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/James-and-Mary-Mast-1.png?w=160&amp;h=90&amp;crop=1 160w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/James-and-Mary-Mast-1.png?w=256&amp;h=144&amp;crop=1 256w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/James-and-Mary-Mast-1.png?w=320&amp;h=180&amp;crop=1 320w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/James-and-Mary-Mast-1.png?w=512&amp;h=288&amp;crop=1 512w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/James-and-Mary-Mast-1.png?w=640&amp;h=360&amp;crop=1 640w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/James-and-Mary-Mast-1.png?w=876&amp;h=493&amp;crop=1 876w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/James-and-Mary-Mast-1.png?w=960&amp;h=540&amp;crop=1 960w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/James-and-Mary-Mast-1.png?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/James-and-Mary-Mast-1.png?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/James-and-Mary-Mast-1.png?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/James-and-Mary-Mast-1.png?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="586644"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wearecentralpa.com/news/national-news/after-trump-signs-coronavirus-aid-package-a-push-for-2000-stimulus-checks-carries-on/"
					class="article-list__article-link"
														>
			
				House passes bill to increase stimulus checks to $2,000, sends measure to Senate
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wearecentralpa.com/news/national-news/after-trump-signs-coronavirus-aid-package-a-push-for-2000-stimulus-checks-carries-on/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6150985"
	>
	<img
		src="https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/GettyImages-1230254287.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/GettyImages-1230254287.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/GettyImages-1230254287.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/GettyImages-1230254287.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/GettyImages-1230254287.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/GettyImages-1230254287.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/GettyImages-1230254287.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/GettyImages-1230254287.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/GettyImages-1230254287.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/GettyImages-1230254287.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/GettyImages-1230254287.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/GettyImages-1230254287.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="586537"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wearecentralpa.com/news/police-arrest-suspect-after-shots-fired-in-johnstown-investigation-continues/"
					class="article-list__article-link"
														>
			
				Police arrest suspect after shots fired in Johnstown, investigation continues
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wearecentralpa.com/news/police-arrest-suspect-after-shots-fired-in-johnstown-investigation-continues/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6150845"
	>
	<img
		src="https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/Bryce-Gibson-mugshot.png?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/Bryce-Gibson-mugshot.png?w=160&amp;h=90&amp;crop=1 160w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/Bryce-Gibson-mugshot.png?w=256&amp;h=144&amp;crop=1 256w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/Bryce-Gibson-mugshot.png?w=320&amp;h=180&amp;crop=1 320w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/Bryce-Gibson-mugshot.png?w=512&amp;h=288&amp;crop=1 512w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/Bryce-Gibson-mugshot.png?w=640&amp;h=360&amp;crop=1 640w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/Bryce-Gibson-mugshot.png?w=876&amp;h=493&amp;crop=1 876w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/Bryce-Gibson-mugshot.png?w=960&amp;h=540&amp;crop=1 960w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/Bryce-Gibson-mugshot.png?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/Bryce-Gibson-mugshot.png?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/Bryce-Gibson-mugshot.png?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/Bryce-Gibson-mugshot.png?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="586366"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wearecentralpa.com/news/national-news/feds-investigate-whether-nashville-bomber-motivated-by-paranoia-over-5g-technology/"
					class="article-list__article-link"
														>
			
				Feds investigate whether Nashville bomber motivated by &#8216;paranoia over 5G technology&#8217;
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wearecentralpa.com/news/national-news/feds-investigate-whether-nashville-bomber-motivated-by-paranoia-over-5g-technology/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6149098"
	>
	<img
		src="https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/Anthony-Quinn-Warner-2.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/Anthony-Quinn-Warner-2.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/Anthony-Quinn-Warner-2.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/Anthony-Quinn-Warner-2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/Anthony-Quinn-Warner-2.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/Anthony-Quinn-Warner-2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/Anthony-Quinn-Warner-2.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/Anthony-Quinn-Warner-2.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/Anthony-Quinn-Warner-2.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/Anthony-Quinn-Warner-2.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/Anthony-Quinn-Warner-2.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/Anthony-Quinn-Warner-2.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="586199"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wearecentralpa.com/news/national-news/15-minutes-of-terror-witnesses-describe-being-inside-bowling-alley-with-gunman/"
					class="article-list__article-link"
														>
			
				&#8217;15 minutes of terror&#8217;: Witnesses describe being inside bowling alley with gunman
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wearecentralpa.com/news/national-news/15-minutes-of-terror-witnesses-describe-being-inside-bowling-alley-with-gunman/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/don-carter-webb.png?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/don-carter-webb.png?w=160&amp;h=90&amp;crop=1 160w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/don-carter-webb.png?w=256&amp;h=144&amp;crop=1 256w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/don-carter-webb.png?w=320&amp;h=180&amp;crop=1 320w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/don-carter-webb.png?w=512&amp;h=288&amp;crop=1 512w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/don-carter-webb.png?w=640&amp;h=360&amp;crop=1 640w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/don-carter-webb.png?w=876&amp;h=493&amp;crop=1 876w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/don-carter-webb.png?w=960&amp;h=540&amp;crop=1 960w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/don-carter-webb.png?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/don-carter-webb.png?w=1280&amp;h=720&amp;crop=1 1752w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/don-carter-webb.png?w=1280&amp;h=720&amp;crop=1 1920w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/don-carter-webb.png?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				

</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only"   data-slot='{"pos":"leader_mr4","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr4","tag_id":"leader_mr4 Facebook Users only","dfp_id":"5678","tag_name":"nx.wtaj","ad_disabled":"0","facebook_only":"1"}'   data-targeting='{"pos":"leader_mr4","fold":"btf","category":"news","kw":"donald-trump-michelle-obama-are-most-admired-in-2020-gallup-poll-finds"}'   data-path='/5678/nx.wtaj/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				



<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="586237"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.wearecentralpa.com/news/trump-signs-coronavirus-stimulus-package-and-government-funding-measure/"
					class="article-list__article-link"
														>
			
				Trump signs coronavirus stimulus package and government-funding measure
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wearecentralpa.com/news/trump-signs-coronavirus-stimulus-package-and-government-funding-measure/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6148374"
	>
	<img
		src="https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/GettyImages-81027618-1.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/GettyImages-81027618-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/GettyImages-81027618-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/GettyImages-81027618-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/GettyImages-81027618-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/GettyImages-81027618-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/GettyImages-81027618-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/GettyImages-81027618-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/GettyImages-81027618-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/GettyImages-81027618-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/GettyImages-81027618-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/GettyImages-81027618-1.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="585939"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.wearecentralpa.com/entertainment-news/jon-huber-pro-wrestlings-brodie-lee-luke-harper-has-died-at-41/"
					class="article-list__article-link"
														>
			
				Jon Huber, pro wrestling&#8217;s Brodie Lee/Luke Harper, has died at 41
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wearecentralpa.com/entertainment-news/jon-huber-pro-wrestlings-brodie-lee-luke-harper-has-died-at-41/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/Brodie-Lee-AEW-768x432-1.jpg?w=768&#038;h=432&#038;crop=1"
		alt=""
		srcset="https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/Brodie-Lee-AEW-768x432-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/Brodie-Lee-AEW-768x432-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/Brodie-Lee-AEW-768x432-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/Brodie-Lee-AEW-768x432-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/Brodie-Lee-AEW-768x432-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/Brodie-Lee-AEW-768x432-1.jpg?w=768&amp;h=432&amp;crop=1 876w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/Brodie-Lee-AEW-768x432-1.jpg?w=768&amp;h=432&amp;crop=1 960w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/Brodie-Lee-AEW-768x432-1.jpg?w=768&amp;h=432&amp;crop=1 1280w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/Brodie-Lee-AEW-768x432-1.jpg?w=768&amp;h=432&amp;crop=1 1752w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/Brodie-Lee-AEW-768x432-1.jpg?w=768&amp;h=432&amp;crop=1 1920w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/Brodie-Lee-AEW-768x432-1.jpg?w=768&amp;h=432&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="585821"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.wearecentralpa.com/entertainment-news/beyonce-donating-5k-grants-to-those-facing-evictions-foreclosures-due-to-covid-19/"
					class="article-list__article-link"
														>
			
				Beyoncé donating $5K grants to those facing evictions, foreclosures due to COVID-19
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wearecentralpa.com/entertainment-news/beyonce-donating-5k-grants-to-those-facing-evictions-foreclosures-due-to-covid-19/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/2a49687a42cd4e7ea4c350012f376ee1.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/2a49687a42cd4e7ea4c350012f376ee1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/2a49687a42cd4e7ea4c350012f376ee1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/2a49687a42cd4e7ea4c350012f376ee1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/2a49687a42cd4e7ea4c350012f376ee1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/2a49687a42cd4e7ea4c350012f376ee1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/2a49687a42cd4e7ea4c350012f376ee1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/2a49687a42cd4e7ea4c350012f376ee1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/2a49687a42cd4e7ea4c350012f376ee1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/2a49687a42cd4e7ea4c350012f376ee1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/2a49687a42cd4e7ea4c350012f376ee1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/2a49687a42cd4e7ea4c350012f376ee1.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="585806"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.wearecentralpa.com/news/national-news/investigators-hold-news-conference-on-progress-in-nashville-explosion-case/"
					class="article-list__article-link"
														>
			
				Investigators hold news conference on progress in Nashville explosion case
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wearecentralpa.com/news/national-news/investigators-hold-news-conference-on-progress-in-nashville-explosion-case/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6146926"
	>
	<img
		src="https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/GettyImages-1293095475.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/GettyImages-1293095475.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/GettyImages-1293095475.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/GettyImages-1293095475.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/GettyImages-1293095475.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/GettyImages-1293095475.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/GettyImages-1293095475.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/GettyImages-1293095475.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/GettyImages-1293095475.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/GettyImages-1293095475.jpg?w=1024&amp;h=683&amp;crop=1 1752w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/GettyImages-1293095475.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/GettyImages-1293095475.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="585785"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.wearecentralpa.com/news/national-news/nobody-else-was-going-to-do-it-barstool-sports-raises-over-6m-to-keep-small-businesses-open/"
					class="article-list__article-link"
														>
			
				&#8216;Nobody else was going to do it&#8217;: Barstool Sports raises over $6M to keep small businesses open
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wearecentralpa.com/news/national-news/nobody-else-was-going-to-do-it-barstool-sports-raises-over-6m-to-keep-small-businesses-open/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/My-Post-8-1.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/My-Post-8-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/My-Post-8-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/My-Post-8-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/My-Post-8-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/My-Post-8-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/My-Post-8-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/My-Post-8-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/My-Post-8-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/My-Post-8-1.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/My-Post-8-1.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/My-Post-8-1.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="585583"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.wearecentralpa.com/news/national-news/fbi-leading-rv-explosion-investigation-authorities-believe-it-was-intentional/"
					class="article-list__article-link"
														>
			
				US officials: Suspect in Nashville explosion died in blast
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wearecentralpa.com/news/national-news/fbi-leading-rv-explosion-investigation-authorities-believe-it-was-intentional/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6148350"
	>
	<img
		src="https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/FS_MON_nashville-explosion.png?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/FS_MON_nashville-explosion.png?w=160&amp;h=90&amp;crop=1 160w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/FS_MON_nashville-explosion.png?w=256&amp;h=144&amp;crop=1 256w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/FS_MON_nashville-explosion.png?w=320&amp;h=180&amp;crop=1 320w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/FS_MON_nashville-explosion.png?w=512&amp;h=288&amp;crop=1 512w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/FS_MON_nashville-explosion.png?w=640&amp;h=360&amp;crop=1 640w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/FS_MON_nashville-explosion.png?w=876&amp;h=493&amp;crop=1 876w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/FS_MON_nashville-explosion.png?w=960&amp;h=540&amp;crop=1 960w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/FS_MON_nashville-explosion.png?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/FS_MON_nashville-explosion.png?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/FS_MON_nashville-explosion.png?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/FS_MON_nashville-explosion.png?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"nx.wtaj","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"news","kw":"donald-trump-michelle-obama-are-most-admired-in-2020-gallup-poll-finds"}'   data-path='/5678/nx.wtaj/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
			<aside class="article-list article-list--grid article-list--grid-2">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="585614"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wearecentralpa.com/news/national-news/mysterious-gingerbread-monolith-appears-in-san-franciscos-corona-heights-park/"
					class="article-list__article-link"
														>
			
				Mysterious gingerbread monolith appears in San Francisco&#8217;s Corona Heights Park
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wearecentralpa.com/news/national-news/mysterious-gingerbread-monolith-appears-in-san-franciscos-corona-heights-park/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper portrait square-on-mobile"
	>
	<img
		src="https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/monolith-3.jpg?w=1440&#038;h=2048&#038;crop=1"
		alt=""
		srcset="https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/monolith-3.jpg?w=180&amp;h=320&amp;crop=1 180w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/monolith-3.jpg?w=360&amp;h=640&amp;crop=1 360w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/monolith-3.jpg?w=540&amp;h=960&amp;crop=1 540w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/monolith-3.jpg?w=720&amp;h=1280&amp;crop=1 720w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/monolith-3.jpg?w=1080&amp;h=1920&amp;crop=1 1080w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/monolith-3.jpg?w=1440&amp;h=2048&amp;crop=1 1440w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="585323"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wearecentralpa.com/health/coronavirus/us-to-require-all-travelers-from-uk-to-receive-negative-coronavirus-test/"
					class="article-list__article-link"
														>
			
				US to require all travelers from UK to receive negative coronavirus test
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wearecentralpa.com/health/coronavirus/us-to-require-all-travelers-from-uk-to-receive-negative-coronavirus-test/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/GettyImages-1230272435.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/GettyImages-1230272435.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/GettyImages-1230272435.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/GettyImages-1230272435.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/GettyImages-1230272435.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/GettyImages-1230272435.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/GettyImages-1230272435.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/GettyImages-1230272435.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/GettyImages-1230272435.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/GettyImages-1230272435.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/GettyImages-1230272435.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/GettyImages-1230272435.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="585301"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wearecentralpa.com/news/national-news/excedrin-recalls-more-than-400k-bottles-of-popular-headache-migraine-painkillers/"
					class="article-list__article-link"
														>
			
				Excedrin recalls more than 400k bottles of popular headache, migraine painkillers
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wearecentralpa.com/news/national-news/excedrin-recalls-more-than-400k-bottles-of-popular-headache-migraine-painkillers/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6145204"
	>
	<img
		src="https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/GettyImages-88763243.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/GettyImages-88763243.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/GettyImages-88763243.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/GettyImages-88763243.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/GettyImages-88763243.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/GettyImages-88763243.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/GettyImages-88763243.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/GettyImages-88763243.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/GettyImages-88763243.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/GettyImages-88763243.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/GettyImages-88763243.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/GettyImages-88763243.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="585396"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wearecentralpa.com/news/national-news/large-explosion-buildings-damaged-in-downtown-nashville/"
					class="article-list__article-link"
														>
			
				Large &#8216;intentional&#8217; explosion damages downtown Nashville Christmas morning
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wearecentralpa.com/news/national-news/large-explosion-buildings-damaged-in-downtown-nashville/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6146123"
	>
	<img
		src="https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/image2.jpeg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/image2.jpeg?w=160&amp;h=90&amp;crop=1 160w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/image2.jpeg?w=256&amp;h=144&amp;crop=1 256w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/image2.jpeg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/image2.jpeg?w=512&amp;h=288&amp;crop=1 512w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/image2.jpeg?w=640&amp;h=360&amp;crop=1 640w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/image2.jpeg?w=876&amp;h=493&amp;crop=1 876w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/image2.jpeg?w=960&amp;h=540&amp;crop=1 960w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/image2.jpeg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/image2.jpeg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/image2.jpeg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/12/image2.jpeg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.wtaj","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"news","kw":"donald-trump-michelle-obama-are-most-admired-in-2020-gallup-poll-finds"}'   data-path='/5678/nx.wtaj/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="ns-article-bin-18" class="widget widget--has-z-index-stacking-reset widget_ns-article-bin" data-component="dropzoneWidget">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="587116"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wearecentralpa.com/us-politics/senate-gop-blocks-democratic-push-for-trumps-2k-checks/"
					class="article-list__article-link"
														>
			
				Senate GOP blocks Democratic push for Trump&#8217;s $2K checks
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="587040"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wearecentralpa.com/news/local-news/caregiver-charged-after-taking-prescribed-pain-pills-replacing-them-with-tylenol/"
					class="article-list__article-link"
														>
			
				Caregiver charged after taking prescribed pain pills, replacing them with Tylenol
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="587088"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wearecentralpa.com/news/local-news/hit-and-run-in-altoona-leaves-police-asking-for-community-help/"
					class="article-list__article-link"
														>
			
				Hit and run in Altoona leaves police asking for community&#8217;s help
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="586655"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wearecentralpa.com/news/local-news/altoona-woman-charged-after-wrecking-jeep-into-brick-wall-on-purpose/"
					class="article-list__article-link"
														>
			
				Altoona woman charged after wrecking Jeep into brick wall on purpose
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="587054"
			data-index="4"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wearecentralpa.com/health/coronavirus/8545-new-covid-cases-reported-547-in-our-central-region-on-dec-29/"
					class="article-list__article-link"
														>
			
				8,545 new COVID cases reported, 547 in our central region on Dec. 29
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
				

</div>



			</section>
			</section>
<aside class="weather-widget">
	<h2 class="weather-widget__heading">3-Day Forecast</h2>
	<a class="weather-widget__content" href="https://www.wearecentralpa.com/weather/">
		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Current</h4>
			<h5 class="weather-widget__item-temperature">
				31&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-26"></span>
			</figure>
			<span class="weather-widget__item-conditions">Cloudy</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tonight</h4>
			<h5 class="weather-widget__item-temperature">
				18&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-29"></span>
			</figure>
			<span class="weather-widget__item-conditions">Partly Cloudy</span>
			<span class="weather-widget__item-precipitation">
				Precip: 6&percnt;			</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tomorrow</h4>
			<h5 class="weather-widget__item-temperature">
				38&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-28"></span>
			</figure>
			<span class="weather-widget__item-conditions">Partly To Mostly Cloudy</span>
			<span class="weather-widget__item-precipitation">
				Precip: 3&percnt;			</span>
		</div>
	</a>
</aside>

			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"nx.wtaj","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"news","kw":"donald-trump-michelle-obama-are-most-admired-in-2020-gallup-poll-finds"}'   data-path='/5678/nx.wtaj/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
			<section class="article-list article-list--story-grid article-list--story-grid--one-col">
			

	<h2 class="article-list__heading">
		Don't Miss	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="374114"
			data-index="0"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wearecentralpa.com/newstip/"
					class="article-list__article-link"
														>
			
				Submit A News Tip
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.wearecentralpa.com/newstip/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/05/News_Tip.jpg?w=320&#038;h=157&#038;crop=1"
		alt=""
		srcset="https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/05/News_Tip.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/05/News_Tip.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/05/News_Tip.jpg?w=320&amp;h=157&amp;crop=1 320w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/05/News_Tip.jpg?w=320&amp;h=157&amp;crop=1 512w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/05/News_Tip.jpg?w=320&amp;h=157&amp;crop=1 640w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/05/News_Tip.jpg?w=320&amp;h=157&amp;crop=1 876w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/05/News_Tip.jpg?w=320&amp;h=157&amp;crop=1 960w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/05/News_Tip.jpg?w=320&amp;h=157&amp;crop=1 1280w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/05/News_Tip.jpg?w=320&amp;h=157&amp;crop=1 1752w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/05/News_Tip.jpg?w=320&amp;h=157&amp;crop=1 1920w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/05/News_Tip.jpg?w=320&amp;h=157&amp;crop=1 2560w"
		sizes="(max-width: 1023px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="374104"
			data-index="1"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wearecentralpa.com/alerts/"
					class="article-list__article-link"
														>
			
				Sign Up for Alerts
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="3846"
			data-index="2"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wearecentralpa.com/wtajplus"
					class="article-list__article-link"
														>
			
				WTAJ Plus
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="23135"
			data-index="3"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wearecentralpa.com/marketplace/centralpapros"
					class="article-list__article-link"
														>
			
				Meet the Pros!
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
				

</div>



		</section>
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	<section id="custom_html-5" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><p></p><div style="text-align: center;"><b><script type="text/javascript" src="//portal.CitySpark.com/WidgetScripts/8075"></script></b></div><p></p><p></p></div></div></section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.wtaj","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"news","kw":"donald-trump-michelle-obama-are-most-admired-in-2020-gallup-poll-finds"}'   data-path='/5678/nx.wtaj/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.wtaj","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"news","kw":"donald-trump-michelle-obama-are-most-admired-in-2020-gallup-poll-finds"}'   data-path='/5678/nx.wtaj/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
			
			</div><!-- #content -->
		</div>

		
<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://www.wearecentralpa.com/" rel="home">
					<img src="https://www.wearecentralpa.com/wp-content/uploads/sites/69/2019/05/wearecentralpa-2018-logo.png" srcset="https://www.wearecentralpa.com/wp-content/uploads/sites/69/2019/05/wearecentralpa-2018-logo.png?w=90 90w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2019/05/wearecentralpa-2018-logo.png?w=120 120w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2019/05/wearecentralpa-2018-logo.png?w=180 180w, https://www.wearecentralpa.com/wp-content/uploads/sites/69/2019/05/wearecentralpa-2018-logo.png?w=240 240w" sizes="(max-width: 899px) 45px, 240px" alt="WTAJ" loading="lazy" />
				</a>
			</div>
		</div>

			<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/wtajtv/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/WTAJnews">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/wtajnews/?hl=en">
					
<img src="https://www.wearecentralpa.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" loading="lazy"/>
				</a>
			</li>
													<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:news@wtajtv.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
			<div class="site-footer__apps">
		<h2 class="site-footer__heading">News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/wearecentralpa.com-wtaj-your/id641341150?ls=1&#038;mt=8">
						<img src="https://www.wearecentralpa.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" srcset="https://www.wearecentralpa.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.wearecentralpa">
						<img src="https://www.wearecentralpa.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" srcset="https://www.wearecentralpa.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2 class="site-footer__heading">Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/wearecentralpa.com-wtaj-your/id799813210?mt=8">
						<img src="https://www.wearecentralpa.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" srcset="https://www.wearecentralpa.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px"  loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.centralpaweather">
						<img src="https://www.wearecentralpa.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" srcset="https://www.wearecentralpa.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	
		
<div class="site-footer__primary-nav">
	<div class="menu-super-nav-container"><ul id="menu-super-nav" class="menu"><li id="menu-item-74355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-74355"><a href="https://www.wearecentralpa.com/news/">News</a></li>
<li id="menu-item-300639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-300639"><a href="https://www.wearecentralpa.com/health/coronavirus/">COVID-19</a></li>
<li id="menu-item-74469" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-74469"><a href="https://www.wearecentralpa.com/weather/">Weather</a></li>
<li id="menu-item-75064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-75064"><a href="https://www.wearecentralpa.com/sports/">Sports</a></li>
<li id="menu-item-76178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-76178"><a href="https://www.wearecentralpa.com/wtajplus/">WTAJ Plus</a></li>
<li id="menu-item-200500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-200500"><a href="https://www.wearecentralpa.com/studio814/">Studio 814</a></li>
<li id="menu-item-76810" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-76810"><a href="https://www.wearecentralpa.com/community/">Community</a></li>
<li id="menu-item-76891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-76891"><a href="https://www.wearecentralpa.com/about-us/">About Us</a></li>
<li id="menu-item-451174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-451174"><a href="https://www.wearecentralpa.com/jobs/">Jobs</a></li>
<li id="menu-item-583297" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-583297"><a href="https://www.wearecentralpa.com/news-live-stream/">Watch</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-42152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42152"><a href="/privacy-policy#advertising">About Our Ads</a></li>
<li id="menu-item-347075" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-347075"><a href="https://www.wearecentralpa.com/wp-content/uploads/sites/69/2020/04/WTAJ-2019-2020-Annual-EEO-Public-File-Report-i.e.-WTAJ-2019-2020-EEO-Report.pdf">WTAJ EEO Report</a></li>
<li id="menu-item-42154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42154"><a target="_blank" rel="noopener noreferrer" href="https://publicfiles.fcc.gov/tv-profile/wtaj-tv">WTAJ FCC Public File</a></li>
<li id="menu-item-479949" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-479949"><a href="https://newsnationnow.com">NewsNation Now</a></li>
<li id="menu-item-42155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42155"><a href="https://media.wearecentralpa.com/nxsglobal/global/theme/NexstarCCCertification.pdf">Nexstar CC Certification</a></li>
</ul></div></div>

		
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.nexstar.tv/terms-of-use/"
								target="_blank"
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li class="network-footer-venn-tv-gaming-news">
							<a
								href="https://www.venn.tv/"
								target="_blank"
							>
								VENN.tv Gaming News							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
											
											<li class="network-footer-fcc-applications">
							<a
								href="https://www.nexstar.tv/fcc-applications/"
								target="_blank"
							>
								FCC Applications							</a>
						</li>
					
											
											<li class="network-footer-public-file-assistance-contact">
							<a
								href="https://www.wearecentralpa.com/contact-us"
								target=""
							>
								Public File Assistance Contact							</a>
						</li>
					
									</ul>
	</div>
</div>


		<div class="site-footer__network-branding">
											<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
					<img src="https://www.wearecentralpa.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" srcset="https://www.wearecentralpa.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png?w=100 100w" sizes="50px" loading="lazy" alt="Nexstar Logo">
				</a>
					</div>

					<div class="site-footer__copyright">
				© 1998 - 2020 Nexstar Inc. | All Rights Reserved.			</div>
			</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "News";
	_sf_async_config.authors = "Nexstar Media Wire";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	
<!-- LiveRamp ATS -->
<script>
var atsScript = document.createElement('script');
atsScript.onload = function() {
	window.ats.start({
		"placementID": "1262",
		"storageType": "localStorage",
		"detectionType": "scrape",
		"cssSelectors": [
			"input[type=text]",
			"input[type=email]"
		],
		"logging": "error"
	});
};
atsScript.src = 'https://ats.rlcdn.com/ats.js';
document.body.appendChild(atsScript);
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.wtaj","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"news","kw":"donald-trump-michelle-obama-are-most-admired-in-2020-gallup-poll-finds"}'   data-path='/5678/nx.wtaj/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div
			id="adobe-primetime-container"
			data-react-component="AdobePrimetime"
			data-requestorId="WGNA"
			data-resourceId="WTAJ"
			data-swStatement="eyJhbGciOiJSUzI1NiJ9.eyJzdWIiOiIzMGQ5ZTdiNi1kMWVlLTQzMGItYWU1NC0yNjJhYTA2NmNiZGYiLCJuYmYiOjE1OTczNTQwMzIsImlzcyI6ImF1dGguYWRvYmUuY29tIiwiaWF0IjoxNTk3MzU0MDMyfQ.if2bVOlVrsckq1acTW5JlFaeLmCvN6sDwruF3cPKL-TBY4PAYMKXdhuvCyLwgLsE7RECex8zZ1r2jNixDvan2tkiIa5ZzqXo74UKTe8HZMjAthSKrIV6D8IIbqL61UNl3YvHp8fphqfik1Ns1efZHP4sPSb0nkBONyz5fMLj2r1DUp4ZtUa1NHE2PaZEcKP5YYSzko0kW_zJ0cnClbNxxNpMPkThw9tcNi2hY7hvuCJgVkllXo4-vtNzObVqW3xqyyRD99yBNxgJPIrjW679z_0cCH26X7OqNYIFe52GxqvxujqzYNKEJfzy4jFGrWfloMjUypEtXAb0IAH6JuApdw"
		></div>
	
	<div id="aria-dialog-overlay"></div>
	<div id="tve-provider-selection-modal"></div>

	<!-- Jetpack Search took 77 ms, ES time  ms --><script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=92)}({18:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}},92:function(t,e,n){t.exports=n(93)},93:function(t,e,n){"use strict";n.r(e);var o=n(18);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script src='https://www.wearecentralpa.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=7da2e5d239ba4e94f934' id='ns-common-js-js'></script>
<script id='wp-api-request-js-extra'>
var wpApiSettings = {"root":"https:\/\/www.wearecentralpa.com\/wp-json\/","nonce":"d17c41ce85","versionString":"wp\/v2\/"};
</script>
<script src='https://www.wearecentralpa.com/wp-includes/js/api-request.min.js?ver=5.5.1' id='wp-api-request-js'></script>
<script id='ns-global-js-js-extra'>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</script>
<script src='https://www.wearecentralpa.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=eb77fd172082fd5a8ea7' id='ns-global-js-js'></script>
<script src='https://www.wearecentralpa.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=16d2cfa3d982543dc9b4' id='ns-article-js-js'></script>
<script src='https://www.wearecentralpa.com/wp-content/themes/nexstar/client/build/js/weatherIcons.bundle.min.js?ver=cf2677d62acae363def7' id='ns-weather-icons-js-js'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829' id='ns-addthis-js-js'></script>
<script id='ns-addthis-js-js-after'>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.wearecentralpa.com\/news\/donald-trump-michelle-obama-are-most-admired-in-2020-gallup-poll-finds\/"}
</script>
<script src='https://www.wearecentralpa.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202053.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'162794716',post:'587080',tz:'-5',srv:'www.wearecentralpa.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794716', '587080' ]);
</script>

</body>
</html>
